1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

LUE: TV-out ongelmat ja ratkaisut.

Viestiketju TV-out -ongelmat ja -keskustelu -osiossa. Ketjun avasi Jake 18.12.2002.

  1. _TJ_

    _TJ_ Member

    Liittynyt:
    27.05.2006
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    On kokeiltu kumpaakin Av kanavaa.
     
  2.  
  3. _TJ_

    _TJ_ Member

    Liittynyt:
    27.05.2006
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Missä ihmeessä vika voi olla? Tänään ostin semmosen adapterin missä on toisessa päässä 4 pinninen S-video ja toisessa päässä Rca lähtö. Silläkin saan vaan mustavalkoista kuvaa telkkkariin ja kone ei tunnista tv:tä?
     
  4. _TJ_

    _TJ_ Member

    Liittynyt:
    27.05.2006
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    No nyt menee vielä kummemmaksi... Enää ei saa minkäänlaista kuvaa edes suoraan S-video piuhalla millä sai ennen mustavalkoista kuvaa ulos? Oiskohan näyttiksen ulostulo menny paskaks?
     
  5. NUIJJA

    NUIJJA Active member

    Liittynyt:
    12.01.2005
    Viestejä:
    4,408
    Kiitokset:
    0
    Pisteet:
    66
    Viimeksi muokattu: 29.05.2006
  6. Regel

    Regel Regular member

    Liittynyt:
    27.05.2006
    Viestejä:
    589
    Kiitokset:
    0
    Pisteet:
    26
    Mites tämä nyt on?

    Miten saa pakotettua VIVO:sta ulos jotain? MInulla on radeon x850 xt, 2DVI+VIVO. HAluaisin vivon kautta signaalia, jotta voisin sen s-videokaapelilla saada tv:seen.

    Kytken kaikki johdot, mutta kone ei löydä mitään TV:tä. Enkä saa edes pakotettua kuvaa VIVO:n kautta ulos. Force TV detection ei auta, sillä en saa TV:tä laitettua enabled tilaan. Kakkosnäyttö palaa aina disablediin tilanteesta huolimatta.
    Edit: Eikä toimi vaikka kytken keltasella piuhalla+scart adapterilla tv:n scarttiin
    Edit: Vai onko jossain myytävänä DVI-I >> s-video/komposiitti adapteria?
     
    Viimeksi muokattu: 29.05.2006
  7. hande89

    hande89 Regular member

    Liittynyt:
    18.01.2004
    Viestejä:
    168
    Kiitokset:
    0
    Pisteet:
    26
  8. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    Johdot kunnolla kiinni ja varmasti ehjiä?
     
  9. jaakko123

    jaakko123 Member

    Liittynyt:
    04.03.2004
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Mä en jostakin syystä saa kuvaa tuolta ATI:n asetuksista tarpeeksi korkeaksi säädettyä. Eli ylä- ja alalaidassa näkyy pienet palkit, koska kuva ei veny tarpeeksi. Ylipyyhkäisyllä palkit katoaa, mutta kuvasta hukkuu osa ruudun ulkopuolelle. Osaako jo neuvoa, miten kuvaa saa venytettyä?
     
  10. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    Onko käytössä uusimmat ajurit? Itselle ei ainakaan vielä ole tullut vastaan tuota ettei kuvaa saa venytettyä tarpeeksi.
     
  11. mkmikko

    mkmikko Regular member

    Liittynyt:
    11.08.2005
    Viestejä:
    335
    Kiitokset:
    0
    Pisteet:
    26
    Minulla on radeon 9600xt näyttiksestä vedetty s-video lähdöstä telkkuun kuva s-video - scart johdolla ja olen saanut kuvan tulemaan mutta se on erityisen heikko laatuinen. Atin control centerin asetusten säädöistä ei ole ollut hyötyä. Voiko kuvan laatuun myös hieman vaikuttaa johdon pituus joka on 15m? Aikaisemmin olen saanut kuvan tulemaan, ennen kuin kiintolevy poksahti ja windows hajosi.
    Silloin oli kuva ihan katottava mutta nyt kuvanlaatu on ihan niin huono ettei voi kattoa yhtään
     
  12. NUIJJA

    NUIJJA Active member

    Liittynyt:
    12.01.2005
    Viestejä:
    4,408
    Kiitokset:
    0
    Pisteet:
    66
  13. mkmikko

    mkmikko Regular member

    Liittynyt:
    11.08.2005
    Viestejä:
    335
    Kiitokset:
    0
    Pisteet:
    26
    Ilmeisesti telkkuni ei tue s-video signaalia
     
  14. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    Jos se SCART liitin ei tue S-videota niin se kuva on mustavalkoinen.
     
  15. mkmikko

    mkmikko Regular member

    Liittynyt:
    11.08.2005
    Viestejä:
    335
    Kiitokset:
    0
    Pisteet:
    26
    Kyllä siinä värit on, mutta kuva on vaan komposiitti kaapeliakin paljon huonompi
     
  16. sgh

    sgh Member

    Liittynyt:
    21.07.2006
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    11
    NUIJJA lle

    Kymmenen metriä sanottiin kaupasa
     
  17. NUIJJA

    NUIJJA Active member

    Liittynyt:
    12.01.2005
    Viestejä:
    4,408
    Kiitokset:
    0
    Pisteet:
    66
    Kaupassa, vai kaapeli kaupassa?
    Jos tuolla sfnet.harrastus.audio+video puhutaan kymmenistä metreistä kaapelista riippuen, en kylläs suoraan uskoisi jonkun myyjän juttuja.

    Edit:
    HC80-20M
    Kullattu S-videokaapeli 20m
    Tekniset tiedot
    Erittäin laadukas High-End S-videokaapeli.
    Kaksoissuojattu, happivapaa (OFC) kaapeli.
    Metallikuoriset liittimet paksulla kultauksella.
    Liitin A: mini-DIN-pistoke 4-nap. uros
    Liitin B: mini-DIN-pistoke 4-nap. uros
    Impedanssi: 75 ohm
    Väri: tummansininen
    Pituus: 20 m
    [​IMG]
     
    Viimeksi muokattu: 21.07.2006
  18. zilli

    zilli Regular member

    Liittynyt:
    04.02.2003
    Viestejä:
    234
    Kiitokset:
    0
    Pisteet:
    26
    Riippuu varmaan piuhan laadusta ja tyypistä aika paljon. Laadultaan keskiverrolla s-video piuhalla siirtänyt 15m kuvaa ja silminhuomattavaa eroa ei ollut, mut jos komposiitilä mikä on maksanu 0,10e/m lähtee yli 10m siirtään ni toden näköisesti tulee häiriöitä kuvaan.

    Eli jos on ihan pakko siirtää kuvaa yli 5m niin suosittelen miettimään kahdesti onko aivan pakko sittenkin. jos on niin säästää hieman ja ostaa laadukaamman johdon. Ja kaipa siihen komposiitti kuvaankin voi vaikuttaa johdon laadulla hiukan. Ei tietenkään pääse lähellekkään s-video laatua..

    Myös muiden johtojen läheisyys vaikuttaa kuvan häiriöihin ja myös kaikki sähkölaitteet. eli ei kannata sitä piuhaa vetää minkään pakastimen takaa. Myös subbarikoppa on hyvä kiertää vähän kauempaa.
     
  19. mkmikko

    mkmikko Regular member

    Liittynyt:
    11.08.2005
    Viestejä:
    335
    Kiitokset:
    0
    Pisteet:
    26
    ok. Eli kuvan huono laatuisuus ei siis ole kiinni johdon pituudesta
     
  20. kagu

    kagu Member

    Liittynyt:
    18.08.2006
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    APUA!

    vermeet:
    kortti: geforce 6600gt
    kaapeli: 2x vga (1kpl uros-uros, 1kpl uros-naaras)
    telkkari: daewoo 32" lcd (dvi, vga ja svideo-portit ainakin)


    ongelma:
    elikäs. geforcessani on 1x svideo ja 2x dvi porttia. joten kävin ostamassa 2x 5m vga-johdot alan liikkeestä. vga vaikutti fiksuimmalta koska dvi ei toimi 5m pidemmässä johdossa ja svideo on jonkin verran heikompi laatuinen(?). tämän lisäksi kaivoin näyttiksen laatikosta adapterin (vga -> dvi) ja löin sen väliin. kaverit on saaneet kuvan telkkariin näkyviin niinkin yksinkertaisesti kuin lyömällä svideon kiinni ja laittamalla nvidian nviewistä kloonin päälle ja oikean kanavan. meidän telkkari vaan sanoo no signal joka ikisellä kanavalla. mitäs seuraavaksi? ennen en oo näillä räplänny joten jos joku jaksaa vastata niin vääntäkää rautalangasta, kiitos! :)

    edit:
    Connectivity

    Head phone jack 3.5 mm
    1 AV RCA in
    1 S-Video in
    DVI-D digital connectivity
    Component in (Y,Pb,Pr) : 480i
    PC in 15-Pin Sub-D
    RF aerial
    SCART connectors 2
    DVI Input 1
    HDMI Input No
    PC Input Yes
    Audio outlet Head phone

    edit: tässä noi nviewin asetukset
    http://b5j.figc.net/tiedostot/nview.JPG
     
    Viimeksi muokattu: 23.08.2006
  21. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    Jos TV:n lyö VGA kaaplilla kiinni niin sen pitäisi tunnistua monitorina. Eli jos olet tuolta NVIDIA:n paneelista pakottanut TV:n tunnistuksen päälle niin se ei tuossa tilanteessa auta mitään.

    Eli onko se VGA johto varmasti hyvin kiinni tietokoneen ja daewoo:n välissä?
    Ja se TV:n pakottaminen kannattaa ottaa pois käytöstä jos S-videota ei ole tarkoitus käyttää.
     

Jaa tämä sivu