1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma LiteOn virtalähteen Mosfet-transistorin päällä liimaa?

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Jaakima123 11.06.2020.

  1. Jaakima123

    Jaakima123 Newbie

    Liittynyt:
    14.12.2019
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    1
    Avasin noin 7-8 vuotta vanhan virtalähteen (malliltaan LiteOn PS-6451-5AE). Virtalähteen ensisijaisessa osassa jäähdytyssiilissä kiinni olevien mosfet-transistorien päällä on pihkan väristä "liimaa". Onko transistorit rikki vai onko se oikeasti liimaa. En pysty tarkastaamaan kohdetta kunnolla, koska se on ahtaassa välissä 20200611_204511[1]. 20200611_212251[1].
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,921
    Kiitokset:
    998
    Pisteet:
    193
    Siis transistorin ja jäähdytyssiilin välissä? Kyse on varmaankin piitahnasta, jonka tarkoitus on parantaa lämmönjohtumista.
     
  4. Jaakima123

    Jaakima123 Newbie

    Liittynyt:
    14.12.2019
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    1
    En tarkoittanut hopean väristä tahnaa vaan pihkan väristä mitä näkyy alemmassa suuressa kuvassa.
     
  5. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,131
    Kiitokset:
    161
    Pisteet:
    93
    ^
    Ei haittaa ritari ässää, sitä liimaa on vähän vain toisella puolella ja mikäli virtalähde on toiminut yli 5 vuotta, en olisi huolissani kuumaliiman roippeista, optinen haitta.

    T: Vesku
     

Jaa tämä sivu