1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Lenovo ei käynnisty

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Veleho 08.12.2019.

  1. Veleho

    Veleho Newbie

    Liittynyt:
    08.12.2019
    Viestejä:
    10
    Kiitokset:
    1
    Pisteet:
    3
    Osaakos joku auttaa koneongelman kanssa. Kyseessä uudehko Lenovo Ideacentre t540 Gaming:
    C
    i5-9400F, 8 Gt, 512 Gt SSDN
    NVIDIAGeForce GTX 1650
    Kone periaatteessa käynnistyy, mutta näytölle ei tule signaalia, testattu kahdella eri näytöllä ja kahdella eri hdmi-piuhalla. Ongelma oli kerran aiemminkin, kokeilin kaikki lenovo-huollon neuvomat kikat, eli piuhat irti ja virtanappi pohjaan 30 sekunniksi, piuhat kiinni ja virta päälle. Ei auttanut. Olin jo laittamassa myllyä huoltoon kun päätin kokeilla vielä kerran, ja sehän lähti käyntiin ilman ongelmia. Sen jälkeen on nyt pari viikkoa toiminut oikein hyvin, kunnes tänään ei taas tapahdu mitään. Samat niksit koitettu kuin viimeksikin, ei tuloksia. Onko mitään muuta poppakonsteja/missä vika vois olla (näytönohjainta epäilen ite, kun muuten käynnistyy mut kuvaa ei tule)? Periaatteessa takuu on voimassa, mutta kun on verkko-ostos, eikä paikallista huoltoa ole... Mun hermoilla ei konetta millekään parin viikon huoltoreissulle laiteta, kun tarve koneelle olisi kuitenkin joka päivä.
     
  2.  
  3. Veleho

    Veleho Newbie

    Liittynyt:
    08.12.2019
    Viestejä:
    10
    Kiitokset:
    1
    Pisteet:
    3
    Niin ja sen verran vielä lisää, että on testattu myös kumpikin koneen takaa löytyvä hdmi-liitäntä.
     
  4. Kakikello

    Kakikello Active member

    Liittynyt:
    15.10.2007
    Viestejä:
    1,063
    Kiitokset:
    12
    Pisteet:
    68
    Onko näytön valikosta valittu tuloksi HDMI?
     
  5. Veleho

    Veleho Newbie

    Liittynyt:
    08.12.2019
    Viestejä:
    10
    Kiitokset:
    1
    Pisteet:
    3
    Juu on. Semmosen hoksasin, että voiko ongelma kuitenkin olla monitorissa vaikka kone onkin toiminut pari viikkoa ilman ongelmia Näyttö on nimittäin useamman vuoden vanha Samsung, eikä sille löydy g-sync tukea...
     
  6. Kakikello

    Kakikello Active member

    Liittynyt:
    15.10.2007
    Viestejä:
    1,063
    Kiitokset:
    12
    Pisteet:
    68
    Vois koittaa asentaa näyttiksen ajurit uudestaan.
    1. Ensin vanhojen poisto ja
    2. Katsot tuleeko kuva ilman ajureita ja
    3. sitten uudet ajurit koneeseen!
     
  7. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    4,990
    Kiitokset:
    1,014
    Pisteet:
    173
    Kertoisitko mitä teit, minkä seurauksena tuo ongelma alunperin tuli?

    Tee Geoforcen ajurivelholla täysin puhdas uuden ajurin asennus. Mukautetussa asennuksessa ruksi asianmukaiseen ruutuun, joka poistaa vanhan ajurin ja asentaa uuden.
    Täältä voi ladata ajurin, laita tiedot oikein. https://www.geforce.com/drivers
     
  8. Veleho

    Veleho Newbie

    Liittynyt:
    08.12.2019
    Viestejä:
    10
    Kiitokset:
    1
    Pisteet:
    3
    Juu tuo ohjainten asennus on työlistalla, mutta kun ruudulle ei saa sen vertaa kuvaa että pääsisi sen tekemään. Juuri kokeilin konetta uudestaan, pistin virrat päälle, ja taas kuulostaa että kovalevy ja/tai tuuletin hurraa ihan normaalisti, mutta näytölle tulee vain ne Samsungin normitekstit PC HDMI/DVI, ja erillinen ikkuna jossa lukee ei signaalia. Piuhat on kokeiltu moneen kertaan. Tässä pohjalla ei siis ole kaatuiluja tai muita ongelmia, tämä vaan alkoi yhtäkkiä normikäynnistyksessä.
    Mystinen homma kertakaikkiaan...
    Mutta olette siis sitä mieltä, että ei voi johtua näytön iästä?
     
  9. Veleho

    Veleho Newbie

    Liittynyt:
    08.12.2019
    Viestejä:
    10
    Kiitokset:
    1
    Pisteet:
    3
    Niin ja lisätään vielä kokeiltujen asioiden listaan, että on testattu myös vanhan kansan vga-piuhalla. Ei apua siitäkään.
     
  10. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    4,463
    Kiitokset:
    688
    Pisteet:
    143
    Kokeile ottaa näyttis hetkeksi irti emolevyltä ja kytke näytön johto emolevyn liittimeen. Jos tulee kuvaa, kohdistuu epäilyt näyttikseen tai pci-e väylään.

    Edit. Ei siinä taidakkaan olla integroitua näyttistä prossussa. No käytä silti näyttis irti ja laita takaisin paikalleen, jos olisi kosketushäiriö väylässä.
     
    Viimeksi muokattu: 09.12.2019
  11. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    4,990
    Kiitokset:
    1,014
    Pisteet:
    173
    Nuo kaikki johtojen irroitukset ja kytkemiset tulee tehdä virrattomana, siis kone sähköttömänä.
     
  12. Veleho

    Veleho Newbie

    Liittynyt:
    08.12.2019
    Viestejä:
    10
    Kiitokset:
    1
    Pisteet:
    3
    Jep, nuokin keinot testattuna. Ja toki ilman virtoja. Taidan taipua ja pakata koneen huoltoreissulle :( Kiitos vastauksista. Toki jos on vielä ideoita niin saa ehdottaa.
     
  13. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    4,463
    Kiitokset:
    688
    Pisteet:
    143
    Kokeilitko ihan fyysisesti käyttää näytönohjaimen irti paikaltaan ja laittaa takaisin?
     
  14. Veleho

    Veleho Newbie

    Liittynyt:
    08.12.2019
    Viestejä:
    10
    Kiitokset:
    1
    Pisteet:
    3
    Juu käytin. Ja pistin hdmi-piuhan siihen integroituun liittimeen. Eipä auttanna.
     
    Kuunmies kiitti tästä.
  15. Kakikello

    Kakikello Active member

    Liittynyt:
    15.10.2007
    Viestejä:
    1,063
    Kiitokset:
    12
    Pisteet:
    68
    Jospa kokeilisi resetoida biossin, josko kone sitten löytäisi näytön kun ei ole mitään oletusta valmiina!
     
  16. Veleho

    Veleho Newbie

    Liittynyt:
    08.12.2019
    Viestejä:
    10
    Kiitokset:
    1
    Pisteet:
    3
    Hmm. Loppuu osaaminen. Mites tuo käytännössä toteutetaan?
     
  17. Kakikello

    Kakikello Active member

    Liittynyt:
    15.10.2007
    Viestejä:
    1,063
    Kiitokset:
    12
    Pisteet:
    68
    Patteri irti emosta sekä virtajohto pariksi minuutiksi.
     
    Veleho kiitti tästä.
  18. Veleho

    Veleho Newbie

    Liittynyt:
    08.12.2019
    Viestejä:
    10
    Kiitokset:
    1
    Pisteet:
    3
    Kokkeillaampa
     
  19. Veleho

    Veleho Newbie

    Liittynyt:
    08.12.2019
    Viestejä:
    10
    Kiitokset:
    1
    Pisteet:
    3
    Noni, kokeiltu tuokin, ei auttanut. Iso kiitos vastaajille! Kone on nyt pakattu lähteen huoltoon. Pitää vissiin pitää lomaa kun ei pysty kirjottaan ilman konetta
    (Nyt mulla on ollut 2 Lenovoa, kumpikin sutta ja sekundaa, pitää kai palata HP/Compaq-linjalle, että saa tehdä hommat ilman ylimääräisiä konstailuja...)
     

Jaa tämä sivu