1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Läppärin latausongelmaa...

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi avr80 22.03.2020.

  1. avr80

    avr80 Member

    Liittynyt:
    06.10.2009
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Moi,

    kyselen nyt täältä, josko joku itseäni tietävämpi osaisi jotain vinkata.

    Lenovo ThinkPad 13 (Type 20GJ, 20GK), Win 10, -läppärissä on outo vika, jossa akku ei verkkovirtalaturiin liitettynä pysy latauksessa tasaisesti, vaan virtayhteys katkeilee tasaisesti: neljä sekuntia latauksessa / kaksi sekuntia poikki.

    Jossain vaiheessa lataus saattoi jonkin aikaa toimia yhtäläisenä, sitten katketen, mutta nyt vika on jatkuva.
    Koska veikkasin että vika on joko 1) akussa 2) laturissa 3) windowsin ajureissa (tai ristiriidassa Windowsin ja Lenovon omien ajureiden välillä), tilasin niin uuden akun kuin laturinkin sekä asensin "fresh starttina" Windowsin uudestaan. Ei muutosta.
    Osaisko joku siis opastaa tässä? Onko kyseessä läppärin rautaongelma vai voisko tuo johtua jostain muusta?
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,914
    Kiitokset:
    996
    Pisteet:
    193
    Ensimmäiseksi pitäisi tietää, onko kyseessä ns. alkuperäinen akku vai tarvikeakku? Jotkut ThinkPadit ovat aika kranttuja tarvikeakkujen ja latureiden suhteen eivätkä lataa, vaikka akku muuten olisi kunnossa.
     
  4. avr80

    avr80 Member

    Liittynyt:
    06.10.2009
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Ongelma on identtinen alkuperäisen ja tämän uuden akun kanssa (joka, kuten laturikin, on täysin oikeaa mallia ja Lenovon hyväksymä). Alkuperäinen akku ja laturi siis toimi aivan samalla tavalla kuin nämä tuoreemmat versiot, joten vika ei ollut niissä. Mietin siis mikä komponentti raudassa voisi aiheuttaa kuvatun kaltaista ongelmaa?
     
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,914
    Kiitokset:
    996
    Pisteet:
    193
    Oletko tutkinut vastaavia tapauksia Lenovon Foorumilla? Kyseessä on malli, jossa on kaksi akkua, mutta tuossa sanotaan, että ohjetta voi soveltaa myös yhdellä akulla varustettuun malliin. Erikoisesti kiinnitän huomiota aivan viimeiseen viestiin toisella sivulla. Tuollainen kannettavan täydellinen resetointi akku ja BIOS-patteri irrotettuna on joskus korjannut kummalliselta vaikuttaneita ongelmia.
    https://forums.lenovo.com/t5/ThinkP...very-few-seconds-in-a-loop-T440s/td-p/4249134

    Latautuuko akku kunnolla silloin, jos läppäri ei ole päällä, vai katkooko lataus silloinkin? Tuossa viestissä kerrotaan, että jollakin on ollut vastaava ongelma, ja se on johtunut siitä ettei Lenovon alkuperäisen 45 W laturin teho ole jostakin syystä enää riittänyt. Silloin ratkaisu oli tehokkaamman (65 W) laturin hankkiminen. ThinkPadeja toimitetaan sekä 45 W että 65 W laturin kanssa. Kumpiko sinulla mahtaa olla?
    https://forums.lenovo.com/t5/ThinkP...and-stops-every-few-seconds-T550/td-p/4541033
     
    avr80 kiitti tästä.
  6. avr80

    avr80 Member

    Liittynyt:
    06.10.2009
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Hei,
    Ehdin vähän silmäilemään läpi Lenovon foorumia, mutta en vielä onnistunut löytämään vastaavaa tapausta. Kiitoksia linkistä, pitääpä tutustua tarkemmin!
    Pitääpä huomenna työhuoneella tarkistaa tuon laturin tehokkuus.
     
    Viimeksi muokattu: 23.03.2020
  7. avr80

    avr80 Member

    Liittynyt:
    06.10.2009
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Pienten kiireiden takia kerkesin palaamaan tämän läppärin korjaushommiin vasta nyt.
    Irroitin bios-patterin, ei mitään vaikutusta, muuta kuin resetoi tietysti kellon. Mutta laturi on tosiaan 45w, joten jos jostain onnistun saamaan kohtuuhintaan 65w laturin niin pitääpä testata...
     
  8. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,914
    Kiitokset:
    996
    Pisteet:
    193
    Se täydellinen resetointi edellytti, että silloin kun bios-patteri on irrotettuna, pidetään virtakytkintä painettuna parinkymmenen sekunnin ajan. Tämä purkaa kondensaattorien latauksen.
     
    avr80 kiitti tästä.
  9. avr80

    avr80 Member

    Liittynyt:
    06.10.2009
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Ok, kiitoksia korjauksesta! Jäi huomaamatta tuo oleellinen asia. Sain huomiseksi lainaan 65w laturin niin teen samassa yhteydessä tuon resetoinnin kunnolla...
     

Jaa tämä sivu