1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Läppärin Geforce-näytönohjain ei toimi

Viestiketju Näytönohjain -keskustelu -osiossa. Ketjun avasi GeforceEiToimi 22.02.2018.

  1. GeforceEiToimi

    GeforceEiToimi Newbie

    Liittynyt:
    22.02.2018
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    1
    Läppärin Nvidia GeForce GTX 960M - 2 Gt GDDR5 SDRAM näytönohjain kieltäytyy toimimasta. Photoshop valittaa kunnollisen näytönohjaimen puutteesta, ja User Benchmarkin ajaessa se sanoi, että käytössä on vain Intelin integroitu näytönohjain Intel HD 4600 (Mobile 1.15 GHz)

    Asensin uusimman Nvidian ajurin, ei vaikutusta. Windowsin laitehallinta kuitenkin näyttää, että Geforcen pitäisi toimia oikein.

    Mistä voi johtua? Miten voi etsiä vikaa?


    Läppäri on Asus G771JW
    Windows 8.1
    Intel Core i7-4720HQ
    Emolevy ASUSTeK G771JW
    Muistia 16 GB
     
  2.  
  3. Pekkavaltteri

    Pekkavaltteri Regular member

    Liittynyt:
    15.09.2017
    Viestejä:
    826
    Kiitokset:
    222
    Pisteet:
    43
    Onko biosista otettu integroitu näyttis pois päältä?
     
  4. Pekka29

    Pekka29 Regular member

    Liittynyt:
    16.12.2017
    Viestejä:
    306
    Kiitokset:
    41
    Pisteet:
    28
    Onko virtajohto kiinni + virranhallinnasta paras suoritusteho päällä?
     
  5. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    2,733
    Kiitokset:
    653
    Pisteet:
    123
    Eikös tuossa läppärissä ole sellainen systeemi, että pikku rasituksessa käyttää integroitua ja kovemmassa rasituksessa ottaa järeämmän ohjaimen käyttöön?
    @1pertti tuntee nuo läppäriasiat hyvin, jos saataisiin hänet kiinni ja kommentoimaan asiaa!
     
  6. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,695
    Kiitokset:
    700
    Pisteet:
    173
    Näin on, mutta pitäisi olla mahdollisuus myös "pakottaa" ohjelma käyttämään Nvidiaa. En osaa neuvoa suoraan oikeaa menetelmää, mutta joitakin vihjeitä koitan antaa.

    Jos koneelle on asennettu Nvidia Control Panel, niin avaa se ja etsi kohta, jossa puhutaan 3D-asetuksista. Etsi sen ohjelmalistalta Photoshop ja valitse käytettäväksi grafiikkakortiksi Nvidia.

    Tai sitten Photoshoipin asetuksissa: Valitse Muokkaa - Oletusasetukset - Suorituskyky ja katso, että siellä on Grafiikka-asetukset-kohdassa valittu Käytä grafiikkasuoritinta.

    P.S. @tarantella Minulle ei tullut ilmoitusta, että tunnarini mainittiin. Liekö sekin osa palstamuutoksen ongelmia.
     
  7. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    2,733
    Kiitokset:
    653
    Pisteet:
    123
    Eipä tullut minullekaan, siteeraus tuli kyllä tietoon.
     
  8. Jouko?

    Jouko? Moderator Ylläpitäjä

    Liittynyt:
    14.07.2004
    Viestejä:
    3,814
    Kiitokset:
    24
    Pisteet:
    68
  9. Xsailia

    Xsailia Regular member

    Liittynyt:
    15.05.2016
    Viestejä:
    126
    Kiitokset:
    0
    Pisteet:
    26
    Minun koneellani voin pakottaa ohjelmat käyttämään parempaa näytön ohjainta right clickaamalla ensin sen ohjelman pikakuvaketta jota halutaan käyttää ja viemällä hiiri kohdan "Run with graphics processor" yläpuolelle ja valitsemalla näytönohjain jota halutaan käyttää. Tämän voi myös tehdä automaattiseksi muistaakseni menemällä Nvidia ohjauspaneeliin ja valitsemalla "Manage 3D settings" -> "Global Settings" ja valitsemalla sieltä kohdasta "Preferred graphics processor" paremman näytönohjaimen (Tällöin parempi näytönohjain on käytössä kaikissa ohjelmissa jotka avaat). Korjatkaa jos sanoin jotain väärin.
     

Jaa tämä sivu