1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Koneen kokooja ihmettelee:

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi jarsal 13.04.2006.

  1. jarsal

    jarsal Member

    Liittynyt:
    18.03.2004
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    Emona MSI k8n neo platinium, Prossa amd 64 3000+ ja näyttis asus radeon 9600xt/td. Big typhoon tuulettimena ja 512 mb kampa muistina mutta kone pysyy mykkänä. Tuuletin lähtee päälle ja näyttö välähtää päälle mutta ainut ilmoitus mikä näkyy on LG:n Input signal out of range, power managerment 20s. Prossun lisävirta on kytketty ja kaikki pitäisi olla kunnossa. Bios-ruutu ei näy milloinkaan. Kokeiltu eri näyttiksillä ja muistikammoilla. Mikä floppaa??
     
  2.  
  3. microbi

    microbi Active member

    Liittynyt:
    23.02.2005
    Viestejä:
    1,376
    Kiitokset:
    1
    Pisteet:
    68
    input signal out of range = näytön hertzit ei tue mitä windowsiin laitettu?
    => buuttaa kone, paina F8 - käynnistä safe mode:ssa ja vaihda näytönasetukset l. pienennä ainakin resoluutiota ja tarkista millä taajudella näyttö laitettu = katso että näyttösi tukee sitä

    power management 20s = veikkaus...20 s kuluttua menee johonkin virransäästötilaan tai vastaavaa...

    Joka tapauksessa veikkaa, että koko ongelma on tuo näyttö (=LCD?) ja sille windowsissa laitetut asetukset => muuta siis niitä safe moden kautta ja buuttaa kone uusiksi
     
  4. Sebu92

    Sebu92 Active member

    Liittynyt:
    15.10.2005
    Viestejä:
    2,778
    Kiitokset:
    0
    Pisteet:
    66
    Jos näytöllä vain vilahtaa jokin teksti, miten ihmeessä on mahdollista mennä safemodeen?
     
    Viimeksi muokattu: 13.04.2006
  5. jarsal

    jarsal Member

    Liittynyt:
    18.03.2004
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    Tarkennuksena: Kone ei käynnisty mihinkään ei edes Bios-tilaan. Tiedän kyllä että toi errori on näytön oma rutina.
     
  6. Mummy

    Mummy Active member

    Liittynyt:
    26.06.2003
    Viestejä:
    2,856
    Kiitokset:
    0
    Pisteet:
    66
    Tuulettimen piha cpu-fanpaikassa?
    Prossu, kampa, virtakaapelit,... kunnolla kiinni/oikein?
    Ja kyseessä on tää vanhemman socket754 kannan emo?
     
  7. jarsal

    jarsal Member

    Liittynyt:
    18.03.2004
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    Kyllä kaikkiin.
     
  8. Ozzi

    Ozzi Regular member

    Liittynyt:
    11.06.2013
    Viestejä:
    553
    Kiitokset:
    0
    Pisteet:
    26
    Ja onhan kotelon johdot oikeissa paikoissa oikein päin? Switcheittä ei väliä mutta tarkastappa silti.

    Kokeile muistikampaa myös toisessa paikassa.
     
  9. Supo

    Supo Regular member

    Liittynyt:
    31.03.2002
    Viestejä:
    437
    Kiitokset:
    0
    Pisteet:
    26
    Ja onko näytönohjain varmasti kiinni ja oikeassa asennossa.Yleinen vika on juuri tuossa näyttiksessä että se ei ole oikein asennettu.
     
  10. Tarmo78

    Tarmo78 Regular member

    Liittynyt:
    04.07.2003
    Viestejä:
    610
    Kiitokset:
    0
    Pisteet:
    26
    Nollaa bios. Joko patteri ja virtajohto irti tai sitten jumpperilla.
     
  11. temi

    temi Active member

    Liittynyt:
    05.09.2004
    Viestejä:
    1,054
    Kiitokset:
    0
    Pisteet:
    66
    Onko emolevyn pienempi virtaliitin kytketty?
    Kaikki muut kortit otettu pois? (verkkokortti yms)
    Tarkista näytön liittimen pinnien kunto (ettei ole painuneet liittimen sisään)
    Mulla oli joskus vanhemmassa MSI: emolevyssä bios asetukset väärin ja siksi kone ei käynnistynyt
     
    Viimeksi muokattu: 14.04.2006
  12. Mummy

    Mummy Active member

    Liittynyt:
    26.06.2003
    Viestejä:
    2,856
    Kiitokset:
    0
    Pisteet:
    66
    Onkos kotelon kaiutin paikallaa(JFP2 nastat 2 ja 8)?, pitäs tul "virhe" piipit tai yks piippi, et kaikki ok.
    Jep eli tuo neljä pinninen(JPW1) virtaliitin täytyy myös olla kytketty sen 20pin(JWR1) lisäks.
     
    Viimeksi muokattu: 14.04.2006
  13. Tarmo78

    Tarmo78 Regular member

    Liittynyt:
    04.07.2003
    Viestejä:
    610
    Kiitokset:
    0
    Pisteet:
    26
    Ota kaikki ylimääräiset osat irti. Jätä ainoastaan prosessori ja yksi muistipalikka. Näytönohjain kanssa irti, kone kyllä käynnistyy iman sitäkin.
     
  14. Mummy

    Mummy Active member

    Liittynyt:
    26.06.2003
    Viestejä:
    2,856
    Kiitokset:
    0
    Pisteet:
    66
    @Tarmo78
    Mitä hyötyä on otta näytönohjain irti vaikka se käynnistyisikin ilman sitä?
     
  15. Cathunter

    Cathunter Regular member

    Liittynyt:
    11.10.2003
    Viestejä:
    665
    Kiitokset:
    0
    Pisteet:
    26
  16. Tarmo78

    Tarmo78 Regular member

    Liittynyt:
    04.07.2003
    Viestejä:
    610
    Kiitokset:
    0
    Pisteet:
    26
    @Mummy
    Poistamalla laitteet ja lisäämällä niitä yksi kerralaan takaisin, löytyy syyllinen siihen, että minkä komponentin takia kone ei käynnisty. Sitten kysein komponentti kiinni johonkin toiseen koneeseen ja kokeilee, toimiiko siinä.

    Buutti testatus tietenkin jokaisen lisäyksen jälkeen.
     
    Viimeksi muokattu: 14.04.2006
  17. Mummy

    Mummy Active member

    Liittynyt:
    26.06.2003
    Viestejä:
    2,856
    Kiitokset:
    0
    Pisteet:
    66
    @Cathunter
    Mitäköhän noist guuglen linkeist tarkotit?
    En vaa oikee usko et bios.il olis suuret resovaatimukset :D ku mu 15" näyttöki pärjää nyky emoill...

    @Tarmo78
    En kiistäkkääen etteikö ole hyvä tapa löytää viallinen komponentti, mutta käsittääkseni on kokeiltu toisela näytönohjaimella.
     
  18. karle

    karle Regular member

    Liittynyt:
    10.06.2013
    Viestejä:
    172
    Kiitokset:
    0
    Pisteet:
    26
    Samaa epäilen kuin Supo, eli näytönohjain on huonosti asennettu tai "kaputt"
     
  19. Cathunter

    Cathunter Regular member

    Liittynyt:
    11.10.2003
    Viestejä:
    665
    Kiitokset:
    0
    Pisteet:
    26
  20. Mummy

    Mummy Active member

    Liittynyt:
    26.06.2003
    Viestejä:
    2,856
    Kiitokset:
    0
    Pisteet:
    66
    Jostai syyst toi manuaali ei oikeen toiminu. Eli ymmärän kyllä että tarkoitat että resoluutio olisi liian suuri tai hertsejä olisi liikaa, muttakun tässä on pieni propleema, eli Biosissa ne on tietääkseni vakiot(windows tai muu käyttis ei niitä määritä) joita kaikki näytöt tukevat...
     
  21. Supo

    Supo Regular member

    Liittynyt:
    31.03.2002
    Viestejä:
    437
    Kiitokset:
    0
    Pisteet:
    26
    Niin ja vielä onkos siihen näytönohjaimeenkin lisävirta laitettava ?
     

Jaa tämä sivu