1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Kiintolevyt viallisia?

Viestiketju Digivideo-ongelmat ja -keskustelu -osiossa. Ketjun avasi lintukala 16.01.2010.

  1. lintukala

    lintukala Member

    Liittynyt:
    29.08.2006
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    Hei.

    On sellainen ongelma, että kun katson elokuvia tai mitä tahansa videoita tietokoneellani, kuva ja ääni pätkäisevät ehkä n. 0-5 kertaa tunnin aikana. Siis kuva vaan pysähtyy ja ääni lakkaa kuulumasta. Tämä kestää muutaman sekunnin kunnes ääni alkaa taas kuulumaan siitä mihin jäätiin. Taas muutama sekunti ja kuvakin alkaa taas liikkumaan oikeassa kohdassa äänen kanssa. Kun tämä katkos tapahtuu, olen vain klikannut muutaman sekunnin taaksepäin ja pienen hetken kuluttua soitin jatkaa normaalisti siitä valitsemastani kohdasta.

    Mistä tämä voisi johtua? Tätä on tapahtunut kaikilla kokeilemillani soittimilla (VLC, Bsplayer, Media Player Classic Home Cinema jne.) Ennen kaikki toimi ongelmitta.

    Kokoonpanoni:

    XP Professional SP3
    Intel Core 2 CPU 6300 1.86GHz
    Radeon X1950 256MB
    Realtek HDF
    WDC 320gb ja 500gb

    Tällä hetkellä käytän Media Player Classic Home Cinemaa soittimena.

    Kiitos avusta jo etukäteen!
     
  2.  
  3. LaLLi80

    LaLLi80 Senior member

    Liittynyt:
    23.11.2003
    Viestejä:
    5,009
    Kiitokset:
    0
    Pisteet:
    116
    Onko jotain kodekkipaketteja asennettuna?
     
  4. lintukala

    lintukala Member

    Liittynyt:
    29.08.2006
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    N
    Ainakin tuo ffdshow v. 03.01.2010 ja olen kyllä sitä päivittänyt aina välillä.

    Vähän kyllä tuntuu siltä, että mitä enemmän kone on rasituksessa, sitä enemmän noita katkoksia tulee. Esim. jos on jotain lataamassa samaan aikaan kuin katsoo elokuvaa. Mutta ennen on kestänyt yhtä paljon, jos paljon enemmänkin rasitusta eikä ole pätkinyt. Oikeastaan nyt tuli mieleen että en ole tehnyt kiintolevyjen eheyttämistä pariin kuukauteen, voisiko tästä johtua? Nyt laitan eheytyksen päälle ja ilmoittelen tänne sitten auttaako se.
     
  5. coocie98

    coocie98 Regular member

    Liittynyt:
    25.08.2007
    Viestejä:
    220
    Kiitokset:
    0
    Pisteet:
    26
    Kiintolevyn eheytys on sellainen vuotuinen huoltovaihe, joten kyse ei todennäköisesti ole siitä. Windows tapaa vain mennä jumiin vuosien käytön jälkeen ja tällöin käyttöjärjestelmän uudelleenasennus on nopein kikka korjata kone, mutta pidä tämä toki viimeisenä vaihtoehtona. Muista toki, että rautakin saattaa alkaa rikkoutumaan pitkän käytön jälkeen.

    Suorita nyt ensin kuitenkin perusteellinen virustarkistus (esim.Avast), ylimääräinen tarkistus muilta örkeiltä (esim. Spybot-S&D), poista turhat tiedostot (esim. CCleaner) ja virheentarkistus (<Asema> --> Hiiren oikea painike --> Ominaisuudet --> työkalut-välilehti --> Etsi-painike).

    Tämän jälkeen voisit poistaa kaikki soittimet ja kodekit. Asenna sitten jokin hyväksi todettu kodekki-paketti, kuten CCCP. Soittimena toimii MPC-HC.
     
  6. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,033
    Kiitokset:
    145
    Pisteet:
    73
    Eikä tapaa mennä, jos yhtään pitää koneesta huolta, ei asentele jokaista "ihmekoodekkia intiasta" jne.

    T: Vesku
     
  7. LaLLi80

    LaLLi80 Senior member

    Liittynyt:
    23.11.2003
    Viestejä:
    5,009
    Kiitokset:
    0
    Pisteet:
    116
    Eikös MPC-HC sisällä aika hyvän tuen yksinäänkin videoille. Testaa ilman mitään kodekkeja.
     
  8. lintukala

    lintukala Member

    Liittynyt:
    29.08.2006
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    Palaanpa tähän ongelmaan, kun joudun taas tätä konetta käyttämään. Kiitoksia vielä kaikille neuvoista.

    Tein nuo jutut ja eheytin levyt. Silti windows alkoi tökkimään pian entistä enemmän ja kovot on todella hitaita (ja esim elokuvia katsottaessa pätki vielä paljon useammin, muistitikulta videot taas näkyi ongelmitta). Ja sitten kerran windowsin käynnistyessä tuli "windowsia ei voi käynnistää koska seuraava tiedosto puuttuu tai on vioittunut: windows\system32\config\system" tms. Välillä kone taas käynnistyy normaalisti. Nyt olen huomannut että kone hidastelee jo siinä ihan ensimmäisessä käynnistysruudussa, missä lukee Abit. Tavallisesti se ruutu kesti n. 4-5s, nyt usein saattaa mennä 10-20s. Mistä tämä voisi kertoa?

    Ajoin WD:n diagnostics toolilla windowsin sisältävän kovon, mutta se ei löytänyt yhtään virheitä. Spinritellä sama tulos. CHKDSK usein nopeutti windowsia, mutta väliaikaisesti. Nyt en edes pääse windowsiin mitenkään, koska sekoilin linuxin asennuksen kanssa (linuxia aloin asentamaan, että pääsisin nettiin, koska tehtyäni FIXMBR/FIXBOOT komennot, windowsissa en saanut nettiä mitenkään toimimaan). Nyt käytän siis pelkkää linuxin live cd:tä. Asennan windowsin kokonaan uudestaan kunhan saan asennuslevyn jossa on SP3.

    Ainiin, linuxilla muuten tiedostojen siirto kovojen välillä on varmaan 5 kertaa nopeampaa kuin viimeaikoina oli windowsilla. Mutta esim. videoiden toistoa en pysty kokeilemaan, kun on vain tämä live cd. Noh kaippa tämä selviää, kunhan asennan xpn uudelleen, mutta tuntuu että joku muukin on rikki kuin windows?

    e: Tämä ketju pitäisi kyllä siirtää tuonna tietokone -osioon.
     
    Viimeksi muokattu: 23.05.2010
  9. hynkkis

    hynkkis Regular member

    Liittynyt:
    30.12.2009
    Viestejä:
    392
    Kiitokset:
    1
    Pisteet:
    26
    veskusta huolimatta, windows kyllä hidastuu aikaa myöden. ja koitappa testata kovalevyn nopeudet jonkun ohjelman kanssa. itselläni oli samaa ongelmaa aiemmin, ja syyksi selvisi sitten tolkuttoman hidas/rikkinäinen kovo.
     
  10. lintukala

    lintukala Member

    Liittynyt:
    29.08.2006
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    Linuxilla en pysty testailemaan, mutta testaan sitten kun saan windowsin taas kuntoon. Tarviiko muuten kovojen takuuvaihdossa todistaa jotenkin että kovo on rikki? Western Digitalin levyt kyseessä.

    Voiko rikkinäinen kovo aiheuttaa tuon ekan Abit- käynnistysruudun jumituksen?
     
    Viimeksi muokattu: 23.05.2010
  11. LaLLi80

    LaLLi80 Senior member

    Liittynyt:
    23.11.2003
    Viestejä:
    5,009
    Kiitokset:
    0
    Pisteet:
    116
    Jos kovo on rikki pitäisi se selvitä geneeriselllä SMART testillä tai levyn valmistajan diagnostiikka ohjelmalla.
     
  12. lintukala

    lintukala Member

    Liittynyt:
    29.08.2006
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    Ok. Western Digitalin SMART testi ja extended test sanovat edelleen, ettei ole vikaa kummassakaan levyssä.

    Asensin XP:n uudelleen ja suht paljonhan se nopeutui, mutta jumitus jatkui. Kokeilin testata kiintolevyjen nopeuksia HD Tune -ohjelmalla ja näköjään molemmilla kiintolevyillä Ultra DMA CRC Error Count on tosi suuri.

    [​IMG]
    [​IMG]

    Ja tällasia:

    [​IMG]
    [​IMG]

    Ostin myös yhden uuden SATA-kaapelin ja kokeilin sitä, mutta samanlaisia käyriä tulee. Ja kokeilin taas kerran vaihdella kaapeleita eri emolevyn porteissa, mutta ei ei muutosta. Välillä molemmilla kovoilla pysyy tuo read -käyrä 3MB/s, välillä taas heittelee 1MB/s ja 80MB/s välillä, toisinaan sitten jumittuu tuonne 3MB/s tuntumaan. HD Tune kertoo "there were communication errors. This may be caused by a damaged cable."

    Onkohan nuo kovot siis viallisia vai kenties emo?

    Vaihdoin topikin otsikon järkevämmäksi.. voisi joku ystävällinen siirtää tämän ketjun sopivampaan paikkaan :)
     
    Viimeksi muokattu: 25.05.2010
  13. coocie98

    coocie98 Regular member

    Liittynyt:
    25.08.2007
    Viestejä:
    220
    Kiitokset:
    0
    Pisteet:
    26
    Kuulostaa kyllä joltain rautavialta. Jos molemmat kovot oikkuilevat, niin emo voisi kyllä olla sanomassa sopimustaan irti. Tosin, käyttöjärjestelmän uudelleenasennusta ei olla vielä testattu ja se Linux-siirto oli nopeaa. Sinulla on nyt vaikeat valinnat edessä.

    Itsellä on kerran käynyt niin, ettei testiohjelmat löytäneet mitään vikaa kiintolevyssä, mutta mikään ei myöskään toiminut kuten piti.
     
  14. lintukala

    lintukala Member

    Liittynyt:
    29.08.2006
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    Niin. Kokeilin toisia sata-virtakaapeleitakin, ei muutosta.

    XP:n siis asensin uudelleen ja kyllä windowsissakin välillä ihan nopeasti siirtyy data, mutta useimmiten tosi hitaasti.

    WD:n Data Lifeguard Diagnostics näyttää siis että Ultra DMA CRC Error Count olisi täysin kunnossa. Saako niitä takuuvaihdettua jos valmistajan SMART- tai muut testit ei vikaa löydä?

    Ehkä ostan uuden kovalevyn ja kokeilen, että toimiiko se. Jos ei, niin sitten kai pitää vaihtaa emolevy.
     
  15. coocie98

    coocie98 Regular member

    Liittynyt:
    25.08.2007
    Viestejä:
    220
    Kiitokset:
    0
    Pisteet:
    26
    Nappaa kiintolevy irti ja testaa vaikka kaverin koneessa. Silloin ainakin selviää. Itse olen onnistunut vaihtamaan kiintolevyn testeistä huolimatta, kun selitin ongelmani selvästi ja kuvasin kaikki toimet mitä olin yrittänyt.
     
  16. SPJ75

    SPJ75 Regular member

    Liittynyt:
    23.02.2010
    Viestejä:
    437
    Kiitokset:
    0
    Pisteet:
    26
    Palaako kiintolevyjen merkkivalo kun lagailee. Imutukset pois päältä. Eihän sulla vaan lähde virustutka tutkimaan kiintolevyjä kun kone on idlenä. Mitenkäs virta-asetukset, meneekö valmiustilaan, sammutteleeko kovoja jne.

    Pystytkö kokeilemaan ilman tuota 320Gb-asemaa vai onko sillä windows?
     
    Viimeksi muokattu: 26.05.2010
  17. lintukala

    lintukala Member

    Liittynyt:
    29.08.2006
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    coocie98: Jeps, täytyy kokeilla.

    SPJ75: Merkkivalo? Ei taida näissä kovoissa sellaisia olla? Ei oo virustutkat päällä tai muut, eikä mene valmiustilaan tms.

    Tänään juuri kokeilin ilman tuota 320GB -kovoa, ei auttanut.

    Kone myös jumittuu n. joka toinen kerta käynnistettäessä ennen sitä Windows -latauspalkki ruutua. Harvemmin jumittuu jos käynnistää sammuneen koneen, enimmäkseen tilttaa uudelleenkäynnistyksissä.
    Ja melkein aina tuo HD Tunen read -käyrä on heti käynnistyksen jälkeen windowsin sisältävällä levyllä tuota 1-80MB/s vaihtelua, mutta useimmiten se pian jumittuu sinne 3MB/s ja pysyy siellä, jolloin siis kone hidastuu tosi paljon varsinkin jos on vähänkin enemmän rasitusta.
     
  18. SPJ75

    SPJ75 Regular member

    Liittynyt:
    23.02.2010
    Viestejä:
    437
    Kiitokset:
    0
    Pisteet:
    26
    Kannatta tosiaan kokeilla kiintolevyjä toisessa koneessa, eiköhän sen jälkeen ole selvää missä mättää.
     

Jaa tämä sivu