1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Jumittava ja kaatuileva kone

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi miimoi 15.01.2020.

  1. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    4,968
    Kiitokset:
    920
    Pisteet:
    123
    Pääsetkö ollenkaan työpöydälle, jos pääset, niin aja se ohjelma normaalitilassa. Jos et, niin sitten pitääkin tutkia miten sinne pääsee.
     
  2.  
  3. miimoi

    miimoi Regular member

    Liittynyt:
    12.12.2008
    Viestejä:
    161
    Kiitokset:
    2
    Pisteet:
    28
    Normitilassa toimii normaalisti. Eli teenkö tuon mitä ohjeistit normitilassa? Toimiiko homma täysin myös näin?
     
  4. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    4,968
    Kiitokset:
    920
    Pisteet:
    123
    Toimii, ehdotus ajaa vikasietotilassa taitaa olla siksi, että niin windows kuin kolmannen osapuolen ohjelmat tai palvelut ei pääse estämään korjauksia toimimasta, vikasietotilassa kun ei käynnisty kuin minimi määrä tarvittavia palveluita, mutta turvallisin mielin sen voi ajaa myös normaalitilassa. Aina silloin tällöin ohjelmaa testaan ja yleensä laiskana ajan normi tilassa.

    Ottaen huomioon mahdolliset ongelmat koneellasi, kannattaa kuitenkin katsoa varmuuskopiot kuntoon ennen kuin ajat ohjelman.
     
    Viimeksi muokattu: 16.01.2020
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,991
    Kiitokset:
    1,015
    Pisteet:
    243
  6. miimoi

    miimoi Regular member

    Liittynyt:
    12.12.2008
    Viestejä:
    161
    Kiitokset:
    2
    Pisteet:
    28
    Just näillä ohjeilla sitä pariin kertaan yritin ja tuloksena oli se, että ei enää PIN-koodia kyselly, mutta kyseli käyttäjätunnusta ja salasanaa. Mut yritän tätä myöhemmin uudestaan. Kokeilen nyt tuota tweaking hommaa ensin.
     
  7. miimoi

    miimoi Regular member

    Liittynyt:
    12.12.2008
    Viestejä:
    161
    Kiitokset:
    2
    Pisteet:
    28
    Nyt on skannailut tehty ja mitä sivusilmällä seurailin niin jotain ongelmia saatto olla. Nyt kokeilen hetken pelata ja sen jälkeen näkee oliko apua. Nyt taas toimii mutta...
     
  8. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,991
    Kiitokset:
    1,015
    Pisteet:
    243
    Ilmeisesti edellinen ohje oli tarkoitettu tilanteeseen, jossa PIN-koodia ei ole asetettu. Toimisikohan seuraava ohje paremmin nykyisessä tilanteessa?

    "Suosittelen aluksi katsomaan Käynnistä-valikosta Asetukset > Tilit > Kirjautumisasetukset. Näetkö täällä mainintaa PIN-koodista? Jos näet, valitse että haluat vaihtaa PIN-koodiasi. Kun sinulta kysytään uutta PIN-koodia, jätä kentät tyhjäksi ja valitse Seuraava. Tämän jälkeen avaa netplwiz tehtäväpalkin hakukentän kautta. Jos kohta Tietokoneen käyttäminen vaatii käyttäjänimen ja salasanan, laita siihen ruksi takaisin ja paina Käytä. Ota ruksi sitten pois ja paina uudelleen Käytä. Nyt sisäänkirjautumisen ei pitäisi enää vaatia salasanaa tai PIN-koodia laisinkaan."
    https://answers.microsoft.com/fi-fi...tyksistä/5c3b3756-b93c-4283-944c-f534aa3d675c

    P.S. Olen itse käyttänyt vain salasanakirjausta, mutta minulla on sellainen käsitys, että PIN-koodin käyttöönotto vaatii ensin käyttäjätilin (paikallisen tai Microsoft-tilin) salasanan antamisen. Eli käsittääkseni olet Windowsia käyttöön ottaessasi asettanut tilille ensin salasanan.
     
  9. miimoi

    miimoi Regular member

    Liittynyt:
    12.12.2008
    Viestejä:
    161
    Kiitokset:
    2
    Pisteet:
    28
    No niin. Päivitellään taas kuulumiset. Ensi toki kiitos kaikille tähän asti auttaneille. Juuri tämän takia olen tälle foorumille tullut kun apua aina saa ja turha päänaukominen puuttuu.

    Mutta ongelmaan. No lopulta siinä kävi niin, että vaivoja oli jos jotakin ja oli ongelma mikä tahansa niin aina polku vei nohin muuteltuihin rekistereihin. Tästä syystä katsoin paremmaksi asentaa koko winukan uudestaan.
    Nyt homma taas toimii. Välimuisti ei täyty vaan pysyy maltillisena kokoajan ja koneen kaatuilut on loppunut. Saa nähdä mitä tapahtuu kun jälleen muutan nuo kuvat ja lataukset menemään tuolle HDD:lle. Mutta nyt kun ajan pelkällä ssd:llä ja uudelleen asennetulla winukalla niin ongelmia ei ainakaan vielä ole...paitsi yksi.

    Se sama ongelma piinaa edelleen mikä on ollu ihan alusta asti. Toki ei ihan niin usein, mutta kuitenkin.
    Jaan siis kännykällä nettiä USB piuhan kautta koneelle (iPhone)
    Netti yhteys saattaa ihan yhtäkkiä kadota...tai ilmeisesti usb portit lakkaa toimimasta tai jotain. No mä kerron nyt seikka peräisesti mitä juuri äsken tapahtui.

    Rauhassa nettiä selatessa yhtäkkiä netti häviää. Vilkaisu puhelimeen kertoo, että yhteyspistettä ei enää ole, mutta puhelin lataa kyllä. Hiiret ja kaikki muut toimii. Otan piuhan irti puhelimesta ja kytken takaisin, nyt puhelin ei enää edes lataa. Näyttää kun koko piuha ei olis edes kiinni koneessa. Sama tapahtuu hiirelle (muita en ole kokeillu) jos otan piuhan irti ja laitan takaisin niin hiireen ei syty valoja eikä toimi ollenkaan. Tähän auttaa ainoastaan koneen sammuttaminen, mutta ei tämäkään niin helposti käy. Vaan kun tässä tilanteessa yritän sammuttaa koneen niin se ei sammu vaan käynnistyy uudelleen todella hitaasti. Kestää varmaan 10 min kun normaalisti sammuu ja käynnistyy sekunneissa.
    Nyt ongelma ei ole vielä ratkaistu vaan kun kone on hiljalleen käynnistynyt uudestaan, niin se pitää vielä sen jälkeen sammuttaa. Jos kytket puhelimen uudelleen käynnistyksen jälkeen koneeseen, niin sama homma alkaa alusta.
    Joskus on myös tehny sen, että vetää kerrasta kaikki etupaneelin usb portit pimeäksi ja mikään ei noissa porteissa toimi.
    Oon kokeillu eri piuhoilla eri portteihin, mutta apua ei ole. Kaikki päivitykset iPhoneen, winukkaan, itunesiin, näytönohjaimeen ym. muuhun mihin päivityksen edes saa olen tietääkseni tehny.
    Elilisen päivän toimi hyvin, mutta noin kerran päivässä joudun tämän kaiken tekemään.
     
  10. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    5,074
    Kiitokset:
    1,026
    Pisteet:
    223
    Onko sama juttu jos kytket USB:n koneen taakse?
    Oletko kokeillut vaihtaa USB:n johtoa toiseen. Tuo hidas käynnistys viittaa siihen ettei jostain syystä tunnista USB-laitetta okein, se voi hyvinkin olla myös johtovika.

    Edit: Ota kone auki ja liikuta emolla etupaneelin USB liittimiä, irroita ja kiinnitä takaisin liittimet, jos kontaktissa ongelmaa.
     
    Viimeksi muokattu: 26.01.2020
  11. miimoi

    miimoi Regular member

    Liittynyt:
    12.12.2008
    Viestejä:
    161
    Kiitokset:
    2
    Pisteet:
    28
    Täytyy kokeilla seuraavaks tuota piuhojen irottelua. Ja tekee samaa niin etu kun takapaneelissa ja USB 3:ssa. Siis nyt toimii, mutta kohta saattaa tuon tehdä tai voi toimia päivänkin ilma mitään ongelmia. Ja tosiaan jos puhelin on kiinni vaikka etupaneelissa ei auta vaikka laittaa taakse kiinni. Mitään ei tapahdu ennen kun koneen sammuttaa (uudelleen käynnistys ei riitä)
    Nyt viimeks teki tuon kun puhelin oli kiinni etupaneelissa ja kun irrotin hiiren takapaneelista ja siirsin eteen niin sekään ei sanonu mitään. Näyttää siis siltä, että kun tuo tapahtuu (eli netti häviää) niin usb portit toimii normaalisti, mutta jos irrotat laitteen (oli se sitten mikä tahansa) niin uudelleen kytkemisen jälkeen ei toimi enää ollenkaan.
     
  12. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,134
    Kiitokset:
    162
    Pisteet:
    93
  13. miimoi

    miimoi Regular member

    Liittynyt:
    12.12.2008
    Viestejä:
    161
    Kiitokset:
    2
    Pisteet:
    28
    Voin senkin putsata. Toki kun alkaa oireilla niin oireilee kaikilla USB laitteilla.
     
  14. odzmo

    odzmo Member

    Liittynyt:
    05.11.2006
    Viestejä:
    84
    Kiitokset:
    9
    Pisteet:
    18
    Emolevyn USB-ohjain (piirisarjassa) vetelee viimeisiään?
     

Jaa tämä sivu