1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma High-pitch ääntä kaiuttimista

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi allukala 22.06.2014.

  1. allukala

    allukala Newbie

    Liittynyt:
    16.12.2013
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    1
    Hei,

    tarvitsisin apua ongelmaani itse kasaamani pc:n kanssa. Tietokoneeni on koottu musiikintekoa varten ja koneen äänettömyys on äärimmäisen tärkeää. Kone on täydellisen hiljainen minulle, mutta siellä virtaa jostain virtaa kaiuttimiini USB-etuasteeni kautta. En halua nimetä ongelmaa staattiseksi häiriöääneksi, sillä se ei ole tasaista. Muistuttaa lähinnä vanhan modeemin ininää ja raksutusta. Jos olen esimerkiksi työpöydällä tekemättä mitään, ääni on todella hiljainen, mutta heti jos prosessori saa rasitusta vähänkin esimerkiksi facebookia selatessa, häiriöääni nousee sietämättömäksi.

    Ketjuni on siis seuraavanlainen: pc->USB-etuaste(Focusrite Scarlett 2i2)->jackki-plugit kajareihin(Yamaha HS80M)

    Hiirtä liikuttaessa tai näppäimistöä näppäillessä ääni varsinkin kuuluu, ja se on melko ilkeän kuuloinen. Minulla oli ennen USB-etuastetta sisäinen äänikortti(M-Audio Audiophile 2496) jossa ääni kuului samalla tavalla, joskin hiljaisempana. Luulin äänikortin olevan rikki, ja ostin USB-etuasteen, ongelma kuitenkin vain paheni.

    Olen kokeillut seuraavanlaisia kikkoja:

    - USB-näppäimistön ja wlan-palikan pois ottamista/paikan vaihtoa
    - PCI-näytönohjaimen ottamista pois
    - Äänikortin kytkemistä pois käytöstä Äänilaitteiden hallinnasta
    - Purin koneen ja kokosin uudestaan, kiristin kaikki ruuvit ja tarkistin johdot
    - Kokeilin koneen integroidulla äänikortilla kuuntelemista=sama ongelma
    - Kytkin integroidun äänikortin pois käytöstä BIOS:sta
    - Vaihdoin pc:n virtapiuhan uuteen
    - Vaihdoin koneen paikkaa talossa eri pistokkeeseen
    - Päivittänyt molempien äänikorttien ajurit

    Ongelma on sinänsä mielenkiintoinen, että ääni ei hiljene, kovene tai lähde pois vaikka säädän etuasteeni VOLUME-nappulaa, kyse on siis jonkin sortin sähkövirrasta joka kulkee johtojen läpi. Toinen mielenkiintoinen seikka on se, että jos sammutan koneeni ja jätän USB-etuasteen koneeseen kiinni kuulen TODELLA kimeää,kovaa ja tasaista staattista vinkunaa kaiuttimistani. Kun kone pääsee boottauksen läpi, ääni muuttuu aiemmin kuvailemani kaltaiseksi. Kaiuttimet myöskin hieman "pamahtavat" pistäessäni johdon kiinni tai ottaessani sen pois USB-portista.

    Eräs ystäväni epäili koneessa olevan jonkin sortin maadoitus-ongelma. En tiedä kuuluuko koneen tuottaa USB-portteihin virtaa sen ollessa sammuksissa, mutta omani tätä kuitenkin tekee. Ja äänestä päätellen melko suurissa määrin. Viimeine vihje jonka voin antaa on se että jos kytken Virranhallinta asetuksista ohjauspaneelista maximaalisen virransäästön päälle, ääni hiljenee ja jos kytken maximaalisen suoritustehon, ääni on sietämätön.

    Kyseessä oli ensimmäinen kasaamani kone, mutta noudatin kyllä tiukasti ohjeita ja nyt purettuani koneen ja kasattuani sen katsoin johdot vielä kaksi kertaa oikein yms. Osat ovat max 3kk vanhoja, näytönohjainta lukuunottamatta, jonka otin vanhasta koneestani. Pistän alle tekniset tiedot:

    Emolevy: Asus M5A97 EVO R2.0
    Prosessori: AMD FX-8320 Eight-Core Processor 3.51 GHz
    RAM: G.Skill F3-1600C9D-8GAB 8GB (2x4GB)
    Näytönohjain: NVIDIA GeForce GT 440
    Poweri: FSP500 60APN 85+
    Äänikortti/Etuaste: Focusrite Scarlett 2i2
    Kaiuttimet: Yamaha HS8S (subi)->Yamaha HS80M (monitorit)

    Kiitos jo etukäteen teille, jotka luette tämän läpi ja yritätte auttaa. Voin vaikka palkita sen, joka saa tämän korjattua.

    Terveisin,
    Axel
     
  2.  
  3. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    10,221
    Kiitokset:
    1,287
    Pisteet:
    243
    Kuulostaa ehkä hieman poweri ongelmalta, onko varalla toista virtalähdettä kokeiltavaksi?
     
  4. allukala

    allukala Newbie

    Liittynyt:
    16.12.2013
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    1
    Hei,

    tässä kirjottelen nyt kaverin poweri koneessa kiinni. Sama vika toistuu.
     
  5. jartar

    jartar Senior member

    Liittynyt:
    07.04.2004
    Viestejä:
    8,484
    Kiitokset:
    111
    Pisteet:
    143
    Todella hankalalta kuulostaa ongelmasi. Jos veikkaamaan lähtisin niin maadoitusongelmalta kuulostaa. Onko sinulla käytössä maadoitettu pistorasia?
     
  6. allukala

    allukala Newbie

    Liittynyt:
    16.12.2013
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    1
    Minulla on tuollainen 8 paikkainen jakorasia jota olen siis kokeillut omassa huoneessani, sekä autotallissani, jossa studioni on tällä hetkellä. Rasiassa on kaksi lediä joista toisessa lukee PROTECTED ja toisessa GROUNDED. GROUNDED valo palaa vihreänä, tuo toinen punaisena.
     
  7. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    4,466
    Kiitokset:
    688
    Pisteet:
    143
    Onko pistorasia maadoitettu vai pelkkä jatkojohto. Eipä niitä taida olla vanhemmissa taloissa ainakaan kun märkätiloissa...
     
  8. allukala

    allukala Newbie

    Liittynyt:
    16.12.2013
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    1
    Talo on n. 7 vuotta vanha ja itse rakennettu. Luulisin, että kaikki on kyllä maadoitettu oikein.
    Tein tänään mielenkiintoisen huomion päivitettyäni BIOSin ja korjailtuani muistit oikeisiin koloihin dual-channeliin:

    ääntä ei kuulu enää kuulokkeilla etuasteen kanssa, jotka ovat kiinni balansoidulla kaapelilla. Tarkistin samalla monitorien kaapelit ja huomasin etteivät ne ole balansoidut. Luulen, että vika on todellakin noissa kaapeleissa. Saan huomenna testiin uudet johdot niin kokeilen jos ongelma häviäisi.
     
  9. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,190
    Kiitokset:
    169
    Pisteet:
    93
    Tuo taas johtuu siitä, että balansoitu liitos tekee sen mihin se on suunniteltu, eli summaa vian pois, varsinainen vika voi olla vielä jäjellä.
    Ihan asiasta yhdenteentoista, onko missään ketjun laitteessa kiinni antennikaapelia?
    Tämä ihan heittona, koska antennikaapelin kautta tuleva vuotovirta on aiheuttanut moniaita kertoja hurinoita ja muita ongelmia.
    Esim. itsellä antennikaapelista saa komeasti näpeille ja tuo on polttanut yhdestä koneesta kaikki emolevylle integroidut jutut.
    Kuriin moisen saa tuommoisella ekana joka antennipiuhaan ja kokonaan pois seinästä antennirasiat uusiin vaihtamalla...

    T: Vesku
     
  10. allukala

    allukala Newbie

    Liittynyt:
    16.12.2013
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    1
    Ei tule muuta mieleen kuin WLAN-usbtikku tuollaisen jatkojohdon päässä. Mutta senkään irtiottaminen ei ratkaise ääntä. Kävin tänään ostamassa balansoidut kaapelit etuasteesta subbariin. Häiriöääni pieneni noin 50-70%. Nyt pärjään ongelman kanssa, vaikka olisi kyllä mukava tietää mistä se johtuu.
     

Jaa tämä sivu