1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

"High level in" subwoofer & kaiutin ongelma

Viestiketju Kotiteatterin äänentoisto -osiossa. Ketjun avasi CherryCon 27.09.2011.

  1. CherryCon

    CherryCon Member

    Liittynyt:
    02.01.2010
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Ostin pari viikkoa sitten uuden subbarin entisten kaiuttimien tueksi. Liitin viritinvahvarin subbarin "high level in" liitäntää käyttäen. Sitten tietysti sitten liitin subbarin "high level out" liitäntöihin pää-kajarini.

    Ongelmana on kun liitin kajarini "high level out" liitäntöihin niistä hävisi jonkun verran tehoa / bassoa. Kajarit eivät ns. "potki" niin hyvin vaikka metallia / konemusiikkia kuunnellessa. Eli tuntuu että "high level out" liitännän kautta kajareistani hävisi alempien taajuuksien toisto. Diskantti kuuluu mielestäni normaalisti.

    Kaapeli mitä käytin viritinvahvistimen ja subbarin välillä ei ole mitään maailman kalleinta (perus kaiutin kaapelia clas-ohlsonilta). Eli voiko vika olla siinä? Vai voiko vika olla jossain ihan muussa?

    Kokeilin myös käyttää viritinvahvistimen "subwoofer pre-out" liitäntää mutta sen kautta subbariin en saanut mitään tehoa? Kiinnostaisi tietää myös miksi tämä ei toimi?


    Toivon mukaan joku voisi kertoa missä vika voisi olla?

    Listaan vielä alle laitteet jotka ovat käyttöni :

    Onkyo TX-SR308 (vahvistin)
    Wharfedale Diamond 10.2 (pää-kajarini)
    Dynavoice Definition SW-10 (subbari)
     
  2.  
  3. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,201
    Kiitokset:
    173
    Pisteet:
    93
    Kuule, jos käytät niitä "High-Level" liittimiä, niin silloin subbarin jakosuodin suodattaa bassot pois niistä Out-liittimistä, joten ei ihme jos ei "potki".
    Kytke vaan pääkajarit kuten ennenkin ja se subbari siihen Pre-out:iin JA kytke se myös vaffin asetuksista päälle.
    Muutenkin joudut perehtymään noihin vahvarin asetuksiin, pääkaiuttimien koon asettamiseksi "oikein" "suuriksi" tai "pieniksi", sen mukaan kumpi kuullostaa paremmalta...

    Toki tuon(kin) vahvistimen käyttöohjeen soisi olevan huomattavasti paremman ja selkeämmän...

    T: Vesku
     
  4. CherryCon

    CherryCon Member

    Liittynyt:
    02.01.2010
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Pre-outin kautta ei tule oikein mitään ääntä subbariin vaikka olenkin laittanut sen asetuksista päälle.

    Eli mitenkähän tuon ongelman voisi ratkaista. Olen kokeillut sitä kahdella eri kaapelilla.

    Pakko kysyä vielä kun näin aloittelija olen. Olen ymmärtänyt että kun vahvistimen takana on vain yksi "pre out" rca liitin, niin sen kautta minun tulee liittää vahvistin rca piuhalla subbarin line in left tai right liittimeen. Eli kumpaa tahansa käyttäessä sen pitäisi toimia normaalisti (näin olen siis ymmärtänyt)? Toisessa subbarin line in liittimessä lukeekin "singel".

    Eli olen kokeillut liittää sen vain yhtä kanavaa käyttäen, en kumpaakin (right & left). Syy tietenkin on koska vahvistimen takana ei ole kuin yksi rca "pre-out" liitin

    Eli pitäisikö vahvistimen takaa vetää yksi piuha ja jakaa se kahdeksi (joku valmis piuha tälläisen käyttöön tai jakajalla). Sitten liittää se kumpaankin (line in left & right)?

    En ole kokeillut yllä mainittua koska minulla ei ole valmista kaapelia siihen.

    Toivon mukaan osaat vastata tähänkin...
     
  5. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,201
    Kiitokset:
    173
    Pisteet:
    93
    Kyllä se yksi rca-piuha riittää ja kytketään nimenomaan siihen "singeliin".

    Jos siitä supparista ei "kuulu" mitään (toki kajarin kalvon pitää liikkua), niin asetukset on vahvarissa tai supparissa vielä pielessä...

    T: Vesku

    Edittiä:
    Tyhmä kysymys, kai olet liittänyt sen subbarin sähköihinkin?

    Laita Onkyosta etukajarit suuriksi (large) ja "Double Bass" päälle.
    Käyttöohje sivu 30.

    Lisäksi tarkista, että (pää)kajarit on kytketty A-lähtöihin ja että tuo on valittuna, muuten ei vissiin subbarista kuulu mitään.

    E2: Kais olet pannut sen subbarin päälle myös?
    Siinähän on kaksi virtakytkintäkin...
     
    Viimeksi muokattu: 28.09.2011

Jaa tämä sivu