1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

HDMI-kuva näkyy, mutta ääni ei

Viestiketju HD DVD -keskustelu -osiossa. Ketjun avasi halkovaja 01.06.2009.

  1. halkovaja

    halkovaja Member

    Liittynyt:
    01.06.2009
    Viestejä:
    8
    Kiitokset:
    0
    Pisteet:
    11
    Kun koitan saada tietokoneelta nVIDIA GeForce 8800 GFX näytönohjaimen dvi-liittännässä olevan hdmi-konvertterin kautta kuvaa ja ääntä vahvistimen kautta videotykiltä valkokankaalle niin kuva tulee, mutta äänet eivät, vahvistin tekee hommansa oikein, sillä muut hdmi-laitteet kyllä toimivat.. Onko kiinni näyttiksen ominaisuuksista vai mistä?
     
  2.  
  3. EeroKakko

    EeroKakko Regular member

    Liittynyt:
    14.05.2008
    Viestejä:
    1,272
    Kiitokset:
    0
    Pisteet:
    46
    Näytönohjaimen ja emolevyn välille pitää kytkeä S/PDIF-johto, koska käsittääkseni tuossakaan näyttiksessä ei ole sisäänrakennettua äänipiiriä. Kyseinen liitin pitäisi löytyä näytönohjaimen yläreunasta (oletetaan että alareuna on se, jossa sijaitsee kortin PCI-E-liitäntä).
    Emolevystä se löytynee läheltä taka I/O-liittimiä (tai ainakin samalla emolevyn sivulla pitäisi sijaita).

    Edit: Linkataanpa toiseen ketjuun jossa käsitelty sama aihe: http://keskustelu.afterdawn.com/thread_view.cfm/773557#4684503
    Tuolla on myös kuva. (Eri kortti, mutta suurinpiirtein samassa paikassa sijaitsee kyseinen liitin)

    E: Typoja typoja...
     
    Viimeksi muokattu: 02.06.2009
  4. halkovaja

    halkovaja Member

    Liittynyt:
    01.06.2009
    Viestejä:
    8
    Kiitokset:
    0
    Pisteet:
    11
    Sen koitin lisätäkin, mutta en tiä menikö oikeaan reikään.. http://www.gzem.cn/cp/html/images/1195878800.jpg tossa on kuva emolevystä. Koitin sinne vasemman alakulman tienoille, mutta ei tuntunut kauheen helposti mahtuvan edes. Mihin pitäisi?
     
  5. EeroKakko

    EeroKakko Regular member

    Liittynyt:
    14.05.2008
    Viestejä:
    1,272
    Kiitokset:
    0
    Pisteet:
    46
    Tutkailin hieman internetin ihmeellistä maailmaa, ja mikäli oikein käsitin, oikea liitin on alla olevassa kuvassa tuo sinisellä ympyröity 2-pinninen:

    [​IMG]

    Pitää vielä katsoa, josko jostain löytyisi selvempi kuva :)
     
    Viimeksi muokattu: 03.06.2009
  6. halkovaja

    halkovaja Member

    Liittynyt:
    01.06.2009
    Viestejä:
    8
    Kiitokset:
    0
    Pisteet:
    11
    Juuri tuohon koitin saada ja sainkin, mutta väli oli todella tiukka nelireikäiselle liittimelle. Nelipäinen siis tuli näytönohjaimen mukana ja siinä oli ohjelappu, jossa juuri se nelipäinen käskettiin liittämään sinne (koneen SPDIF/OUT-liitäntään). Olisivatko johdot mahd. oikein ja vika vahvistimessa? Ja kyllähän äänenkin pitäisi pelata kun on clone päällä näytöille?
     
    Viimeksi muokattu: 03.06.2009
  7. EeroKakko

    EeroKakko Regular member

    Liittynyt:
    14.05.2008
    Viestejä:
    1,272
    Kiitokset:
    0
    Pisteet:
    46
    Se on juurikin se liitin. Katselin kyseisen emon ohjekirjaa ja sieltähän se selvisi:
    SPDOUT1
    [​IMG]

    En ole täysin varma, mutta käsittääkseni sinun pitää vaihtaa tietokoneen äänilähtö tuohon S/PDIF:iin (Vistassa Toistolaitteet, sieltä valitsee oikean vaihtoehdon ja Aseta oletus)

    Edit: Tuosta näkee oikeat paikat piuhoille. ("S/PDIF out" ja "maa")
    [​IMG]
     
    Viimeksi muokattu: 03.06.2009
  8. halkovaja

    halkovaja Member

    Liittynyt:
    01.06.2009
    Viestejä:
    8
    Kiitokset:
    0
    Pisteet:
    11
    Mutta kun vaihtoehdoiksi ei tule muuta kuin äänikortti. Kumpikohan on maa, sininen vai musta? Löytäisitkö samanlaista pinnijärjestystä myös näytönohjaimen liittimelle? Nyt minulla on sininen maassa, mutta ei sitä saa mahtumaan toistepäin? Toisaalta liittimestähän voisi sitten poistaa sen 2/4 niin mahtuisi?
     
    Viimeksi muokattu: 03.06.2009
  9. EeroKakko

    EeroKakko Regular member

    Liittynyt:
    14.05.2008
    Viestejä:
    1,272
    Kiitokset:
    0
    Pisteet:
    46
    Yleensä musta on maa, mutta eipä niillä väreillä loppupeleissä ole merkitystä. Kunhan on emossa ja näyttiksessä sama piuha samassa liittimessä.
    Näyttiksenkin S/PDIF-liittimen pitäisi olla 2-pinninen (en kyllä ole 100% varma pinnien lukumäärästä, itsellä on aina ollut nvidian ohjaimissa 2-pin S/PDIF-liitin), melko pieni liitin kyseessä.
    Uskoisin että siinä näytönohjaimen liittimen vieressä lukee jotenkin tähän suuntaan: DATA (saattaa olla myös joku muu) ja GND

    Eli emon SPDIFO-pinnistä piuha näyttiksen DATA-pinniin, ja GND-pinnit toisella piuhalla yhteen.
    Tämä voisi olla yksi vaihtoehto, jos sillä sen saa mahtumaan.
     
    Viimeksi muokattu: 03.06.2009
  10. halkovaja

    halkovaja Member

    Liittynyt:
    01.06.2009
    Viestejä:
    8
    Kiitokset:
    0
    Pisteet:
    11
    Ei en ole, sillä tuulettimen piuha oli kiinni jo kun ostin näyttiksen ja hyvin pelaa tuuletin. Muita uroksia ei koko levystä löydykään. Vaihdoin nelipäisen näytönohjaimelle kun sillein päin saan mahtumaan paremmin sinne emolevyn päälle. Näyttiksessä on vain nuoli joka osoittaa toiseen pinneistä. Olen kokeillut kyllä kaikin mahdollisin päin molempia, mutta millään vaihtoehdolla ei tule äänivalikkoon mitään muuta kun realtekin perus.
     
    Viimeksi muokattu: 03.06.2009
  11. Sokar80

    Sokar80 Regular member

    Liittynyt:
    09.03.2006
    Viestejä:
    2,319
    Kiitokset:
    0
    Pisteet:
    46
    [​IMG]

    tollanen sieltä pitäisi löytyä tosin toi on Atista luulen että Nvidiassa pitäis olla samanlainen
     

Jaa tämä sivu