1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Hauppage HVR-1100 ei löydä kanavia

Viestiketju Keskustelua PC:n digikorteista -osiossa. Ketjun avasi n0gear 29.02.2008.

  1. n0gear

    n0gear Regular member

    Liittynyt:
    13.08.2006
    Viestejä:
    188
    Kiitokset:
    0
    Pisteet:
    26
    Moi,

    Hauppagen HVR-1100 antenniverkonkortti ei löydä mitään digikanavia. Normaali boxilla löytyy ja näkyy erinomaisesti.

    Kenelläkään ideoita missä vika voisi olla?
     
  2.  
  3. dillon81

    dillon81 Member

    Liittynyt:
    31.10.2006
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    .
     
    Viimeksi muokattu: 05.03.2008
  4. Popo2

    Popo2 Member

    Liittynyt:
    23.02.2008
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Sama ongelma täällä, eli käyttiksenä Vista Ultimate 64-bit ja olen päivittänyt kaikki ajurit Hauppage.com sivuilta (Vista 64-bit on vieläpä ihan erikseen mainittu yhteensopivaksi k.o. käyttöjärjestelmään).

    Antennipiuhaa on 15 m ja olen kokeillut sitä sekä digiboksin liittimestä haaroitettuna, että myöskin kytkettynä suoraan tietokoneesta seinäpistokkeeseen - ei eroa tuloksissa, eli digitaalikanavien skannaus tuottaa vain "0 service(s) found" viestin.

    Digiboksina mulla on Philips DTR 2000, joka kyllä löytää kaikki kanavat vaivattomasti.

    Antennipiuha on kytketty kortissa "TV"-merkinnällä varustettuun liittimeen. Videonauhurin olen kytkenyt S VIDEO-liittimeen ja kaikki muut liittimet ovat vielä tyhjiä.

    Kortti on siis tosiaan "Hauppauge WinTV HVR-1100 PCI", kuvattu mm. tällä Afterdawnin sivulla.

    - Voiko ongelma olla tuo 15 m antennipiuha? En ole kokeillut lyhyemmällä, koska se vaatii koneen liikuttelua ja muuta epäkäytännöllistä. Samanpituisella piuhalla kyllä digiboksi toimii vaivatta, toisaalta.

    - Kortti löytää 1 kpl analogisia kanavia (!!?), jonkin itselleni tuntemattoman saksalaisen Pro-Sieben tms nimisen kanavan. Kuva on rakeinen.

    - Olen kokeillut digitaalikanavien skannausta sekä kortin mukana olleen WinTV-softan avulla, että myös Windows Media Centerin skannauksella. Molemmat löytävät pyöreät 0 serviceä/kanavaa.

    - Tietokoneen Device Managerissa kortti näkyy varustettuna keltaisella huutomerkillä, kunnes käyn Windows Updaten kautta päivittämässä ajurit. Tässä on kuvakaappaus Device Managerista. Ennen tätä updatea WinTV tai Media Center eivät edes löydä koko korttia.

    - Olen asennellut ajureita uudestaan, ajanut hcwclear-ohjelmaa ja aina välillä ajureiden asennuksen jälkeen Windows ilmoittaa että se tarvitsee "digitaalisesti allekirjoitetut" ajurit, mutta toisaalta aina se ei sitä ilmoitusta anna (!!?).

    Olisin kiitollinen vastauksista, olivat ne sitten vastaavia synkkiä käyttökokemuksia, taikka avuliaita neuvoja, tai kertomuksia onnistuneista käyttökokemuksista. :)
     
  5. Popo2

    Popo2 Member

    Liittynyt:
    23.02.2008
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Oho, huomasin juuri että jostain syystä Hauppauge.com sivuilla tarjotaan Vistalle eri versiota kuin Hauppauge.co.uk -sivuilla. Ihme juttu, mutta pitääpä kokeilla mitä tuo .co.uk -versio oikein tekee. Onko nyt niin, että termi "DVB-T" voi tarkoittaa eri asiaa jenkkilässä kuin briteissä (en tarkoita NTSC/PAL juttuja, ne säädöt tulivat ihan oikein myös tuolla Hauppauge.com version asennuksella).
     
  6. bikerzz

    bikerzz Member

    Liittynyt:
    16.03.2008
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    11
    HVR 1300 Hauppauge ei löydä digikanavia

    Analogiset lähetykset toimi hyvin.

    Asennettaessa piti käydä asentamassa vielä ajuri uudestaan.

    Pistänkö postilla takaisin vai löytyykö lääke?
     
  7. bikerzz

    bikerzz Member

    Liittynyt:
    16.03.2008
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    11
    Asennettu hauppagen sivuilta v6 päivitys, ei vieläkään löydy
     
  8. Popo2

    Popo2 Member

    Liittynyt:
    23.02.2008
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Ei muuten auttanut tämä mitenkään asiaa... Ja mä kun luulin että Hauppage olisi ollut hyväkin merkki, mutta kyseessä lienee vanhentunut käsitys sitten :-(
     
  9. yourJoost

    yourJoost Regular member

    Liittynyt:
    26.03.2008
    Viestejä:
    257
    Kiitokset:
    0
    Pisteet:
    26
    Et vaan osaa! Itel visva x64 ja 1300 pvr ja hyvin skulaa.
    Tee näin:
    Poista kaikki Hauppaugen tauhka ja käynnistä uusix. Sitten tuolta oikea malli ja lataa pelkät ajurit sekä aja ne ensix. Sitten ohjelmapaketti 4.2 ja toimii.
     
  10. Derrec

    Derrec Member

    Liittynyt:
    04.02.2007
    Viestejä:
    27
    Kiitokset:
    0
    Pisteet:
    11
    Joo itse en kanssa saa tota näkymään. Ostin HVR-1100 kortin viime vuoden lopulla epähuomiossa, vaikka asustin kaapelitaloudessa. Katselin sitten helmikuun loppuun analogisia kanavia. Nyt muutin antennitalouteen, ja yritin asentaa kanavia. Mitään ei löydy. Minulta löytyy koneelta WINTV-2000 sekä DVB-Viewer. Sielä skannauksen yhteydessä pitää valita niitä kanavapaketteja ja jotain muita. Mitään en saa sen löytämään. Täysin en luota omiin taitoihini, mutta edelliset kommentit lukeneena voisin kuvitella laitteessakin olevan jotakin vikaa. Osaako kukaan auttaa..?
     
  11. ira_x

    ira_x Member

    Liittynyt:
    10.10.2007
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Asenna BDA ajurit niin sitten pitäsi toimia DVBViewerin kanssa (puhuthan maksullisesta Pro versiosta (Technisatin ilmaisessa versiosa ei toimi vaikka mitä yrittäisit)Itsellä sama kortti, en myöskään nähnyt Hauppaugen omalla softalla muita kuin analogisia kanavia. Katso ohjeet tuolta http://www.dvdplaza.fi/forums/showthread.php?t=42120
     
  12. Derrec

    Derrec Member

    Liittynyt:
    04.02.2007
    Viestejä:
    27
    Kiitokset:
    0
    Pisteet:
    11
    Maksullinen versio ohjelmasta on luonnollisesti kyseessä. Tuola toisella foorumilla asiasta on kerrottu melko paljon. En sieltä ihan kaikkia viestejä vielä lukenut, mutta voitko tarkentaa, mitä tarkoitat noilla BDA-ajureilla? Tuolta linkkisi takaa löytyi vain jotain näyttiksen ajureita? Vai tarkoitatko, että tuolta asentaa näyttikseen jotain lisäajureita? Pitää katsoa illalla, kun pääsee kotiin..
     
  13. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,758
    Kiitokset:
    765
    Pisteet:
    193
    Eivät ne ole näyttiksen ajurit, vaan TV-kortin omat BDA-ajurit, siis laiteajurit, jotka mahdollistaa tv-signaalin vastaan oton kortin kautta TV:n katselun.

    Edit: Tuo SF100:n ohje on loistava, jos sen mukaan toimii, niin ei pitäisi ongelmia olla.
     
    Viimeksi muokattu: 08.05.2008
  14. Derrec

    Derrec Member

    Liittynyt:
    04.02.2007
    Viestejä:
    27
    Kiitokset:
    0
    Pisteet:
    11
    Ok, no sitä minäkin. Mihin noi laittamasi ajurit "linkit" sitten teidät ohjaa. Mulla sielä on otsikkona ainakin näyttisjuttua, mutta kokeilempa näillä SF100 ohjeilla, niin katsotaan saanko toimimaan..
     
  15. Popo2

    Popo2 Member

    Liittynyt:
    23.02.2008
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Tämän tönimisen jälkeen lähti muuten pelittämään, mutta jouduin tekemään seuraavat asiat:
    1) uninstall koko kortti Windowsin omasta Device Managerista
    2) palomuuri blokkaamaan kaiken liikenteen, ettei Windows rupea asentelemaan mitään ajureita itsekseen windowsupdate.comista
    3) reboot
    4) ajoin Hauppaugen oman remove-ohjelman (hcwclear.exe)
    5) reboot
    6) ei toiminut tuo linkissäsi oleva ohjelmapaketti 4.2 vaan googlettelin aikani ja löysin toimivan paketin jostain ihmeen australialaiselta foorumilta (ihan sama, kunhan toimii)

    ...eli luultavasti avainasemassa oli nyt tuo että pisti palomuurin blokkaamaan kaikki windowsin omat typerät ajuripäivitykset...mene ja tiedä, mutta nyt sain toimimaan kun vaan tarpeeksi hakkaa päätä seinään
     
  16. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,758
    Kiitokset:
    765
    Pisteet:
    193
    Tuo ajuri linkki on oma afhterdawnin tunnistus ja ohjaama ei ole minun ohjaamani linkki. Mielestäni heidän tulisi poistta tuollainen automaattinen linkkitunnistus, koska harvoin se ohjaa oikeaan asiaan.

    SF100:n Ohje on 100% ohje aloittelijoille, miksei kehittyneemillekin.
     
    Viimeksi muokattu: 13.05.2008
  17. Derrec

    Derrec Member

    Liittynyt:
    04.02.2007
    Viestejä:
    27
    Kiitokset:
    0
    Pisteet:
    11
    Voitko valottaa, mistä tuon 4.2 ohjelmapaketin löysit..?

     
  18. yourJoost

    yourJoost Regular member

    Liittynyt:
    26.03.2008
    Viestejä:
    257
    Kiitokset:
    0
    Pisteet:
    26

Jaa tämä sivu