1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Haamukuvaa ja sahalaitaa rendauksen jälkeen

Viestiketju DivX, XviD ja muut MPEG-4 -formaatit -osiossa. Ketjun avasi Heka 15.07.2013.

  1. Heka

    Heka Member

    Liittynyt:
    15.07.2006
    Viestejä:
    65
    Kiitokset:
    0
    Pisteet:
    16
    Kuvaan Sony HDR-CX560VE videokameralla, jossa kuvanlaatu on todella hyvä kun toistaa raakoja clippejä tietokoneella. Ongelmana on että kun olen renderöinyt videon sony vegas pro:ssa niin renderöidyssä videossa on todella hyvä kuvanlaatu mutta kun kuvan pysäyttää näkyy selkeästi haamukuvaa ja sahalaitaa (ohessa kuva). Onko sony vegas pro 12:ssa jokin asetus jolla tämän saa pois (disable resample ei toiminut).

    Kuvia ongelmasta: http://puu.sh/3DsMi.jpg
    http://puu.sh/3DrMz.jpg


    Kamera: http://www.sony.fi/product/cam-high-definition-on-memory-stick/hdr-cx560ve

    http://puu.sh/3DrMz.jpg
     
  2.  
  3. Tiger25

    Tiger25 Active member

    Liittynyt:
    13.05.2011
    Viestejä:
    1,563
    Kiitokset:
    71
    Pisteet:
    58
    Näyttäs olevan jotain pielessä lomituksenpoistossa vegasin puolella(de-interlace settings tjsp). Kannattaa kattoo saatko säädettyä, ja jos et tarvitse lomituksenpoistoa (natiivi HD-kuva 1920x1080p), ota se kokonaan pois päältä.
     
  4. Heka

    Heka Member

    Liittynyt:
    15.07.2006
    Viestejä:
    65
    Kiitokset:
    0
    Pisteet:
    16
    Kiitos sinulle! Oli tosiaan tuosta deinterlace asetuksesta kiinni. Mulla oli se aluksi NONE asetuksella mutta vaihdoin sen tohon INTERPOLATE FIELDS niin hävisi ne kokonaan. Kokeilin myös BLEND FIELDS mutta siinä tuli haamukuvaa myös. Tässä kuva asetuksesta http://puu.sh/3DV6Z.png
     

Jaa tämä sivu