1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Firefox 3,01 - Videoiden katselu ei suju?

Viestiketju DivX, XviD ja muut MPEG-4 -formaatit -osiossa. Ketjun avasi agent_999 20.07.2008.

  1. agent_999

    agent_999 Regular member

    Liittynyt:
    24.01.2005
    Viestejä:
    174
    Kiitokset:
    0
    Pisteet:
    26
    Moi! Elikkäs ongelmana on se, että firefoxsissa on vähän ongelmallista katsoa videoita. Esin Yle areenalla/Ylex, kun video käynistyy näkyy normaalisti, mutta siinä ei näy videon- toisto näppäimiä.(äänenvoinakkuus,Play/Stop)Sitä ei voi pysäyttää mitenkään.
    YouTube videot näkyy taas ihan hyvin.
    Tämä yks sivu missä videot eivät näy:
    Olisi todella mukavaa, jos joku auttaisi minua, kiitos!
    Ps.En tiedä menikö tämä oikealle alueelle?
     
  2.  
  3. Topi1234

    Topi1234 Regular member

    Liittynyt:
    14.11.2006
    Viestejä:
    322
    Kiitokset:
    0
    Pisteet:
    26
    Viimeksi muokattu: 20.07.2008
  4. agent_999

    agent_999 Regular member

    Liittynyt:
    24.01.2005
    Viestejä:
    174
    Kiitokset:
    0
    Pisteet:
    26
    Kiitos! Tuo auttoi todella paljon. Videot näkyvät & toimintonäppäimet.
     
  5. Jobalaba

    Jobalaba Regular member

    Liittynyt:
    25.07.2006
    Viestejä:
    159
    Kiitokset:
    0
    Pisteet:
    26
    Hmm, pistetääs nyt tänne kun kuitenkin videoihin liittyy.

    Eli, en voi katsoa joitain videoita netistä, jotka käyttävät quicktime ohjelmaa (.mov), koska jostain syystä firefox 3:ssa quicktimen versio 7 (vai oliko 7,5) ja sitä vanhemmat ovat blokattu. Ja ongelma on se, että windowsini ei anna päivittää quicktimea uusimpaan versioon.
    Kysymys kuuluukin, voiko tätä firefoxin blokkausta jotenkin poistaa?
     
  6. karhi

    karhi Regular member

    Liittynyt:
    19.12.2006
    Viestejä:
    3,564
    Kiitokset:
    0
    Pisteet:
    46
  7. Jobalaba

    Jobalaba Regular member

    Liittynyt:
    25.07.2006
    Viestejä:
    159
    Kiitokset:
    0
    Pisteet:
    26
    Asensin tuon. Pyysi poistamaan alkuperäisen quicktimen. Vaan eipä toista videoita netissä. Heittää vaan erroria ja sitten firefox kaatuu. Asensin uudelleen firefoxin ja tuon ohjelman mutta sama homma. Mistä kiikastaa?
     
  8. karhi

    karhi Regular member

    Liittynyt:
    19.12.2006
    Viestejä:
    3,564
    Kiitokset:
    0
    Pisteet:
    46
    Onko muiden ohjelmien ja päivitysten kanssa ongelmia, jos on niin saattaa olla örkkejä koneella ja siihen auttaa kun laitat hjt lokin tuonne hjt keskusteluun niin fixari tarkastaa ja neuvoo jatkon. Muussa tapauksessa lataa uusin firefox mozillan sivuilta poista vanha ja poista programfilesistä firefoxin kansio. Sitten aja ccleaner rekisterin puhdistus ja asenna firefox taas.
     
  9. Jobalaba

    Jobalaba Regular member

    Liittynyt:
    25.07.2006
    Viestejä:
    159
    Kiitokset:
    0
    Pisteet:
    26
    Näin tein, mutta silti vielä sanoo että quicktime pitää olla asennettuna.
     
  10. karhi

    karhi Regular member

    Liittynyt:
    19.12.2006
    Viestejä:
    3,564
    Kiitokset:
    0
    Pisteet:
    46
    Tuuppaa se altenative uudestaan. Jos ei ala toimimaan on häikkää jossain muualla.
     
  11. Jobalaba

    Jobalaba Regular member

    Liittynyt:
    25.07.2006
    Viestejä:
    159
    Kiitokset:
    0
    Pisteet:
    26
    Höh, sama ongelma jatkuu. Mitähän tässä voisi vielä kokeilla?
     
  12. karhi

    karhi Regular member

    Liittynyt:
    19.12.2006
    Viestejä:
    3,564
    Kiitokset:
    0
    Pisteet:
    46
    Windowsin korjausasennus, hjt loki hjt osioon örkkien varalta. Tuossa aluksi. Onko windowsiin päivitetty viimeisin sp.
     
    Viimeksi muokattu: 04.09.2008
  13. PETE11

    PETE11 Regular member

    Liittynyt:
    22.10.2006
    Viestejä:
    653
    Kiitokset:
    4
    Pisteet:
    28
    Mullakin on samoja ongelmia. Ne ei ole tämän päivän eikä eilisen ongelmia.Ongelmat ovat jatkuneet tosi pitkään.Ongelmia on ollut myös MTV3:en sivustoilla,mutta ennenkaikkea tuolla ylen sivustoilla.Olen ymmärtänyt että ne johtuu näistä sivustoista,eikä tästä ruudun ja penkin välistä olevasta ihmisestä,kuten epäilin.

    Välissä ne ovat toimineet,mutta suurimman osan aikaa en ole pääsyt katsomaan uutisia tai tuota elävää arkistoa.Juuri nyt kuva näytää tältä:
    http://yle.fi/elavaarkisto/?s=s&g=1&ag=2&t=&a=2406

    Saan kyllä äänen kuuluviin mutta en kuvaa.MTV3:n asia juuri nyt on ainakin mulla korjaantunut.Silläkin sivulla oli vähä aikaa sitten samoja vaikeuksia.

    Luulin jo että mulla on playerissä jokin ongelma,kun tuolla elävässä arkistossa joku päivä sitten kävin ja en tosiaan saanut kuvaa toimimaan.Niinpä menin asetuksiin ja siellä tuli tällainen ilmoitus:

    [​IMG]

    Latasin tämän playerin uudetaan ja asensin vielä mozilla plugin tälle playerille.Se ei auttanut.Olen taistellut tämän kanssa tosi pitkään,mutta koska käytän näitä sivuja tosi vähän,ehkä juuri tämän takia,niin olen jättänyt sen ns.hautumaan.Ei maailmani kaadu,vaikka en saisi toimimaan näitä videoita.Onneksi MTV3 pelaa. Jatkoja
     
    Viimeksi muokattu: 05.04.2009

Jaa tämä sivu