1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma DVI-D ei toimi

Viestiketju Näytönohjaimet - Apua, kokemuksia ja vinkkejä -osiossa. Ketjun avasi teemuki1 13.05.2020.

  1. teemuki1

    teemuki1 Member

    Liittynyt:
    12.03.2017
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    No siis ostin itselleni udeen näytön ja se toimi moiteitomastasti kunnes vaihdoin johdon koska halusin 144hz (vanha johto DVI-D single). Vedin johdon irti näytöstä sekä näytönohjaimesta kun kone oli päällä ja yritin uuden johdon mutta kuvaa ei tule (uusi johto DVI-D dual) eikä vanha johtokaan toimi mutta kuva ilmestyy display johdolla näytössä ja johdoissa ei voi olla vikaa koska olen koittanut 2 näyttöä ja kahta johtoa. ajuritkin päivitin. Onko mun gtx 1060 3gb nyt lopullisesti hajonnut

    Miten saan dvi portin toimintaan
     
  2.  
  3. pateboe

    pateboe Regular member

    Liittynyt:
    14.06.2008
    Viestejä:
    413
    Kiitokset:
    20
    Pisteet:
    28
    Taisi virtapiikki rikkoa DVI liitännän. Ei nämä mitään USB-tikkuja, ole joita voi irroitella/kiinnitellä koneen ollessa päällä.
     
  4. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    4,286
    Kiitokset:
    189
    Pisteet:
    93
    Displayport-DVI-D-adapterisi on luultavasti mallia single-link, joten parempi johto ei auta asiaa etkä saa sillä 144hz aikaan. Jotain saattoi toki mennä rikkikin, mutta jos kerran displayportin kautta toimii, tuskin näin kävi.

    Aktiivinen DP-DVI dual-adapteri maksoi ainakin ennen yli satasen.
     

Jaa tämä sivu