1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Kysymys DDR4 Kellot jumittaa 2133mhz

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Samjasa 17.11.2019.

  1. Samjasa

    Samjasa Member

    Liittynyt:
    27.01.2011
    Viestejä:
    31
    Kiitokset:
    0
    Pisteet:
    16
    Ryzen 5 2600X
    Mortar Max B450M
    Corsair 2x8gb LPX (cmk16gx4m2b3200c16, Samsung)

    Muistit boottaa vain 2133mhz

    viimeisin BIOS asennettu..
    ideoita?
     
  2.  
  3. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    15,576
    Kiitokset:
    3,706
    Pisteet:
    223
    Asenna vanhempi bios. Tietsikkajutuissa ei juuri koskaan ole syytä käyttää uusimpia ohjelmia.

    Oletan että xmp on päällä.
     
  4. Samjasa

    Samjasa Member

    Liittynyt:
    27.01.2011
    Viestejä:
    31
    Kiitokset:
    0
    Pisteet:
    16
    XMP on päällä ei vaikutusta, vanhempia BIOSseja kokeiltu ei muutosta..
     
  5. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    15,576
    Kiitokset:
    3,706
    Pisteet:
    223
    Kokeile yhdellä palikalla eri sloteissa.
     
  6. Kakikello

    Kakikello Active member

    Liittynyt:
    15.10.2007
    Viestejä:
    1,057
    Kiitokset:
    11
    Pisteet:
    68
    Muisteille vois antaa vähän lisää voltteja, maltillisesti kuitenkin!
     
  7. Samjasa

    Samjasa Member

    Liittynyt:
    27.01.2011
    Viestejä:
    31
    Kiitokset:
    0
    Pisteet:
    16
    XMP 1 (2933 mhz) ajoitukset toimii kun palikat A1 sekä A2 sloteissa, ei varmaan o sit väliä vaikka samalla channelilla..?
     
  8. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    4,032
    Kiitokset:
    148
    Pisteet:
    93
  9. Samjasa

    Samjasa Member

    Liittynyt:
    27.01.2011
    Viestejä:
    31
    Kiitokset:
    0
    Pisteet:
    16
    Jeps asensin ensin niinkuin manu sanoo, eli 2 ja 4 slotteihin, sitten otin toisen pois ja XMP1 päälle alko kulkee 2933, sitten laitoin vielä toisen samaan channeliin eli 1 ja 2 slotteihin ja vieläkin toimi 2933, nyt heitin takas dual channelille a2 ja b2 slotteihin ja bravo! nyt 2933 sekä dualchannel toimii!
     

Jaa tämä sivu