1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

CCCP ongelmat

Viestiketju DivX, XviD ja muut MPEG-4 -formaatit -osiossa. Ketjun avasi PETE11 22.06.2009.

  1. PETE11

    PETE11 Regular member

    Liittynyt:
    22.10.2006
    Viestejä:
    653
    Kiitokset:
    4
    Pisteet:
    28
    Moikka...

    Hieman vaikeuksia kaikkien koodekkien yhteensovittamisessa.

    Pyytäisin apua ongelmaani.Käytössäni on Creativen kajarit:Giga Works T20 l. tämä 5.1 äänet ei tule kysymykseen.Miten asetukset laitan tähän CCCP:n että ne sopivat minun kokoonpanoon.Käyttöjärjestelmänä toimii XP ja olen hommannut äänikortin: Sound Blaster Audigy.Jos niillä on merkitystä...

    Mulla on myös on tuo Core AVC.Samoin,miten asetukset tulee laittaa tähän.Käsittääkseni tuolla Media Player Classic:n puolella kohtaan intrenal filters tulee joitakin asetuksia säätää.Siis mitkä rastitan tai otan rastit pois.Vai tarviiko tälle tehdä mitään.

    Olen disabloinut FFDshow:n puolelta tämän H.264 (ylin kohta) Tarviiko AC3:n asentaa,koska käsittääkseni tuolla FFDShow:n puolella on tämä ominaisuus.Jos tarvii niin miten siinä pitää laittaa asetukset ja pitääkö se ominaisuus poistaa jotenkin tuolta FFDshow:n puolelta.Vaikuttaako nämä playerin asetuksiin???

    Koska olen alkaja näissä asioissa tarvisin ohjeita näihin asioihin..Useita viikkoja olen yrittänyt saada nämä asiat kuntoon.Alkaa käämit palamaan
     
  2.  
  3. somebodyy

    somebodyy Regular member

    Liittynyt:
    15.07.2007
    Viestejä:
    1,063
    Kiitokset:
    0
    Pisteet:
    46
    Yrität siis tehdä mitä?

    Lataa Foobar2000, siinä on kaikki koodekit sisäänräkennettuna. Ja multichannel plugineilla saat muutettua äänet multi-kanavaiseen muotoon.

    Kerroppas hieman tarkemmin.. mitä olet tekemässä? mihin pyrkimässä? ja miksi?
     
  4. PETE11

    PETE11 Regular member

    Liittynyt:
    22.10.2006
    Viestejä:
    653
    Kiitokset:
    4
    Pisteet:
    28
    Asia on ratkennut
     

Jaa tämä sivu