1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Buffalo NAS ongelma

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi 73r0 08.02.2021.

  1. 73r0

    73r0 Member

    Liittynyt:
    24.03.2006
    Viestejä:
    32
    Kiitokset:
    0
    Pisteet:
    16
    Minulla on ollut Buffalo Linkstation 420 jo useita vuosia. Muutin hiljattain uuteen asuntoon. Jouduin hommaamaan uuden modeeminkin, kun täällä on kaapeliyhteys ja entisessä vdsl. En saa täällä yhteyttä Buffaloon. Buffalon NAS navigator kyllä löytää laitteen verkosta, mutta ilmoittaa seuraavaa:

    1. "(NAS-levyni nimi) ei ole asetettu oikein, asetetaanko päivämäärä ja aika tietokoneesta?"
    - klikkaan Kyllä
    2. "Kohteeseen (NAS-levyni nimi) ei saada yhteyttä. Korjataanko IP-osoite automaattisesti?"
    - Kyllä
    3. "Ajan (NAS-levy) asettaminen epäonnistui väärän aika-asetuksen vuoksi. Kohteen (NAS-levy) ip-osoitteen muuttaminen epäonnistui.

    Onko ajatusta mistä kannattaa lähteä ongelmaa ratkomaan? En ymmärrä kovin syvällisesti näitä verkkotekniikoita ja kaikenmailman DNS ja muita asetuksia on aivan helkatisti. Yritin googletella jotain buffalon aika-ongelmista, mutta en päätynyt minnekään. En varmaan osannut edes hakusanoja laittaa kohdilleen...
     
  2.  
  3. OneMember

    OneMember Active member

    Liittynyt:
    12.01.2006
    Viestejä:
    3,110
    Kiitokset:
    30
    Pisteet:
    78
    Aloitit varmaankin ohjeiden mukaan.
    Oletko resetoinut laitteen asetukset?

    Pääsetkö ollenkaan selaimella laitteen kirjautumissivulle?
    Jos pääset, niin kirjautumisen jälkeen suunnista Management > Name/Time/Language > Edit ja aseta nimi ja aikatiedot manuaalisesti (jokin voi estää automaattisen aikahaun NTP:n serveriltä).

    Yksi syy myös voi olla, että laite ei saa modeemistasi DHCP:n avulla IP-osoitetta.
    Vakio osoite taitaa olla 192.168.11.150 tai 192.168.11.1.
    Täällä on ohjeet IP-osoitteen manuaaliseen muuttamiseen.
    Manuaalisessa tapauksessa sinun on muistettava muokata myös modeemisi asetuksia ja varattava kyseinen IP tuon laitteen käyttöön.
     
  4. 73r0

    73r0 Member

    Liittynyt:
    24.03.2006
    Viestejä:
    32
    Kiitokset:
    0
    Pisteet:
    16
    Kiitos. Sain kuntoon. Ongelma olikin onneksi pienempi kuin pelkäsin sen olevan.
    Keksin kokeilla yhdistää NASiin kannettavalla ennen kuin muita asetuksia lähdin selvittelemään. Sitä kautta sain yhdistettyä. Oliko sitten ratkaisun avain uudempi versio NAS Navigatorista, jonka samalla tulin kannettavalle asentaneeksi vai mikä, niin en ole ihan varma.

    Mahdollisesti kyseessä oli pohjimmiltaan klassinen salasanamoka, sillä aiemmin yrittäessäni ei ohjelma antanut palautetta oliko salasanani väärin vai oikein. Ainoastaan ilmoitukset että IP:tä ja kellonaikaa ei voinut muuttaa, joista sain mielikuvan että ongelma oli jossain ihan muualla. Nyt tulin samalla varmistaneeksi myös salasanan oikean kirjoitusasun muistiinpanoista.

    No niin tai näin, pääasia että en joutunut mitään verkkoasetuksia syvällisemmin selvittämään.
     

Jaa tämä sivu