1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Basso ei toimi. Apua kiireisesti!

Viestiketju Kotiteatterin äänentoisto -osiossa. Ketjun avasi eSieppi 03.06.2014.

  1. eSieppi

    eSieppi Newbie

    Liittynyt:
    03.06.2014
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    1
    Moro mulla on Yamahan HTR-3065 ja mulla meni vähän aikaa sitten basso rikki ja koska oli takuuta jäljellä vein sen ostopaikkaan ja he lähettivät sen korjaukseen. No basso tuli ja yhdistin sen vahvistimeen mutta mitään ei tapahtunut. Lähetin sen takaisin ja kerroin että laite ei toiminut. Muutaman päivän päästä sain basson ja yhdistin eikä kuulu mitään. Sanoivat että heillä toimii hyvin että katso asetukset jne. Kotoani kuitenkin löytyy toinen samanlainen kotiteatteri ja laitoin siitä basson kiinni ja toimi!! Pistin omaani samalla piuhalla kiinni eikä sano mitään?? Apu olisi nyt tarpeen, että mikä tässä on oikein vikana???
     
  2.  
  3. Tiger25

    Tiger25 Active member

    Liittynyt:
    13.05.2011
    Viestejä:
    1,572
    Kiitokset:
    72
    Pisteet:
    58
    Tuossa tilanteessa vika ei varmaankaan ole itse subwooferissa (bassossa), vaan kyseisen kotiteatterilaitteen subwooferin päätevahvistin lienee mennyt hajalle kun edellinen subbari paukahti. Otappa huoltoon yhteyttä ja tiedustele saisiko laitteen lähetettyä huoltoon.
     
    Viimeksi muokattu: 04.06.2014
  4. eSieppi

    eSieppi Newbie

    Liittynyt:
    03.06.2014
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    1
    Muotoilin tekstini vähän huonosti ja tarkoitin sitä että otin toisesta kotiteatterista samanlaisen basson ja yhdistin sen omaan virittimeen ja se toimi mutta mutta tämä minun basso ei kuitenkaan toimi vaikka on käynyt huollossa.
     
  5. Axu_

    Axu_ Moderator Ylläpitäjä

    Liittynyt:
    14.10.2008
    Viestejä:
    9,819
    Kiitokset:
    239
    Pisteet:
    143
    Aktiivi- vai passiivisubbari?
     
  6. JoniS

    JoniS Active member

    Liittynyt:
    06.10.2008
    Viestejä:
    2,951
    Kiitokset:
    261
    Pisteet:
    93
    vahvariin ei mene kuin aktiivi niin voisin kuvitella että on sellainen aloituksen tekijällä.

    taino tietty voi aina ottaa etukajari lähdöistä virrat jos subin päässä suodin.(vähän kuitenkin epäilen tätä ratkaisua)
     
  7. eSieppi

    eSieppi Newbie

    Liittynyt:
    03.06.2014
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    1
    Subbari kytketään vahvistimeen audiokaapelilla.
     
  8. eSieppi

    eSieppi Newbie

    Liittynyt:
    03.06.2014
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    1
    Mutta miten huollosta sanottiin että subbari toimii oikein, mutta mulla se ei toimi ja toisella samanlaisella subbarilla toimii??
     
  9. Axu_

    Axu_ Moderator Ylläpitäjä

    Liittynyt:
    14.10.2008
    Viestejä:
    9,819
    Kiitokset:
    239
    Pisteet:
    143
    Eli ilmeisesti aktiivimalli. Pitäisi siis toimia. Kerro subbarin malli, niin on helpompi auttaa - vaikkakin se, että toinen samanlainen toimii suoraan viittaa vahvasti vikaan tässä mykässä subbarissa. Huollon tuomiosta en osaa sanoa.
     
  10. eSieppi

    eSieppi Newbie

    Liittynyt:
    03.06.2014
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    1
    Basson malli on ns-sw20.
     

Jaa tämä sivu