1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Bad directsound driver

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi zahzary 01.05.2013.

  1. zahzary

    zahzary Member

    Liittynyt:
    20.01.2005
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Elikkä äänet hävisivät koneesta. Winampissa tulee ilmoitus.
    bad directsound driver.Please install proper drivers or select
    another device in configuration. Error code 8007041.
    onko jotain hajonnut ja mitä pitäisi tehdä.
     
  2.  
  3. Tinke8

    Tinke8 Active member

    Liittynyt:
    23.01.2010
    Viestejä:
    1,191
    Kiitokset:
    61
    Pisteet:
    78
    Hävisikö koko koneen äänet, vai vaan Winampista? Tällöin auttaisi tämä

    http://www.ozzu.com/mswindows-forum/winamp-gives-bad-directsound-drivers-error-t24932.html
     
  4. zahzary

    zahzary Member

    Liittynyt:
    20.01.2005
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    koko koneesta. ei tule ääntä youtubestakaan.
     
  5. Tinke8

    Tinke8 Active member

    Liittynyt:
    23.01.2010
    Viestejä:
    1,191
    Kiitokset:
    61
    Pisteet:
    78
    Voisit yrittää palauttaa siihen palautuspisteeseen koneesi, milloin äänet vielä toimi, tai asentaa ääniajurit uudelleen. Kerrotko mikä on koneesi malli ja käyttöjärjestelmä?
     
  6. zahzary

    zahzary Member

    Liittynyt:
    20.01.2005
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    palautin ja ei onnistunut. Äänikortin ajurit asensin uudestaan ja sekään ei auttanut...

    kone on hp compaq nx7300 ja käyttöjärjestelmä on vista.
     
  7. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,774
    Kiitokset:
    770
    Pisteet:
    193
  8. zahzary

    zahzary Member

    Liittynyt:
    20.01.2005
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    uudet ajurit ladattu ja asennettu mutta ei toimi vieläkään..
     

Jaa tämä sivu