1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

ATI Radeon HD 5450 ajuri probleemi.

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi regozai 20.08.2012.

  1. regozai

    regozai Member

    Liittynyt:
    20.08.2012
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Perus infoina sen verran että;

    En ymmärrä PC värkeistä mitään.
    Packard Bell pakettikone
    Ati Radeon HD 5450 näytönohjain
    BenQ näyttö
    ja 3vuotta vanhat ajurit näyttiksessä

    Sillonkun koneen ostin rupesin päivitteleen näyttiksen ajureita jotta saisin toimimaan ton 42" HD TV:n kautta kuvaa, päivitin ajurit ja kuva näky kunnes boottasin koneen sitte tuli pelkkää mustaa ruutua mutta äänet kuuluu joten kait kyse on jostain ajuri päivityksen mukana tulleesta reso/hertzi asetuksesta mitä ei BenQ näyttö eikä Samsungin 42" televisio tue, kerran jouduin formatoida ja kerran sain peruutettua päivityksen joten vähän pelottaa kokeilla sitä päivittää uusiks.

    Koitin pari kertaa päivittää sillonku koneen hommasin ja sit annoin olla ja toimii tosiaan pelkästää tän BenQ kautta ja nythän kone on täynä kaikkea mahollista krääsää joten jännäkakka housussa jo nyt ajatuksesta että joutuu mahollisesti formatoida uusiks.

    Ei tosiaan oo mitään ulkosta kovoa / läppäriä mihin vois krääsät pistää talteen.

    Lyhyesti; Näyttiksen ajurit -> musta ruutu -> kuvaa pitäs saada telkusta mutta ei toimi ilman uusia ajureita, onko olemassa jotai fixiä tähän?
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,482
    Kiitokset:
    1,091
    Pisteet:
    243
    "Krääsästä" ei tietysti ole niin väliä, mutta jos koneellasi on jotakin tarpeellista, niin hanki ihmeessä joku media varmuuskopioita varten.
     

Jaa tämä sivu