1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu Asus X73T

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi fortala 27.05.2020.

  1. fortala

    fortala Member

    Liittynyt:
    20.11.2013
    Viestejä:
    97
    Kiitokset:
    2
    Pisteet:
    18
    Tervehdys! Otsikon mukainen läppäri, jossa Win7 Home Pre 64-bit, käynnistys kestää reilun minuutin, kun käyttis on SSD-levyllä, mutta käynnistyy normaalisti, kun käyttis on HDD-levyllä ja sama vika Win 10:llä. Muuten kone toimii ihan normaalisti, mutta se käynnistys kestää. Eikö kone "siedä" SDD-levyjä, vai onko joku BIOS-asetus pielessä? Kertokaa Te viisaimmat, mikä olisi vikana. Kiitoksia!
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,991
    Kiitokset:
    1,015
    Pisteet:
    243
    Onko käyttöjärjestelmä asennettu puhtaana SSD:lle kyseisessä koneessa?

    Hidas käynnistys voi johtua siitä, että Windows yrittää käynnistää jonkun palvelun, jonka käynnistys ei onnistu. Normaalisti Windowsin lataus silloin pysähtyy ja käynnistystä yritetään uudelleen. Jos se ei onnistu 30 sekunnnissa, Windows luovuttaa ja jatkaa muiden palvelujen käynnistystä. Tapahtumienvalvonnassa näkyy silloin virheilmoitus tyyliin Palvelun se ja se käynnistys ei onnistunut ja ilmoitus timeoutista. Palvelun nimen perusteella voi sitten selvittää tarkemmin, mistä kiikastaa.
     
  4. fortala

    fortala Member

    Liittynyt:
    20.11.2013
    Viestejä:
    97
    Kiitokset:
    2
    Pisteet:
    18
    Kiitoksia neuvoista 1pertti ja ongelma poistui lataamalla uusimmat ajurit Asuksen kotisivuilta. En osaa sanoa, mikä ajuri poisti hitaan käynnistyksen, mutta kone toimii niinkuin pitääkin!
     

Jaa tämä sivu