1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Asus Nvidia 8600gts ja Benq G2200WT -DVI kaapeli ongelma..

Viestiketju Näytönohjain -keskustelu -osiossa. Ketjun avasi ProZero 18.02.2009.

  1. ProZero

    ProZero Member

    Liittynyt:
    20.11.2008
    Viestejä:
    10
    Kiitokset:
    0
    Pisteet:
    11
    Elikkäs tuli ostettua uusi monitori ku vanha kuvaputki posti ja tuli hommattua toi benq.. ongelma olis selainen että kun lämäsee näytön kiinni DVI kaapelilla niin kun windows on käynistynyt työpöydälle niin ruutu menee puolen minutin sisällä mustaksi ja vähän ajan päästä kaatuu koko kone ainakin oletan niin kun ei tapahdu mitään vaikka painaa alt+gr+del? ja kun koneen käynistää uudeleen niin sama toistuu.. 3 erinlaisella kaapelilla olen kokeilut 1+18 ja 1+24 ja sama ongelma..

    VGA-kaapelilla ongelmaa ei esinny ,mutta haluiaisin toimimaan sen tolla DVI piuhalla paremman kuvan toivossa missähän mahtaa olla vika??
     
  2.  
  3. Legitti

    Legitti Active member

    Liittynyt:
    12.10.2008
    Viestejä:
    1,177
    Kiitokset:
    58
    Pisteet:
    58
    villiveikkaus:

    power. ei riitä poweri tohon näyttikseen.. veikkaan, en tiä miks sitte toimii vga:lla :)
     
  4. ProZero

    ProZero Member

    Liittynyt:
    20.11.2008
    Viestejä:
    10
    Kiitokset:
    0
    Pisteet:
    11
    En oiken jaksais ukso tohon virta puoleen?
    ku jos se kerta toimii tolla VGA:la maksimi resoilla pelatessakin..

    ja virta lähde on 450W emo on MSI P35 neon2 FR? mitää kait soitella alan osaajille kun ei oiken löydy ratkasua?
     

Jaa tämä sivu