1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

AS Rock 890GX ongelma

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi beep1 26.10.2010.

  1. beep1

    beep1 Member

    Liittynyt:
    04.09.2010
    Viestejä:
    13
    Kiitokset:
    0
    Pisteet:
    11
    Emolevyni on AS Rock 890GX Extreme 3. Ongelma ilmeni kesken pelisessioden aivan tyhjästä. Kuva ja äänet jääty ruutuun lyhyeksi aikaa. Peli sammui ja pääsin windowsiin. Sitten AS Rockin virransäästöohjelma IES alkoi paukuttamaan erroreita. Niitä tuli jonkun aikaa ja kone oli aivan jäässä. Yritin sammuttaa koneen virtanapista ja resetistä mutta se ei toiminut, ainoaksi vaihtoehdoksi jäi powerin virtakytkin.

    Sitten kun käynnistin tietokoneen, ei kuvaa näyttöön, eikä Dr. Debugin näyttöön syttynyt mitään valoa, myöskään emon virta ja RESET näppäimet eivät vastanneet . Virtanappi ja resetti ei vastannut. Resetoin CMOSin jumpperilla eikä auttanut asiaan.

    Seuraavaksi otin näytönohjaimen irti ja kokeilin emon integroidulla. Sama ongelma, mikään nappi ei vastaa eikä tohtoriin syty valoja. Tässä vaiheessa ajattelin että ehkä virtalähde meni rikki.

    Testasin virtalähteen kytkelmällä sen toiseen koneeseen ja hyvin pelittää.

    Eli onko mitään tehtävissä tuolle emolle vai lähetänkö takuupalautukseen? Voiko virtalähde olla syyllinen tähän emon särkymiseen?
     
  2.  
  3. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Älä vaan sano virtalähdettä ja muita osia?
     
    Viimeksi muokattu: 26.10.2010
  4. beep1

    beep1 Member

    Liittynyt:
    04.09.2010
    Viestejä:
    13
    Kiitokset:
    0
    Pisteet:
    11
    AMD Phemon II X6 1055T
    650W 650TX ATX2.2
    Corsairin muistit 2x2GB 1333mhz
    GeForce GTX470
    Win7

    Aina pääsee unohtumaan nuo tärkeimmät...
     
    Viimeksi muokattu: 26.10.2010
  5. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Poweri ei oo pommitasoa. Voi noi laatuvehkeetki joskus rikkoo osia silti. Testaisin kummiski muistit Memtest86:lla. Emon vialta kuulostaa jos ei integroidullakaan pelitä.
     
    Viimeksi muokattu: 26.10.2010
  6. beep1

    beep1 Member

    Liittynyt:
    04.09.2010
    Viestejä:
    13
    Kiitokset:
    0
    Pisteet:
    11
    Kone ei mene etes BIOSiin asti eikä ruudulle tule yhtään mitään, joten tuo muistien ei nyt onnistu.
     
  7. litte

    litte Regular member

    Liittynyt:
    16.04.2004
    Viestejä:
    425
    Kiitokset:
    1
    Pisteet:
    28
    oliskohan asrockin piirisarja kuumentunut liikaa?

    kokeilin tuossa asrock n68c-s ucc emolla phenom 2x 555 prossua joka aukesi automaattisesti 4x b55 phenomiksi niin vakio kelloilla oli piirisarjan lämmöt 54 astetta.
     

Jaa tämä sivu