1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

AnySee E30 Series (yleissofta sekä C & T malleille)

Viestiketju Keskustelua PC:n digikorteista -osiossa. Ketjun avasi JHawx 14.04.2008.

  1. LMi

    LMi Member

    Liittynyt:
    29.07.2010
    Viestejä:
    16
    Kiitokset:
    0
    Pisteet:
    11
    No hyvä.
    Ymmärsinkö oikein, että ohjelmaa kannattaa itsekin kysellä tuolta Anysee.fi:stä. Eli tämä ei ole virallinen tai melkein virallinen Anyseen kanava.

    Muuten: mikä se "kone" linkki tekstissä on. Afterdawnin oma mainoslinkki vai. Joka tapauksessa ei mun. Jaaha, täällä on tekstintunnistusta. Koetetaan, eli koneeni on Intel Core i7 920 pohjainen. Toimii.
     
  2.  
  3. JHawx

    JHawx Regular member

    Liittynyt:
    09.03.2006
    Viestejä:
    291
    Kiitokset:
    0
    Pisteet:
    26
    Tämä ketju on perustettu Anyseen betatestaus ohjelman operaattorien pyynnöstä. Täällä keskusteltiin mahdollisista vioista ja ongelmista joista tuo uusi "yhdistetty" ohjelmisto saattoi tuoda esille, kun se virallisesti ei vielä ollut ladattavissa anyseen sivuilta.

    Tämä ei ole virallinen ketju, mutta betatestaus henkilöstö anyseelta tarkistaa ketjun aika ajoin, jotta tietävät missä mennään. Myöskin ongelmiin näissä ketjuissa saa vastauksia, ja käyttäjät ovat antaneet uusimmat annetut ohjelmistot muillekin testattavaksi.

    Eli sanoisin tämän ketjun olevan puoli virallisilla vesillä ja se antaa infoa anyseellepäin.
     
  4. Fallout88

    Fallout88 Member

    Liittynyt:
    02.08.2010
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Olen myös E30 C plussan onneton omistaja. Rautapurku(DXVA) ei ole enää toiminut(pätkii helvetisti) kesän MM-futis ja EM-kisat YLE HD lähetyksissä, vielä Vancouverin olympialaisissa DXVA toimi loistavasti. Kellään vinkkiä mikä voisi olla vialla?

    Koneesta löytyy mm. Core2Duo E8400 ja Nvidia GTX 260, joten tehot ei varmasti lopu kesken.
     
  5. Joensuu

    Joensuu Active member

    Liittynyt:
    08.05.2007
    Viestejä:
    2,544
    Kiitokset:
    4
    Pisteet:
    68
    Sama kortti tääläkin jo yli kaksi vuotta, alkuun pätki täälläkin siihen auttoi antennivahvistin ja jos kone on maadoitettu vaatii vielä galvaanierottimen jota eroittelee laitemaan ja verkkomaan toisistaan muuten kuvassa näkyy heikkoa epävakaisuutta.
     
    Viimeksi muokattu: 02.08.2010
  6. JHawx

    JHawx Regular member

    Liittynyt:
    09.03.2006
    Viestejä:
    291
    Kiitokset:
    0
    Pisteet:
    26
    ja jos ei onnistu anyseen omalla ohjelmistolla, kannattaa kokeilla windows media centeriä.
    anuhoituksetkin toimii ainakin tällä haavaa sillä paremmin.
     
  7. Fallout88

    Fallout88 Member

    Liittynyt:
    02.08.2010
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Signaali=100% ja sen laatu=70-75%, eikä tuo vahvistin paranna signaalin laatua.

    Media Centeriä olen pariin otteeseen koittanut, mutta se ei löydä kanavia.
     
    Viimeksi muokattu: 02.08.2010
  8. Joensuu

    Joensuu Active member

    Liittynyt:
    08.05.2007
    Viestejä:
    2,544
    Kiitokset:
    4
    Pisteet:
    68
    Samat oli singaali arvot täälläkin mutta ilman vahvistintinta kuva nyki lakkaamatta.Ja olenhan minä asian testannut joten täällä homma ei ainakaan pelitä ilman vahvistinta.
     
  9. Fallout88

    Fallout88 Member

    Liittynyt:
    02.08.2010
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Vai niin, no sitten lähtee vahvistin ostoon.

    Niin ja pienen säätelyn jälkeen löysin myös Media Centerillä kanavat.

    E:

    Nyt löyty myös URHOtv ja YLE HD "Europe_256QAM_6875" asetuksella. Eli ne tärkeimmät(tykin kun omistan). =)
     
    Viimeksi muokattu: 02.08.2010
  10. Fallout88

    Fallout88 Member

    Liittynyt:
    02.08.2010
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
  11. iceloota

    iceloota Member

    Liittynyt:
    20.11.2005
    Viestejä:
    36
    Kiitokset:
    0
    Pisteet:
    16
    Mistäs se uusin beta olisi ladattavissa ? olisi kyllä hieno juttu jos tuon kaukosäätimen saisi toimimaan täydellisesti myös mediacentterissä se tässä vielä huolenaiheena.

    Mutta kaukosäädin kuitenkin toimii about 80% täydellisesti mediacentteris et hieman tarvis tukee vielä ^^


    Eipä tuolla virallisella softalla ole mitään ongelmia signaalien kanssa, te jotka siitä valitette niin omistatte huonon koneen, anysee vetää enemmä koneesta mehuja mitä ne system requirementit vaatii :p


    Ei kyllä paljoa vaadi enään, täydellisesta tuotteesta tämä anysee

    Yleensä Tv-kortit ostetaan htpc käyttöön, ja jos htpc softana on joku anyseen ohjelma, missä ei ole Media Center ominaisuuksia niin eihän sitä tule mitään, joten tukea enemmän Media Centerille ja unohtakaa se oma anysee-ohjelma =D
     
    Viimeksi muokattu: 10.08.2010
  12. Joensuu

    Joensuu Active member

    Liittynyt:
    08.05.2007
    Viestejä:
    2,544
    Kiitokset:
    4
    Pisteet:
    68
    Vaippavirran (galvaaninen) erotin ei paranna singnaalia, se eroittelee verkkomaan ja laitemaan toisistaan jos laite on kytkettynä maadoitettuun pistorasiaan muuten kuvassa näkyy lievää huojuntaa.
    Parempilaatuinen välikaapeli kyllä vaikuttaa osaltaan toimivuuteen mutta sekään ei signaalia paranna.
     
  13. LMi

    LMi Member

    Liittynyt:
    29.07.2010
    Viestejä:
    16
    Kiitokset:
    0
    Pisteet:
    11
    Versio 2.1.1 estää koneen sammumisen XP SP3:llä

    Heip.

    Asensin joku aika sitten uudemman 2.1.1 version. Siitä huomasi heti, että ohjelma sammui hyvin hitaasti. Jossain välissä myös koko koneen restartti ja restartti shortcut "C:\WINDOWS\system32\shutdown.exe -r -t 5" lakkasivat toimimasta kunnolla. Käytän yleensä lepotilaa, niin syyllistä ei huomannut heti.

    Nyt kypsyin ja poistin Anyseen ja heti alkoi kone sammua. Minun mielestäni tämä riittää todistukseksi syyllisyydestä. Voi olla, että sammuminen on vain hyvin hidasta, mutta olen odottanut tarpeeksi.

    Versio 2.0.6 toimi ainakin viimeksi, mutta uudemmankin ottaisin jos se toimii.
     
  14. Joensuu

    Joensuu Active member

    Liittynyt:
    08.05.2007
    Viestejä:
    2,544
    Kiitokset:
    4
    Pisteet:
    68
    http://www.anysee.fi/downloads.php
     
  15. LMi

    LMi Member

    Liittynyt:
    29.07.2010
    Viestejä:
    16
    Kiitokset:
    0
    Pisteet:
    11
    Niinpä. Tarjoavat 2.0.6 versiota. Se kai on otettava jos ei täältä muuta löydy.

    Ja joka tapauksessa tuossa ylhäällä on palautetta versiosta 2.1.1 XP:n versio tuon piti olla. Linkki on täällä (siellä) jossain.

    Ettei tule väärinkäsitystä, niin 2.0.6 toimi. Niin että sellaista hätää tässä ei ole. Kokeilen vain uutta. Uudella softallahan resoluutio tunnetusti paranee tietysti selvästi ja Ylen antikin alkaa tuntua siedettävältä.
     
  16. JHawx

    JHawx Regular member

    Liittynyt:
    09.03.2006
    Viestejä:
    291
    Kiitokset:
    0
    Pisteet:
    26
    Huomaa, että tuolta ei ole ladattavissa 2.1.1 versiota, ainoastaan 2.1.0 versio.
     
  17. LMi

    LMi Member

    Liittynyt:
    29.07.2010
    Viestejä:
    16
    Kiitokset:
    0
    Pisteet:
    11
    Minä kun käytän XP:tä. Ei siellä ole edes sitä, vaan 0.6
     
  18. LMi

    LMi Member

    Liittynyt:
    29.07.2010
    Viestejä:
    16
    Kiitokset:
    0
    Pisteet:
    11
    Pistin 2.0.6 koneeseen ja pelaahan se (edelleen). Jos löytyy jotain uudempaa versiota XP:lle, niin kokeilen mielelläni.
     
  19. jaolhe

    jaolhe Member

    Liittynyt:
    16.08.2010
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    11
    Hei,

    Hankin jokin aika sitten Anysee E30 Combi Plus -digiboksin ja olin jo ehtinyt käyttää sitä onnistuneesti kannettavassa. Minulla on Windows 7 ja uusin versio Anyseen ohjelmistosta (2.1.0). Nyt aivan yllättäen boksi lopetti toimintansa, katseluohjelma väittää ettei laitetta ole kytketty ja Windowsin laitehallintaan on ilmestynyt huutomerkki Anyseen kohdalle. Lisätieto-kohdassa laitehallinta kertoi että "ajurin digitaalista allekirjoitusta ei pystytty varmistamaan ja tämän takia laitetta ei käynnistetä" tms.

    Kyseessä on todennäköisesti softaongelma. Yritin jo poistaa Anyseen katseluohjelman ja ajurien asennuksen ja asentaa ne uudelleen, tämä ei auttanut. Koetin myös netistä löytyvää beta-ohjelmistoa (2.1.1), ei apua siitäkään. Kyseessä saattaisi ehkä olla joku Windowsin automaattinen päivitys tai muu vastaava yhteensopivuuspulma? Olisiko teillä vinkkiä miten edetä asian kanssa? Kukaan muu törmännyt samaiseen pulmaan?
     
  20. LMi

    LMi Member

    Liittynyt:
    29.07.2010
    Viestejä:
    16
    Kiitokset:
    0
    Pisteet:
    11
    Varmaan joku Win 7 tuntuva tietää ja vastaa aikanaan, mutta ennen sitä silmään pisti
    Win 7:ssa voi hyvinkin olla ominaisuus jolla allekirjoittamattomat ohjelmat eivät toimi. Eli se riittää tekemään tuon ongelman. Ja varmaan siellä on myös temppu jolla ohjelman saa jälleen toimimaan. Kokeile googlella vaikka tyyliin "Windows 7 digitaalinen allekirjoitus" ja poisto, käynnistys, salliminen tai jotain vastaavaa.

    Saat ainakin paljon mielenkiintoista luettavaa. Tätähän pc:n käyttö on (taistelua).
     
  21. Joensuu

    Joensuu Active member

    Liittynyt:
    08.05.2007
    Viestejä:
    2,544
    Kiitokset:
    4
    Pisteet:
    68
    http://www.anysee.fi/downloads.php
    tuolta sivulta löytyy ohjeet kuin on meneteltävä ja ne on luettava tarkasti ja pilkulleen, siellä on esim kohta kun laitetaan uutta versioa koneelle kun se on poistettu lisää/poista osiosta se jättää vielä tyhjän kansion filesiin ja se on poistettava huom! avaamatta tuo kyllä löytyy myös ohjesivulta.Samanen kortti on XP:ssä ja nyt Win7:ssa yli 2 vuotta ja ongelmaa ei ole ollut koskaan, tuolla kyllä pitää homma tulla kuntoon.
    [​IMG]
     
    Viimeksi muokattu: 18.08.2010

Jaa tämä sivu