1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

AMD Radeon HD 7700 ongelma

Viestiketju Näytönohjaimet - Apua, kokemuksia ja vinkkejä -osiossa. Ketjun avasi zoneman2 26.10.2012.

  1. zoneman2

    zoneman2 Member

    Liittynyt:
    15.08.2009
    Viestejä:
    30
    Kiitokset:
    0
    Pisteet:
    16
    Meni tossa puolisenvuotta sitten 8800gt näyttis rikki ja ostin väliaikaiseksi näytönohjaimeksi nvidia gt 610. Mutta nyt kun aattelin pistää vähän paremman kortin niin se ei toimi??? Olen asettanut kortin kunnolla emolevyyn ja pistänyt 6-pinnisen virtajohdon kiinni sekä asentanut ajurit mitkä tulivat kortin mukana. Kun käynnistän koneen niin näytönohjaimen tuuletin alkaa pyöriä niinkuin pitääkin, mutta kuvaa ei tule, tulee vain no signal.

    Emolevyyn integroitu näytönohjain toimii, mutta windows ei tunnista Hd 7770 näyttistä laitehallinnasta vaikka se kuintenkin on käynnissä ja saa virtaa

    Eli lyhyesti näytönohjain saa virtaa ja se pyörii mutta kone käyttää emolevyn integroitua näyttistä ja ei tunnista korttia.

    Mikä avuksi?
     
  2.  
  3. Gereti

    Gereti Senior member

    Liittynyt:
    08.10.2011
    Viestejä:
    8,356
    Kiitokset:
    426
    Pisteet:
    143
    olethan laittanut sen näyttöjohdon siihen 7700HD:hen,etkä emon näyttöliitäntään?
     
  4. zoneman2

    zoneman2 Member

    Liittynyt:
    15.08.2009
    Viestejä:
    30
    Kiitokset:
    0
    Pisteet:
    16
    Siis aluksi pistin johdon näyttikseen, mutta sitten kun ei tullut kuvaa niin päätin kokeilla emoon integroitua näyttistä

    Nyt tein vianmäärityksen ja tälläinen viesti tuli wondowsilta; "Laitteen yksinkertainen PCI-tietoliikenneohjain ohjainta ei ole asennettu, Asenna laitteen uusin ohjain."

    En tajua, kun kuitenkin gt 610 toimii loistavasti kun pistin sen takaisin mutta HD 7770 menee päälle mutta kuvaa ei tule lainkaan. Gt 610 myös näkee laitehallinasta. Eli siis se Hd 7770 saa virtaa mutta jostain syystä koneeni ei sitä tunnista

    Ajattelin huomenna formatoida koko koneen ja katsoa toimisiko se sitten, vai mitä luulet auttaako?

    Nyt kävin katsomassa että jos pistän gt 610 kiinni niin näkyykö se BIOS:ssa ja se näkyi, mutta HD 7770 ei. HD 7770 sai virtaa mutta se käyttäytyy ihan kuin se ei olisi edes kiinni emolevyssä, vain powerissa
     
    Viimeksi muokattu: 27.10.2012
  5. micro2013

    micro2013 Active member

    Liittynyt:
    03.09.2012
    Viestejä:
    1,248
    Kiitokset:
    26
    Pisteet:
    58
    millainen poweri on koneessasi? jospa ei virta vaan riittäisi?
     
  6. zoneman2

    zoneman2 Member

    Liittynyt:
    15.08.2009
    Viestejä:
    30
    Kiitokset:
    0
    Pisteet:
    16
    600 wattinen, eli pitäisi riittää
     
  7. leinmi

    leinmi Regular member

    Liittynyt:
    13.01.2009
    Viestejä:
    3,913
    Kiitokset:
    0
    Pisteet:
    46
    Poista kaikki näyttis ajurit koneesta ja laita biossista PCI-e pääohjaimeks, eikä se periaatteessa kerro mitään vaikka ois 600wattinen virtalähde jos se vaan yksinkertaisesti on täyttä kuraa esim LC-POWER.
     
  8. ceecee

    ceecee Regular member

    Liittynyt:
    09.05.2004
    Viestejä:
    100
    Kiitokset:
    0
    Pisteet:
    26
    Itelläni on vastaava probleema ihan vastaavalla kortillakin vielä. Onkohan AP. kirjoittaja löytänyt mitään ratkaisua ongelmaan?
     
  9. Jouko?

    Jouko? Moderator Ylläpitäjä

    Liittynyt:
    14.07.2004
    Viestejä:
    3,858
    Kiitokset:
    32
    Pisteet:
    78
    Ceecee oletko koittanut ajaa DriverSweeperillä konetta läpi ja sen jälkeen asentanu ajureita uudelleen?

    Tässä pienet ohjeet kyseiseen toimenpiteeseen:

    1. Lataa DriverSweeper ja asenna se koneelle http://www.techspot.com/downloads/4266-driver-sweeper.html

    2. Käynnistä kone vikasietotilaan ja käynnistä DriverSweeper.

    3. Laita raksi kohtaan "AMD display", "Nvidia display" ja vaikkapa "Nvidia PhysX" sitten paina "clean" ja odota että ohjelma skannaa ja poistaa tiedostot.

    4. Kun ohjelma on skannannut ja poistanut tiedostot boottaa kone normisti Windowsiin ja asenna AMD:n ajurit uudelleen.

    EDIT: Kannattaa tosiaan hakea uusimmat ajurit AMD:n sivuilta. Ne levyllä olevat on aina vanhat.
     
    Viimeksi muokattu: 08.11.2012
  10. ceecee

    ceecee Regular member

    Liittynyt:
    09.05.2004
    Viestejä:
    100
    Kiitokset:
    0
    Pisteet:
    26
    Koitin totakin hommaa muttei vaan lähde kuva näkymään. Virtalähteenä mulla on nexus merkkinen 500 W, joten siitä ei vissiin pitäs kiikastaa kun tuossa näyttökortin kotelossa lukee, että 450 w riittää.
     
  11. zoneman2

    zoneman2 Member

    Liittynyt:
    15.08.2009
    Viestejä:
    30
    Kiitokset:
    0
    Pisteet:
    16
    Koitan huomenna tuota Joukon lähettämää ohejtta. Yksi kaverini totesi että voiko näytönohjain olla liian uusi emolevyyn, vaikka paketissa lukee että pitäisi toimia kaikissa emolevyissä joissa on PCI-e 1.0 tai parempi, eli emolevy ei tunnista korttia tämän takia ja käynnistää integroidun näyttiksen.

    Mutta jos tuo ei ole totta, niin luulempa että vikana on liian huonolaatuinen poweri.

    Huomasin vasta nyt että aiheen otsikossa on virhe. Minulla on siis Radeon HD 7770, eikä HD 7700
     
    Viimeksi muokattu: 11.11.2012
  12. zoneman2

    zoneman2 Member

    Liittynyt:
    15.08.2009
    Viestejä:
    30
    Kiitokset:
    0
    Pisteet:
    16
    Ajureitten poistaminen ei auttanut, tälläkin hetkellä joudun käyttämään integroitua näyttistä.
     

Jaa tämä sivu