1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

AMD:n ytimien availu - FAQ

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Wintoosa 07.05.2010.

  1. DolleroH

    DolleroH Guest

    Voikos niin tehdä että ottaa pakettikoneesta prossun ja koittaa avata sen emolla, jolla se on mahdollista? Vai voikos Phenom II X3 saada edes mitään irti? vai nollautuuko ne ytimet ku vaihtaa emoa?? :D
     
  2.  
  3. Wintoosa

    Wintoosa Regular member

    Liittynyt:
    02.01.2009
    Viestejä:
    2,918
    Kiitokset:
    0
    Pisteet:
    46
    Voit ottaa pakettikoneesta prossun ja iskeä sen emolle, joka tukee ytimien availua. Lisäydin voi aueta tai sitten ei. Mutta ytimet eivät nollaudu emoa vaihtaessa.
     
  4. hatte

    hatte Member

    Liittynyt:
    25.06.2009
    Viestejä:
    68
    Kiitokset:
    0
    Pisteet:
    16
    Ei onnistunut vielä ytimien avaus. Muutamia asetuksia koitin, mut ei näkynyt extra ytimiä windowsissa/cpu-z:ssa. Ehkäpä huomenna päivittäisi biossin niin uudestaan kokeilis.

    edit: uus sigu päivitettynä

    edit2: Tulipa sit päivitettyä biossi siihen 2.5 jo tänä yönä. Ei näkynyt extra ytimiä windowsiin päästyäni. Yritin x3 settiä mutta silloin mentiin windowsiin vain yhdellä ytimellä. Kokeillaampaa vielä jotain, jos vaikka tämä Athlon 7850 avautuisi.
     
    Viimeksi muokattu: 15.05.2010
  5. Cozaar

    Cozaar Member

    Liittynyt:
    29.10.2005
    Viestejä:
    29
    Kiitokset:
    0
    Pisteet:
    11
    ACC:n auto-tilaan kytkeminen aiheuttaa sen, ettei win7 käynnisty, eikä biosikaan pelitä enää sen jälkeen kunnolla. CMOS-reset jumppi auttaa että saa taas käyntiin. Vinkkejä? Kyseessä siis Asrock M3A770DE + Athlon x3 435

    Edit: bios on päivitetty uusimpaan 1.50-versioon
     
    Viimeksi muokattu: 15.05.2010
  6. Wintoosa

    Wintoosa Regular member

    Liittynyt:
    02.01.2009
    Viestejä:
    2,918
    Kiitokset:
    0
    Pisteet:
    46
    Kaksi vaihtoehtoa :

    1) Lisää CPU-Voltagea. Kokeile vaikka 1.475V
    2) Alenna kellotaajuutta (CPU ratio laske 14.5 -> 12.5)

    Tai voit tehdä molemmat. Voi olla, että neljäs ydin haluaa lisää virtaa herätäkseen kunnolla. Toinen vaihtoehto on se, että neljäs ydin ei jaksa juosta 2.9Ghz:n kelloilla, jolloin koko prossun kellotaajuutta voi laskea.

    Kokeile molempia erikseen ja jos ei tepsi, kokeile molempia yhtäaikaa. Jos ei noiden temppujen jälkeen pelitä, voi olla, että neljäs ydin on viallinen.
     
    Viimeksi muokattu: 15.05.2010
  7. Cozaar

    Cozaar Member

    Liittynyt:
    29.10.2005
    Viestejä:
    29
    Kiitokset:
    0
    Pisteet:
    11
    Wov! Volttien rukkaaminen auttoi heti ekalla yrityksellä. Pitää ajaa noi testit illemmalla, mutta win ainakin tällä hetkellä toimii.

    Olen wintoosa sulle huurteiset pystyssä ;-)
    Kiitos avusta!

    edit: kone 6 tuntia irti imatran voimasta ukkosten takia, ja buuttiongelmat alkoi taas. Testaus jatkuu... Epävakautta ja yleisiä käynnistysongelmia.
    Bios näyttää ACC:n jälkeen Phenom 2 x4 b35, L3 6144kb (1,475Voltilla)
    Testattu molemmilla konsteilla, mutta win jäätyy hetken päästä.
     
    Viimeksi muokattu: 15.05.2010
  8. hatte

    hatte Member

    Liittynyt:
    25.06.2009
    Viestejä:
    68
    Kiitokset:
    0
    Pisteet:
    16
    Morjensta

    09 -vuoden 15:lla viikolla valmistetusta Athlon 7850BE x2 prossusta ei ollut quad:ksi. Plaarasin netistä tuntisen ajan näyttöä siitä että tälläinen olisi avattu quadiksi tai edes tripleksi, mutta ei tärpännyt. Voinkin tässä päätellä että on suljettu visusti vialliset ytimet. Tai sitten niitä ei ole.

    Onkos jotain viimeistä keinoa, jota voisi kokeilla. Asuksen emo vain tosiaan unleashed modessa kertoo 2:sta aktiivisesta/aktivoidusta ytimestä alkuscreenis.

    Mutta tällä hetkellä kellotushommis. Prime jyllännyt tuntisen verran, kellot vaivaiset 3,0 ghz (parannus +200mhz).

    On muuten todella huonoa viikkokertaa tämä yksilö.
     
  9. Cozaar

    Cozaar Member

    Liittynyt:
    29.10.2005
    Viestejä:
    29
    Kiitokset:
    0
    Pisteet:
    11
    Törmäsin tällaiseen katalookiin omaa ongelmaa ratkoessa, oisko tosta apua?

    http://www.cpu-world.com/info/AMD/Unlocking_cores_and_L3.html
     
  10. hatte

    hatte Member

    Liittynyt:
    25.06.2009
    Viestejä:
    68
    Kiitokset:
    0
    Pisteet:
    16
    Tämä lista ainaskin vahvistaa tosiaan sen että 7850:ssa on vain kaks ydintä, ei piilotettuja ollenkaan. Tosin luin jotain siitä korealais jäpikän 7750 mallin unlockauksestakin, että se ois puuta heinää. Mut antakaa paukkua jos olen väärässä. :)

    Voisikin pärjäillä hetken tällä näillä kelloilla ja katsoo jossain vaiheessa se 550 tai 555 Phenomi.

    edit: ... joskus sitten.
     
    Viimeksi muokattu: 15.05.2010
  11. Wintoosa

    Wintoosa Regular member

    Liittynyt:
    02.01.2009
    Viestejä:
    2,918
    Kiitokset:
    0
    Pisteet:
    46
    Aika outoa. Jos ytimet eivät aukeaisi, pitäisi koneen mennä jumiin tai kaatuilla. Mutta sulla kun ACC:n kytkee, kone toimii ok, paitsi että ytimet eivät aukea.

    http://www.download.fi/jarjestelma/jarjestelman_tiedot/pc_wizard.cfm

    Kattoppa vielä PCWizardilla prossukohta. Toi ohjelma osaa lukea kaikki prossun osat ja pitäisi näkyä 4 corea jossain kohtaa (2 active) tms.

    Ja kun epäilet ton 7850:n ydintä. Siinähän on 2mt L3-cachea. Mutta niin on myös Phenom X3 ja X4-suorittimessa. Siitä on sammutettu kaksi ydintä ja (2x0.5mt = 1mt L2-cachea).

    Phenom X4-suorittimessa on cachea 4mt. Athlon 7850:ssa sitä on 3mt. Eli se puuttuvat megatavu tulee 2 lisäytimen kanssa.

    Ja kun oot biossin ACC-kohdassa.

    Ja biossissa, onhan sulla nää asetukset :
    http://images.bit-tech.net/content_images/2009/08/asus-m4a785td-v-evo-review/bios4.jpg

    Advanced Clock Calibration : Auto
    Unleashing Mode : Enable
    4 core operation

    TAI
    3 core operation (0,1,3)
    3 core operation (0,1,2)

    Esim, jos ydin kaksi on rikki, valitset asetuksen 0,1,3.
     
  12. Bazilli

    Bazilli Regular member

    Liittynyt:
    27.12.2005
    Viestejä:
    304
    Kiitokset:
    0
    Pisteet:
    26
    Oletko saanut kulkemaan tuota enempää? Itsellänin ei pysy 3100 vakaana millään jos nostan kertoimen 15.5, 3,0Ghz kulkee juuri ja juuri 15 kertoimella ja vakio volteilla.
     
    Viimeksi muokattu: 15.05.2010
  13. 4Rayden2

    4Rayden2 Regular member

    Liittynyt:
    11.07.2008
    Viestejä:
    871
    Kiitokset:
    0
    Pisteet:
    26
    Tietysti alkaa norua ketjun idean ohi, mutta testaa vaikka kertoimena 15 ja nosta fsb 210:een. sillä pitäis irrota 3150, ainakin omalla 7750:lla menee sen verran, pienellä volttien nostolla.
     
  14. hatte

    hatte Member

    Liittynyt:
    25.06.2009
    Viestejä:
    68
    Kiitokset:
    0
    Pisteet:
    16
    Bios CPU conffi kohdas

    ...
    ...
    ...
    Advanced Clock Calibration AUTO
    Unleashing Mode Enabled
    Active CPU Cores Auto/(Manual
    2nd core on/off
    3rd core on/off
    4th core on/off
    5th core on/off
    6th core on/off


    Kokeiltu:
    1
    AAC Auto
    UM E
    ACC Auto
    tulos= 2 cores (alkuperäiset, muuta ei näkynyt)

    2
    AAC AUTO
    UM E
    ACC Manual
    2,3,4 on -asennossa muut off
    tulos= 2 cores

    3
    AAC AUTO
    UM E
    ACC Manual
    2,3 on -asennossa muut off
    tulos= 1 core vain

    POST screenikin ilmoittelee heti koneen alus aktiivisten ytimien määrän kuvan kera, hetken. Ideoita? :)

    Noo, tutkiskelinkin vähän aikaa niin jossain mainitaan sekin että Kuma on Phenom perustainen. Ei vielä kirvestä kaivoon.

    PS. 3,0 GHZ, 1,40v: prime vakaa 3h, pelivakaa 10min :D, joten takas vakio kelloissa volteissa
     
  15. kkurpitsa

    kkurpitsa Member

    Liittynyt:
    10.04.2007
    Viestejä:
    22
    Kiitokset:
    0
    Pisteet:
    11
    Korjaus aikaisempaan mitä kirjoitin etteikö nvidia emolevyllä voisi avaailla ytimiä. Asroc M3N78D:lla pitäisikin saada käyttöön lisäytimiä uusimman bios päivityksenmyötä. Silloin se tukee asrock ucc ominaisuutta.
     
  16. kkurpitsa

    kkurpitsa Member

    Liittynyt:
    10.04.2007
    Viestejä:
    22
    Kiitokset:
    0
    Pisteet:
    11
    Korjaus aikaisempaan mitä kirjoitin etteikö nvidia emolevyllä voisi avaailla ytimiä. Asroc M3N78D:lla pitäisikin saada käyttöön lisäytimiä uusimman bios päivityksenmyötä. Silloin se tukee asrock ucc ominaisuutta.
     
  17. Wintoosa

    Wintoosa Regular member

    Liittynyt:
    02.01.2009
    Viestejä:
    2,918
    Kiitokset:
    0
    Pisteet:
    46
    hatte, mielenkiintoista.

    Yksi ei-unclokkaantuva prossu on ollut käsissäni. Athlon II X4 620:n L3-cache ei avautunut. Kone vain surras ja näytölle ei tullut mitään.

    Jotenkin vaan tuntuu, että toi emo ei osaa käsitellä tota X2:sta oikein unclokkauksessa. Näkyykö bios-ruudun aloituksessa ytimien määräksi 3 tai 4?
     
  18. hatte

    hatte Member

    Liittynyt:
    25.06.2009
    Viestejä:
    68
    Kiitokset:
    0
    Pisteet:
    16
    Kun ACC ei ole päällä, käynnistys logossa viestitään painamaan 4-näppäintä core unlocking ominaisuuden päälle laittamiseksi. 4:sta painaessa kone käy uudestaan kiinni ja viestissä näkyy kuvan kera 2:sta aktivoidusta ytimestä. Mutta windowsiin päästäessä näkyy ainoastaan 2 kpl ydintä, kenties juuri ne mitkä on auki ennestäänkin.

    Kun itse on valinnut vain 3 omavalintaista ydintä, käynnistys vissiin kestää hetken pidempään ja viestiks tulee logo ikkunassa uudestaan tämä 4-painike kehotus. Eli käsittääkseni ei onnistunut avaamaan pakotettuna yhtään lisäydintä (errorit) ja tällöin varotoimena mennään yhdellä ytimellä windowssiin.

    Kun kokeilin muutamia variaatioita määrättyjen ytimien avaamista niin muistaakseni mm valittaessa vain 3,5 ja 6 niin kone jäi jurraan itsekseen eikä käynnistynyt. Auttoi vain virtanapin painallus ja päästiin takaisin päiväjärjestykseen ja windowsissa asti näkyi vain yks ydin.

    Mutta takaisin siihen mikä minua ihmetyttää. Logo viestittää 2:sta aktivoidusta ytimestä kun..
    1. Kaikki on auto asennossa
    2. valittuna on ainaostaan 2,3 ja 4

    mutta ei viestitä ja menee yhdellä ytimellä windowsiin..
    3. kun 2 ja 3 on vain ON asennossa
    4. kun 2 ja 4 on vain ON asennossa

    Miksi silloin näkyy viesti avauksista kun 2,3 ja 4 on valittuna, mutta yhden jättäessä pois, ei näy ja mennään yhdellä ytimellä.

    kokeilin myös variaatiota 3 ja 4 ainoastaan, niin muistaakseni kävi tiltit---> ja virtanäppäintä.

    Kenties tässä voi olla mahdollisena se että tämän avaaminen tarvii sen tietyn emolevyn, tarkoitan yleisesti ettei kaikilla sb750/710 omaavan emoilla onnistu sen tietyn prossun avaaminen.

    Edit: kokeilujen aikana pidin jännitteen 1.45
     
    Viimeksi muokattu: 16.05.2010
  19. Wintoosa

    Wintoosa Regular member

    Liittynyt:
    02.01.2009
    Viestejä:
    2,918
    Kiitokset:
    0
    Pisteet:
    46
    Kun bios näyttää, että prossu on X4, oletko kokeillut poistaa tehtävienhallinnasta molemmat prosessorit ja rebootata? Silloin Windowsin pitäisi tunnistaa ne neljä corea...
     
  20. hatte

    hatte Member

    Liittynyt:
    25.06.2009
    Viestejä:
    68
    Kiitokset:
    0
    Pisteet:
    16
    Tarkoitat varmaan laitehallinnasta.

    Edit: Kokeilin näin, eli poistamalla prossut kun unleashit on tehty, ja bootti. Viesti tuli tavalliseen tapaan "2 Cores activated". Windowsissa ei mitään erityistä, jännite tuossa 1.475, cpu-z ja pcwizard näytti 2 corea, 2 säettä.

    Ei tällä lankulla suostunut avautuun. Pittääpi katsella uutta bios päivitystä, jos parantuisi mahdollisuudet.

     
    Viimeksi muokattu: 17.05.2010
  21. hatte

    hatte Member

    Liittynyt:
    25.06.2009
    Viestejä:
    68
    Kiitokset:
    0
    Pisteet:
    16
    Innostun uudestaan kokeileen.

    Bios versio 2505 myötä tuli tuki 6 ytimisille, jospa tämä sekoittaa vähän tota 2 ytimisen availua. Parantuisiko mahdollisuudet jos hyppäis takaisin päin eli versioon 1803?

    Meneekö bios version vaihtaminen vanhempaan ongelmitta?
     

Jaa tämä sivu