1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Age of empires 3 proseduurin aloituskohtaa ei löydy

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi blokki 24.04.2011.

  1. blokki

    blokki Regular member

    Liittynyt:
    29.01.2011
    Viestejä:
    423
    Kiitokset:
    0
    Pisteet:
    26
    Vika siis vanhempien koneessa ja käyttis on windows xp professional sp2 32bit

    Kun kyseistä peliä yrittää käynnistää niin se lykkää seuraavan virheilmoituksen.

    proseduurin aloituskohtaa Unregistered powersetting notification user32.dll ei löydy

    että mikäs mättää?

    kyseisen pelin demoversio toimi ennen viimekesänä tapahtunutta näytön hajoamista joka pisti koko systeemín sekaisin ja vaati käyttiksen ja kaikkien ajurien uudelleen asennuksen eli siis se demokaan ei toimi.
     
  2.  
  3. blokki

    blokki Regular member

    Liittynyt:
    29.01.2011
    Viestejä:
    423
    Kiitokset:
    0
    Pisteet:
    26
    ei kellään ideoita
     
  4. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    Saisiko mahdollisesti kuvan tuosta virheilmoituksesta?
     
  5. blokki

    blokki Regular member

    Liittynyt:
    29.01.2011
    Viestejä:
    423
    Kiitokset:
    0
    Pisteet:
    26
    linkkasin tän toiseen foorumiin ja sieltä kysyttiin että onko sitä user32.dll tiedostoa edes olemassa ja kyllä se on olemassa.
     
  6. blokki

    blokki Regular member

    Liittynyt:
    29.01.2011
    Viestejä:
    423
    Kiitokset:
    0
    Pisteet:
    26
    voiko sellanen vaikuttaa tähän että kun on kyseessä piraatti winukka
     
  7. pateboe

    pateboe Regular member

    Liittynyt:
    14.06.2008
    Viestejä:
    405
    Kiitokset:
    17
    Pisteet:
    28
    Kannattas varmaan Service Pack 3 ladata ja asentaa, sitten sen jälkeen kokeilla?
     
  8. blokki

    blokki Regular member

    Liittynyt:
    29.01.2011
    Viestejä:
    423
    Kiitokset:
    0
    Pisteet:
    26
    sp3 on kokeiltu ja todettu että ei auta ja lisäksi verkkokortti lopettaa toiminnan sp3 asennuksen jälkeen joten se palautettiin järjestelmän palautuksella takas sp2
     
  9. blokki

    blokki Regular member

    Liittynyt:
    29.01.2011
    Viestejä:
    423
    Kiitokset:
    0
    Pisteet:
    26
    kellään ideoita?

    onkos yrittämisen arvoista ensin format c:llä c osio sileäksi (kovo jaettu ongelma koneessa neljään osioon) ja winukan uudelleen asennus?
     
  10. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,198
    Kiitokset:
    827
    Pisteet:
    193
    Pyydä vanhempiasi ostamaan laillinen Windows. Se ainakin toimii.
     
  11. blokki

    blokki Regular member

    Liittynyt:
    29.01.2011
    Viestejä:
    423
    Kiitokset:
    0
    Pisteet:
    26
    kerrataan vielä jos joku ei jaksa aloitusviestiä lukea niin kyseisen pelin demoversio toimi ennen viimekesänä (2010) tapahtunutta näytön hajoamista(tuli savut pihalle kirjaimellisesti)joka pisti sitten kaiken sekasin ja vaati winukan korjausasennuksen ja kaikkien ajurien uudelleenasennuksen.

    ja nyttemmin myös speedfan lakannut toimista tässä kyseisessä koneessa.(toiminut aiemmin ja herjaa jonkin puuttumista)
     

Jaa tämä sivu