1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Acer Aspire 7520G (Uudet pelit pyörivät huonosti) Syy?

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi Jode007 22.06.2008.

  1. Tiimoo

    Tiimoo Regular member

    Liittynyt:
    22.07.2008
    Viestejä:
    660
    Kiitokset:
    0
    Pisteet:
    26
    en osaa auttaa ongelmaas, mutta ihan vertailun vuoksi haluan sanoa että tarkkailen välillä prosessorien lämpötilojani core temp ohjelmalla. en teidä kuinka todellisena ohjelma näyttää luvut, mutta normi mesttämisessä ja surffailussa netissä on lämpötilat 50-60, sitten peliä joka ei vaadi paljoakaan tehoja mutta kuiteskin tarvitsee jotain esim. flatout2 60-75 ja sitten vähän raskaampi(tälle näytönohjaimelle), mutta hyvin toimiva esim. battlefield 2 on jossain 75-89. eikä kone hyydy tällöin.
     
  2.  
  3. Jode007

    Jode007 Regular member

    Liittynyt:
    01.01.2008
    Viestejä:
    282
    Kiitokset:
    0
    Pisteet:
    26
    No joo sain hieman ongelmaa pois pyyhkimällä pölyimurilla takaa pölyt tuulettimesta ja muista prossuista hieman. Nyt se on jos käynnistää koneen niin lämmöt on idlenä ihme 42-44C* Ennen oli 60C* defaultit. :)

    Toivotaan että tämä puhdistus auttoi! :p

    Kiitos vinkeistä pitää kokeilla eri pelejä ja sitten testailla lämmöt...
     
  4. Tiimoo

    Tiimoo Regular member

    Liittynyt:
    22.07.2008
    Viestejä:
    660
    Kiitokset:
    0
    Pisteet:
    26
    hyvä että oli apua, jotkut tietokoneethan on jo valmiina sellasia että niillä on tapana kuumeta helposti verrattuna johonkin toiseen...
    Piutäs varmaan ittekkin ottaa pölyjä pois näytönohjaimen tuulettimesta ja prosessorin aukosta joka puhaltaa kuumkaa ilmaa...
     
  5. Jode007

    Jode007 Regular member

    Liittynyt:
    01.01.2008
    Viestejä:
    282
    Kiitokset:
    0
    Pisteet:
    26
    Niin ja ne on taas niin hankalia ottaa ja pelkään että sären tästä jottain... Että annnanpa olla sen jutun.
     
  6. Tiimoo

    Tiimoo Regular member

    Liittynyt:
    22.07.2008
    Viestejä:
    660
    Kiitokset:
    0
    Pisteet:
    26
  7. Jode007

    Jode007 Regular member

    Liittynyt:
    01.01.2008
    Viestejä:
    282
    Kiitokset:
    0
    Pisteet:
    26
    Nonih eipä vois päivät huonommin mennä pelien suhteen...

    Kerronpas tässä teille taas ja erityiten Mr47:lle semmoisen Episoodin että tässä olen lähiaikoina huomannut että kaikki tökkii kursorikin näytöllä lagittaa semmosta vauhtia välillä että huhuh. :I En usko että enää pahaa lämpöongelmaa ole mutta ken tietää.. Puhdistin kyllä tässä aikaisemmin jo että ei pitäisi siitä johtua tai no sillee ulkoopäin en aukaissut mitään sen pahemmin ja puhistanut sisältä. No kummiskin pelit nykyään tökkii koko ajan huononee koko ajan suorituskyky ja nyt tajusin vasta että kaikki pelit ovat 1-10fps luokkaa näkyvissä jos laitan 1440x900 reson päälle yleensä. 800x600 pelailen pelejä olkoosa se vaikka Half life 1 :S Ja näitä vanhoja jotka ei vaadi mitään koneelta.. Hämmentää sekin että joskus jopa kun menen -> Oma Tietokone ja sitten painan vaikka D:asemaa niin ei tapahdu mitään eli tulee (ei vastaa) ja explorer.exe pitää lopettaa joko prosessista tai tehtävästä. Tämä toistuu useita kertoja nykyään ja jopa musiikki tökkii välillä. Todella hämmentävää koneen suorituskyky on laskenut huomattavasti ensimmäisien käyttöjen jälkeen ja viruksia ei myöskään ole näkynyt yhtään koko 4kk aikana. En osaa enää kun teidän apuun kääntyä mikä neuvoksi.

    Epäilen itse? Vanhat ajurit tai väärin laitetut? Liian korkea prossun lämpö? Turhia ohjelmia/puhdistusohjelmia jne.? Suurkiitos sille joka saa taas tämän kannettavan hengittämään. =)

    Olen nyt suoraan sanottuna kusessa. :/

    Ps: Luulisi nytten olevan tehoa pyörittää tämän normaali resolle 1440x900 mikä työpöydän näytössäki on :p Ja kun puhutaan vielä koneen osista esim. kun tässä vielä 2 ytiminen niin ei hellitä ja ei kyllä näytönohjainkaan huono ole. Liekö sitten että ei kannettavat mitään pelivehkeitä ole eli kaikki pelit toimivat paskasti aivan kaikki. :(
     
  8. mr47

    mr47 Regular member

    Liittynyt:
    04.02.2007
    Viestejä:
    433
    Kiitokset:
    0
    Pisteet:
    26
    Onko koneessa sama windows joka tuli kun ostit sen?
    Mulla vaan oli se home premium, ja se oli jo niin täynnä fujitsun paskaa että sillä kävi just noin, ei siinä muuta auttanu ku formatointi ja uudelleen asennus (se oli alunperinkin mielessä) Nyt waretettu vista ultimate ja hyvin pyörii.
    Jos windowsin asennus ei ole mahdollista niin en tiedä sitten.. kai joku registry booster vois auttaa asiaan ja sitten vaikka speedupmypc, mulla ainakin roimasti antanut tehoa eri koneissa nuo ohjelmat.
     
  9. Jode007

    Jode007 Regular member

    Liittynyt:
    01.01.2008
    Viestejä:
    282
    Kiitokset:
    0
    Pisteet:
    26
    Niin ei se olekkaan mahdollista kun porukoitten kone. :(
    Ja tuota just tässä nyt katoin lämmöt niin Video monitoring 76C ja Hardware monitoring 77C ja Prossun lämpö 72C huhuh. En tiedä mutta kuuma kohta tuntuu kädelläkin tästä :S En tajua missä vika täs lämpöongelmas myös... Joo on mulla sit toi AdvancedWindowsCare ohjelma se puhistaa joka päivä tän. Välillä tuottaa tulosta mutta silti tukkoselta tuntuu kone. :/ Pitää kokeilla noita ohjelmia.
     
  10. Jode007

    Jode007 Regular member

    Liittynyt:
    01.01.2008
    Viestejä:
    282
    Kiitokset:
    0
    Pisteet:
    26
    Joo tuota annappas niille ohjelmille tarkempaa linkkiä niin voin kattoo ja asentaa ja kokeilla toimiiko ja lähteekö tukkoisuus pois edes :)

     
  11. Jode007

    Jode007 Regular member

    Liittynyt:
    01.01.2008
    Viestejä:
    282
    Kiitokset:
    0
    Pisteet:
    26
    Tuota tämän ongelman ohi päästyään... Lisää ongelmia luvassa..

    Eli Mr47:lle vastauksia tähän kiitos :p

    Tuota tässä äskettäin yritin SubSync ohjelmaa käynnistää tekstien muokkausta varten mutta ongelma on se että kerkeän aukasta ohjelman ja painaa "Open media file" Sitten se jo aina heittää minut pois ohjelmasta ja sulkee itsensä :(

    Tämä toistuu tosi useita kertoja...

    Sama juttu PowerIso virtuaali ohjelman kanssa ennen on kyllä melkein moitteettomasti toiminut mutta samat temput tekee kuin SubSync ohjelman kanssa + se (lakkaa toimimasta) valittaa perus vistan syitä. Mistä tämä voi johtua ? Pikasta vastausta kiitos!

     
  12. mr47

    mr47 Regular member

    Liittynyt:
    04.02.2007
    Viestejä:
    433
    Kiitokset:
    0
    Pisteet:
    26
    Tuo SubSync voisi mielestäni johtua codekeistä, siis jos lataat jonkun videon siihen ja se silloin kaatuu.

    Ja powerisosta, ootko varma että on oikealle alustalle (Vista32bit) tuo versio?
     
  13. Jode007

    Jode007 Regular member

    Liittynyt:
    01.01.2008
    Viestejä:
    282
    Kiitokset:
    0
    Pisteet:
    26
    Siitä en ole varma mutta otin ton tavan version sen PowerIson sivulta ja siinä ne väitti että toimii vistalla mutta bitti versiosta en tiedä onko oikea. No kokeillaas ettiä sellanen kiitos paljon vinkistä :p
     
  14. Jode007

    Jode007 Regular member

    Liittynyt:
    01.01.2008
    Viestejä:
    282
    Kiitokset:
    0
    Pisteet:
    26
    Tuota kerroppas että miten hyvin sulla uudet pelit tai pelit yleensä pyörii sillä samalla kannettavalla. Että mitkä asetukset kerro esim. jostain uudesta pelistä ja vanhasta. Paljon reso on jne. milloin on hyvä fps niillä asetuksilla? Tiiät kyllä mitä tarkoitan :)
     
  15. mr47

    mr47 Regular member

    Liittynyt:
    04.02.2007
    Viestejä:
    433
    Kiitokset:
    0
    Pisteet:
    26
    No.. esim. BF2 Toimii täysillä resoilla ja max asetuksilla aivan moitteettomasti, muistaakseni kuitenki anti aliasing on 2x eikä 4x mutta kummiskin aivan sulavasti liikkuu, varmaan 40fps vaikkakin nostin singleplayer botteja niin että on 50vs50. Noh, Assassin's Creed pyörii 1400x968 (vai mikä se nyt oli) resolla ja seuraavilla asetuksilla:
    Graphics quality 2/4
    Multisampling 1/3
    Level of detail 4/4
    PostFX detail off
    Vertical Sync off
    Shadows 1/3
    noin 20FPS useimmiten, mutta yleensä kun pelaan sitä alennan vielä resolutiota hieman niin toimii sulavammin :)
    Half life 2 taas pyörii lähes täysillä asetuksilla ja täydellä resolla moitteettomasti (40-70fps), mielestäni AA on sieläkin poissa.

    Kerron tarkemmin, jos tarvii sitku pääsen kotiin :D
     
  16. Jode007

    Jode007 Regular member

    Liittynyt:
    01.01.2008
    Viestejä:
    282
    Kiitokset:
    0
    Pisteet:
    26
    Siis täh tota Assassins Creediä eniten itse ihmettelen mulla pitää olla kaikki alhaalla ja silloinki on turha pelata tällä norm. 1440x900 vakio resolla :S Siis about 5-10fps turha toivo ja vaikka alennan 800x600 reson niin silti melkein samaa luokkaa ehkä 20fps just ja just... Aivan paska ja hankala pelata tökkimistä koko peli. Jaa HL2 no tuota siinä on kyllä joten kuten medium pari ja highil pari ja pelaa esim. Portalii vähän tökäsee aika ja sitten Hl2 episodei näitä pelaa sama homma ja huonosti pyörii kieltämättä. Nyt en voi pelata ku näitä iki vanhoja jotka soveltuu vistalle. =(

    Hitsi jos jotenkin sais ratkastua tämän pelintökkimis ongelman ku tehot hiipuu koko ajan pelatessa ja kone kuumuu. Koska itse en tiedä enää mitä tekis että saisi edes pelejä pyöritettyä tai fps nostettua paremmin pintaan vähän paremmilla graffoilla tai edes fps riittää paremmaks graffoilla ei niin väliä. =/

    Kiitos avustuksesta jo tähän asti!
     
  17. mr47

    mr47 Regular member

    Liittynyt:
    04.02.2007
    Viestejä:
    433
    Kiitokset:
    0
    Pisteet:
    26
    Hmm todella outo homma, ylikuumentuminen voisi kyllä aiheuttaa tuon, itse avaisin kannettavan ja imuroisin varovasti pölyt pois jos sielä vaikka jotain tuppoja olisi, tosin harvemmin se tosta vois johtua koska kannettava on niin uus, mutta jos pelaat sillä vaikka jossain tyynyn päällä ni se saattaa hyvinkin blokata ilmanottoaukot joten..

    Minä kyllä selittäisin porukoille kädestä pitäen mitä teen ja "ostaisin" ja asentaisin vista ultimaten ja samalla formatoisin kaikki kovalevyt (sitä ennen ottaisin kaikki tärkeät talteen) mutta kun tuo ei ollut vaihtoehtona niin voi.. :/

    Ootko nyt aivan varma että tuolta akun kuvasta oot valinnu "High performance" tai mikä se nyt suomeksi onkaan.

    Muuten, onko sulla varmasti 8600M GS eikä 8400M?
     
  18. Jode007

    Jode007 Regular member

    Liittynyt:
    01.01.2008
    Viestejä:
    282
    Kiitokset:
    0
    Pisteet:
    26
    Tuota niin joskus pidin kerran tyynyn päällä... Mutta en ole nähnyt mitään pölyjä tuon taivaallista kuiteskaan... Joo niihän tuo pitäisi forkata tuntuu siltä.. Ja kyllä olen mahdolliset suoritustehot laittanut päälle =I "Eli paras Suoritusteho sieltä akun asetuksista" Koska tämä on suomenkielinen vista versio.
     
  19. Jode007

    Jode007 Regular member

    Liittynyt:
    01.01.2008
    Viestejä:
    282
    Kiitokset:
    0
    Pisteet:
    26
    Ai niin ja 8600 GS tässä on ainakin lukee näin ja kone väittää. :)
     
  20. mr47

    mr47 Regular member

    Liittynyt:
    04.02.2007
    Viestejä:
    433
    Kiitokset:
    0
    Pisteet:
    26
    Ei kai siinä muuta sitten ole kuin että olet saanut jonkun maanantai kappaleen :S Veikkaan että tuskin takuustakaan uutta annetaan tuolla syyllä..
     
  21. Jode007

    Jode007 Regular member

    Liittynyt:
    01.01.2008
    Viestejä:
    282
    Kiitokset:
    0
    Pisteet:
    26
    Nii no lähetäs linkkiä eli etippäs mulle semmoinen PowerIso 32bittine versio :)
     

Jaa tämä sivu