1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma 1080TI rikki?

Viestiketju Näytönohjain -keskustelu -osiossa. Ketjun avasi Wiki1 30.03.2018.

  1. Wiki1

    Wiki1 Regular member

    Liittynyt:
    03.01.2012
    Viestejä:
    124
    Kiitokset:
    12
    Pisteet:
    28
    Kone oli sammunut itsekseen, eikä lähde käymään. Käynnistäessä powerista kuuluu vaimea "klik".
    Tuntuu kuin msi 1080ti:n toinen lisävirtaportti olisi oikosulussa. Jos kone on kasattuna normaalisti ja yrittää käynnistää, niin powerista kuuluu tuo "klik". Kun jättää ensimmäisen lisävirtajohdon kiinnittämättä, niin kone käynnistyy, näyttiksen valot syttyy, mutta ei anna näyttöön kuvaa. Näyttis tekee samaa myös toisessa koneessa, joten siitä ei voi olla kiinni. Lämmöt ovat olleet max. 80c rasituksessa. Kortti on ostettu tammi-helmikuussa.
     
    Viimeksi muokattu: 30.03.2018
  2.  
  3. Ehni

    Ehni Active member

    Liittynyt:
    01.02.2012
    Viestejä:
    1,153
    Kiitokset:
    127
    Pisteet:
    73
    Näin nopeasti mietittynä kuulostaa kuin kortissa olisi oikosulku ja powrin oikosulkusuoja estää sitä käynnistymästä. Näkyykö näyttiksen virtaliittimien ympärillä mitään ylimääräistä?
     
  4. FiveBridges

    FiveBridges Active member

    Liittynyt:
    12.12.2014
    Viestejä:
    1,883
    Kiitokset:
    380
    Pisteet:
    93
    Jotakin kortin oikosulkua myös epäilen.
    Tai jokin kyrvähtänyt konkka,
    jos toisessakin koneessa tekee samaa.
     
  5. Wiki1

    Wiki1 Regular member

    Liittynyt:
    03.01.2012
    Viestejä:
    124
    Kiitokset:
    12
    Pisteet:
    28
    Kortissa ei päällepäin näkynyt mitään vikaa. Epäilen itsekin oikosulkua. Lähetin kortin takuupalautuksena takaisin kauppaan.
     

Jaa tämä sivu