1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

ääni kortti vaan ei tykkää minusta..

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Ropelo 29.09.2007.

  1. Ropelo

    Ropelo Member

    Liittynyt:
    29.09.2007
    Viestejä:
    40
    Kiitokset:
    0
    Pisteet:
    16
    osaisiko autta joku minua oman ääni korttini kanssa, on kyseessä m2n-mx:ään integroitu ääni kortti joka muuton jälkeen vain sanoo "ohjain on käytössä, mutta ei käynnistetty". ennen muuttoa kyseinen ääni kortti toimi samoilla ajureilla mitkä minulla on tälläkin hetkellä!
    Microsoft UAA Function Driver For High Definition Audio Adi-1986

    eli ääntä ei kuulu, ei minkään laista..
    jos on joku joka osaa auttaa, voisiko ottaa minuun yhteyttä.
     
  2.  
  3. Neptun

    Neptun Active member

    Liittynyt:
    17.01.2005
    Viestejä:
    3,954
    Kiitokset:
    10
    Pisteet:
    68
    Voihan niihin ajureuihin vikoja tulla. Poista nykyinen, boottaa ja asenna se uudelleen.

    Tietysti voi myös integroituun äänipiiriin tulla rautapuolen vikoja. Silloin auttaa onneksi erillisen äänikortin asentaminen. Mutta ensiksi pitää tietysti tutkia, onko vika softapuolella.
     
  4. Ropelo

    Ropelo Member

    Liittynyt:
    29.09.2007
    Viestejä:
    40
    Kiitokset:
    0
    Pisteet:
    16
    Eli Oistin sen ja boottasin ja asensin uudelleen ja vieöä buuttasin se nomast apyynnöstä, mutta sama ongelma ilmenee edelleen! vihaan teknologiaa..
     
  5. Neptun

    Neptun Active member

    Liittynyt:
    17.01.2005
    Viestejä:
    3,954
    Kiitokset:
    10
    Pisteet:
    68
    Joo, eihän tämän tietotekniikan nyt niin kovin vakava paikka tarvitse olla, (lue vaikka Neptunin profiilisivun blogeja). Eikös meillä suurimmalla osalla ole kyse vain harrastuksesta. Katso nyt vielä tunnistaako Laitehallinta äänipiirin ja mitä merkintöjä sen kohdalla on. Jos tunnistaa itse piirin, niin katso vielä Ohjauspaneelin Äänet ja äänilaittet kohdasta, voiko ääniä siellä säätää vai onko säädöt merkitty harmaalla.

    Noiden selvitysten perusteella sitten tehdään päätös, tarvitsetko erillisen äänikortin. Sen äänet ovat kaikkein edullisimmillakin korteilla yleesä selvästi paremmat kuin integroitujen äänipiirien, joten teknisesti parempi ratkaisu. Täällä kyllä neuvot annetaan, kun ensin selviää, onko se tarpeen.
     
  6. Ropelo

    Ropelo Member

    Liittynyt:
    29.09.2007
    Viestejä:
    40
    Kiitokset:
    0
    Pisteet:
    16
    eli eli, Tietokone tunnistaa sen, ja sanoo että laite toimii oikeain, mutta ominaisiiksissa sanotaan "ohjain on käytössä, mutta ei käynnistetty".. ohjaus paneelin ääni tiedoissa sanotaan "Ei äänilaitetta" Eli kaikki on harmaana. mitään ei voi siis säädellä!
     
  7. Neptun

    Neptun Active member

    Liittynyt:
    17.01.2005
    Viestejä:
    3,954
    Kiitokset:
    10
    Pisteet:
    68
    Kokeillaan korjata Windowsin systeemiäänien rekisterimerkinmnät. Ne korjataan helpoiten ohjelmallisesti, manuaalisesti vaikeampaa, käyttämällä K-Lite Codec Pack ohjelmaa. Imuroi se tästä linkistä, asenna ja toimi linkissä olevan ohjeen mukaan:

    http://nosystemsounds.com/

    Laitehallinnassa on äänilaitteen ja muidenkin kohdalla myös nappi, "Käytä tätä laitetta (ota käyttöön)". Sitäkin kannattaa painella.
     
  8. Ropelo

    Ropelo Member

    Liittynyt:
    29.09.2007
    Viestejä:
    40
    Kiitokset:
    0
    Pisteet:
    16
    jep, testasin molempi noista, sitä ohjelmaa ja "otä Käyttöön" mutta mitään ei tietokoneesta kuulu..

    Onko vielä jotain vaihtoehtoja ennenkuin juoksen kauppaan ostamaan uuden ääni kortin!
     
  9. Neptun

    Neptun Active member

    Liittynyt:
    17.01.2005
    Viestejä:
    3,954
    Kiitokset:
    10
    Pisteet:
    68
    Integroidun äänpiirin viat eivät ole mitenkään harvinaisia. Keinot loppuvat softapuolerlla, joten kaupaan voi tulla asiaa, ellei joku muu jotakin keksi.

    Äänikortin asennuksen jälkeen on muistettava poistaa BIOSista integroitu ääni - ja lisäksi muutettava tietysti liittimet emolevystä asennetun kortin liittimiin. Sitä mä en kerran muistanut ja puolisen tuntia ihmettelin, miksi äänet eivät toimi :-D
     
  10. Ropelo

    Ropelo Member

    Liittynyt:
    29.09.2007
    Viestejä:
    40
    Kiitokset:
    0
    Pisteet:
    16
    onko sulla jotain ehdotuksia tuon äänikortin puolelta, mikä olisi hyvä, musiikin kuunteluun ja pelejen mättöön.. ja miten noita biosseja oikein muutetaan, kun ei ole tarvinnut koskaans sitä tehdä, ja voiko siinä tyriä pahasti?
     
  11. Neptun

    Neptun Active member

    Liittynyt:
    17.01.2005
    Viestejä:
    3,954
    Kiitokset:
    10
    Pisteet:
    68
    Äänikortin asentaminen ei ole kovin mutkikas juttu. BIOSia pitää yhdessä kohdassa muuttaa, mutta sekin on helpoimpia tapauksia ja vaaraton, vaikka ei menisi oikeinkaan (sitten vaan uudelleen).

    Muutos on tehtävä, koska BIOSissa on asetettu äänilaitteeksi integroitu äänipiiri. Se pitää kytkeä pois.

    Oikea kohta on BIOSin taulukossa Integrated Peripherals. BIOSisin merkistä riippuen lukee esim Onchip Audio Cortoller, tai jotakin vastaavaa äänilaitteesta. Nyt sen asetus on ilmeisesti Enabled. Se muutetaan Disableksi. Muutos tallennetaan, BIOSin sivuilla lukee, miten niissä liikutaan ja miten muutettu kohta tallennetaan.

    Prosessi alusta alkaen: Kauppaan, josta kohtuuhintainen äänikorttti. Sen mukana tulee ajuri, ellei kortti ole ns. plug and play tyyppinen, tai ajuri hankitaan netistä, tallennetaan johonkin tiedostoon (vaikka avataan uusi nimellä Ääniajuri), kone suljetaan, töpselikin irti. Kortti pannaan paikoilleen. Liittimet muutetaan emolevyn koskettimista kortilla oleviin. Töpseli kiinni, kone auki.

    Nyt kun kone käynnistyy, niin Windows tunnistaa Uuden laitteen. Jos se haluaa asentaa sille ajurin, niin opasta siihen Äänijauri kansioon. Mikäli ei, niin asenna ajuri siitä kuin ohjelmat on lautuneet kunnolla. Ja uudet äänet kuuluvat entistä parempina...

    Ai niin BIOSiin pääsee kun heti koneen käynnistyessä painetaan Esciä tai jotakin muuta esim. F6, Delete tms näppäintä, Biosissa yleesä lukee heti alussa, miten sinne pääsee.
     
  12. Ropelo

    Ropelo Member

    Liittynyt:
    29.09.2007
    Viestejä:
    40
    Kiitokset:
    0
    Pisteet:
    16
    Jotain pieniä ongelmia, en löytäny biosista ollenkaan tälläistä "Integrated Peripherals".onko sillä mahdollisesti joku toinen nimi? Vai onko biossissa ollut alun perinkin kyseinen ongelma?
     
  13. Neptun

    Neptun Active member

    Liittynyt:
    17.01.2005
    Viestejä:
    3,954
    Kiitokset:
    10
    Pisteet:
    68
    BIOSeja on hiukan erilaisia, mutta tietääkseni taulukko Integrated Peripherals pitäisi löytyä. Voi olla toinen nimikin, mutta tällaisia kohtia siinä pitäisi sitten olla. Se on siis ruudun otsikko, yhäällä ennen tekstiä, esim. Phoenix - AwardBIOS Stup Utility Integrated Peripherals. Jos taulukossa on kohta OnChip PCI Device niin sen alakohdaksi avautuu tuo äänilaitteet ja esim. Onboard LAN Controller sekä OnChip USB Controller, joten etsi tuollaisia. Löytyykö? Katson huomenna toisestakin koneesta ja eri BIOSista mahdollista muuta nimeä tuolle.

    Voi BIOSissa olla ongelmakin, jos esim. tuo intgroitu äänipiiri on sieltä kytkeytynyt pois, eli lukee Disabled.

    LISÄYS
    Kerro mikä kone ja mikä BIOS siinä on.
     
    Viimeksi muokattu: 02.10.2007
  14. Ropelo

    Ropelo Member

    Liittynyt:
    29.09.2007
    Viestejä:
    40
    Kiitokset:
    0
    Pisteet:
    16
    Kone on vissiin ite kasattu, biossissa lukee et "American Megatrends Inc." versio on 02.58
    kun menee biosissa Systemiin, siellä lukee et AMIBIOS version 0701
    mut edelleenkään ei löytyny tommosia mitä edellisissä sanoit, löyty kyllä se onboard LAN tai jotain sellasta, mut ei onboard PCI devices...
     
  15. GLSii

    GLSii Regular member

    Liittynyt:
    23.07.2007
    Viestejä:
    188
    Kiitokset:
    0
    Pisteet:
    26
    Tuossa BIOSsissa ei ole sitä Awardista tuttua Integrated peripheralsia, vaan se on nimellä "Advanced". Ja sieltä sitten "Onboard Devices Configuration", ja sieltä pitäisi löytyä joku Audioon viittaava.

    EDIT: Kaivoin Asuksen sivuilta kyseisen emolevyn manuaalin, ja sen mukaan olisi nimellä "AZALIA Audio".

    Äänikorttia jos ostat, niin Creativen Sound Blaster Audigy voisi olla ihan hyvä & halpa peruskortti. Tai jos haluat sijoittaa enemmän rahaa, niin joku saman valmistajan X-Fi -sarjalainen.
     
    Viimeksi muokattu: 03.10.2007
  16. Neptun

    Neptun Active member

    Liittynyt:
    17.01.2005
    Viestejä:
    3,954
    Kiitokset:
    10
    Pisteet:
    68
    Mielenkiintoinen juttu. Mulla on yksi kone, jossa kohdassa Onboard Devices Configuration ei luekaan mitään audiopuolesta ja silti koneesa on integroitu ääni. Voisikohan olla niin, että kone/emolevy on niin fiksu, että huomaisi, mistä se ääni tulee eli tunnistaisi oikean automaattisesti? Mutta tuntuu oudolta juuri vikatapauksissa.
    Jos mulla aikaa tulee, niin meinaan kysyä ko. merkkikoneen asiakaspalvelusta, että missäs kummasssa ne äänet cofiguroidaan...
     
  17. Ropelo

    Ropelo Member

    Liittynyt:
    29.09.2007
    Viestejä:
    40
    Kiitokset:
    0
    Pisteet:
    16
    joo, just tuo sama kyllä löyty, mut sieltä ei oikeestaan löytyny mitään hyödyllistä.. mikään ääniasetuksiin viittava ei vaikuikuttanut millään huomattavalla tavalla........................................ joo, siispä menin ja ostin uuden äänikortin se on joku terratecin aureon 5.1 pci-kortti, eipä pahemmin vaikuttanu. asensin kyllä ajurit, ja kone kyllä tunnisti sen, mut kone ei halua periaatteessa käyttää sitä, (ei äänilaitetta ääniasetuksissa) oisko se vika sit emossa?

    lisäys: azalia Audiota olen vissiin kokeillu, se on ennabled. eipä vaikuttanu.
     
  18. GLSii

    GLSii Regular member

    Liittynyt:
    23.07.2007
    Viestejä:
    188
    Kiitokset:
    0
    Pisteet:
    26
    Se pitää siis olla Disabled, jos tuo uusi Terratec on käytössä.
     
  19. Neptun

    Neptun Active member

    Liittynyt:
    17.01.2005
    Viestejä:
    3,954
    Kiitokset:
    10
    Pisteet:
    68
    Juu ei vika ole emossa - paitsi integroidun äänen puutteet - nyt on kyse siitä, miten saadaan integroitu piiri kytkettyä BIOSista pois.
     
  20. Ropelo

    Ropelo Member

    Liittynyt:
    29.09.2007
    Viestejä:
    40
    Kiitokset:
    0
    Pisteet:
    16
    eli, äsken laiton Biossista pois tuon kyseisien Azalia audion. mutta mitään ääntä ei kuulu, ja vieläkään "ei äänilaitetta ääniasetuksissa."
     
  21. Neptun

    Neptun Active member

    Liittynyt:
    17.01.2005
    Viestejä:
    3,954
    Kiitokset:
    10
    Pisteet:
    68
    Tässä linkissä on Amibiosin (kai uusien) "koko tarina". En löydä mitään audioon viittaavaa, homma hoidetaan ehkä sitten joillakin muilla korttipaikkojen asetuksilla. Onpa kihara. Onko sulla Ropelo just tällainen? Linkistä eteenpäin pääsee kyllä Amibiosin tukeenkin.

    http://www.dewassoc.com/support/bios/amisetup.htm

    Sellainenkin mahdollisuus on, että vikaa olisi Windowsin systeemiäänissä eli äänien rekisterimerkinnöissä. Onko Ojauspaleelin Äänet ja äänileitteet kohdassa olevat äänien säädöt toimivia vai merkitty harmaalla?
     

Jaa tämä sivu