1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ääni ei toimi HDMI:n kautta TV:stä

Viestiketju TV-out -ongelmat ja -keskustelu -osiossa. Ketjun avasi jn1p 29.04.2012.

  1. jn1p

    jn1p Member

    Liittynyt:
    29.04.2012
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    11
    Ei tapahdu mitään kun yritän vaihtaa TV:tä oletuslaitteeksi.
    Aiemmin toiminut moitteettomasti.. ongelma tuli "itsestään".
    Olen yrittänyt TV:n ominaisuudet->ohjain ominaisuudet->muuta asetuksia->päivitä ohjain->luettelosta kaikki vanhemmat yhteensopivat laiteohjaimet läpi mutta ei auttanut.
    Olen myös ladannut uusimmat NVidia ajurit ja tehnyt puhtaan asennuksen.
    TV myös näkyy/on valittuna Nvidia ohjauspaneelin digitaaliäänen määrittäminen kohdassa.
    Kyseessä Vaio läppäri ja LG:n TV.
    Laitehallinnassa näkyy 4x Nvidia high def audio ja 1x Realtek high def audio.
    http://i.imgur.com/raWoi.jpg
    Ohessa olennaisia(?) kuvia.. huomaa TV laitteessa ei näy äänipalkkeja.
     
  2.  
  3. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,100
    Kiitokset:
    158
    Pisteet:
    93
    Aseta se töllö oletuslaitteeksi sieltä ohjauspaneelista (vasen laita kuvassasi) ja unohda se oikean puolen määrittelyt...
    Nyt tuon kuvan perusteella on kaiuttimet...

    T: Vesku
     
  4. -AfterLife-

    -AfterLife- Regular member

    Liittynyt:
    05.04.2012
    Viestejä:
    271
    Kiitokset:
    0
    Pisteet:
    26
    Myös hdmi kaapeli voi olla rikkoutunut.
    Kokeile vielä eri kaapelilla.
    Yleensä jos ei tiedä kumpi on hajonnut kaapeli vai tv niin kannataa kokeilla kaapelia myös toisen tv kanssa jolloin saa tietää ,että onko tv vai kaapeli hajonnut.
     

Jaa tämä sivu