1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

ÄÄNENTOISTO meni mykäksi heti, kun oli päivittänyt uuden microsoft tai windows päivityksen

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi lisa65 16.05.2018.

  1. lisa65

    lisa65 Member

    Liittynyt:
    27.03.2010
    Viestejä:
    56
    Kiitokset:
    5
    Pisteet:
    18
    Päivitys tuli automaattisesti, päivitin, ja heti käynnistämisen jälkeen kone oli mykkä. Katsoin ääniajurit, toinen ilmeisesti toimii kuten pitää, mutta ääntä ei tule.

    Toisesta tuli seuraava tieto:

    High definition Audio CODEC

    "Windows löysi laitteen, mutta .. asennuksessa tapahtui virhe."

    "Tapahtui virhe kun Windows asensi laitteen."

    Näytön oikeassa alakulmassa on megafonin symboli. Siinä on punainen rasti.

    Tämä kaikki tapahtui välittömästi päivitettyäni windowsin (vaaleanpunainen teema uudella päivityksellä).

    Osaako kukaan neropatti neuvoa, miten saan korjattua ongelman? Eipä tee enää mieli päivittää.
     
  2.  
  3. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,080
    Kiitokset:
    718
    Pisteet:
    123
    Pitäisi tietää koneesi nimi ja tarkka malli, niin voisi katsoa jos valmistajan tukisivulta löytyisi sille toimiva ajuri.
    Toinen kohta olisi tarkistaa, mitä äänilaitevalinnat näyttää ja laitehallinta ajurista.
     
    lisa65 kiitti tästä.
  4. lisa65

    lisa65 Member

    Liittynyt:
    27.03.2010
    Viestejä:
    56
    Kiitokset:
    5
    Pisteet:
    18
    Taisi olla Windows 10:n päivitys
     
  5. lisa65

    lisa65 Member

    Liittynyt:
    27.03.2010
    Viestejä:
    56
    Kiitokset:
    5
    Pisteet:
    18
    Tarantella, en melkein voi uskoa todeksi että saan apua! katson heti, kiitos.
     
  6. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,080
    Kiitokset:
    718
    Pisteet:
    123
    Sorry, mutta kysymys oli tämä: "Pitäisi tietää koneesi nimi ja tarkka malli, niin voisi katsoa jos valmistajan tukisivulta löytyisi sille toimiva ajuri."
     
    lisa65 kiitti tästä.
  7. lisa65

    lisa65 Member

    Liittynyt:
    27.03.2010
    Viestejä:
    56
    Kiitokset:
    5
    Pisteet:
    18
    Koneen malli: DESKTOP - 4UMDIV3

    Intel (R) Core (TM)
    i5-3320M
    CPU@2.60GHz 2.60 GHz

    Kävin laitehallinnassa ääniajureiden osalta. Siellä onkin kelt kolmio, että yksi ajureista ei toimi, ei ole ajuria. Yritin asentaa sitä uudelleen, tuli tieto Windows löysi laitteen mutta tapahtui virhe.

    IDT High Definition CODEC

    Pitäisikö vielä löytää lisää tietoja? Onko tässä tarvitsemasi tiedot?
     
  8. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,080
    Kiitokset:
    718
    Pisteet:
    123
    Nuo ei auta. Löytyisiköhän jostain koneen kyljestä tai pohjasta tarraa tai joku lappu, jossa koneen nimi ja tyyppi, muuten homma ei etene.

    Siis koneen valmistaja ja koneen tyyppi.
     
    lisa65 kiitti tästä.
  9. lisa65

    lisa65 Member

    Liittynyt:
    27.03.2010
    Viestejä:
    56
    Kiitokset:
    5
    Pisteet:
    18
    ok kiitos etsin
     
  10. lisa65

    lisa65 Member

    Liittynyt:
    27.03.2010
    Viestejä:
    56
    Kiitokset:
    5
    Pisteet:
    18
    HP Elitebook 8470p i5/4/128SSD/14/Win10
     
  11. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,804
    Kiitokset:
    731
    Pisteet:
    193
    Näyttäisi siltä, että HP ei tarjoa tuolle laitteelle ääniajuria Windows 10:lle. En tunne Win 10:ä, mutta löytyisiköhän sen laitehallinnasta mahdollisuus palauttaa päivitystä edeltänyt ajuri?
    [​IMG]
     
    lisa65 kiitti tästä.
  12. lisa65

    lisa65 Member

    Liittynyt:
    27.03.2010
    Viestejä:
    56
    Kiitokset:
    5
    Pisteet:
    18
    Äaniajuri ei toimi, mutta ennen sitä tein jotain uuden päivityksen kanssa, missä oli speakers -toiminintoa. En tiennyt tarkaan, mitä tarkoitti, mutta …

    Nyt nopeasti katsoin, en tunne englanniksi IT-kieltä, mutta jotain olin lukevinani että tässä merkissä äänentoisto menee jotenkin sisäisen speakers -toiminnon kautta. Tuntuu, että teinkö jotain valintaa, speakerseihin liittyen, mikä vei ääniajurin.
     
  13. lisa65

    lisa65 Member

    Liittynyt:
    27.03.2010
    Viestejä:
    56
    Kiitokset:
    5
    Pisteet:
    18
    Kiitos. yritän selvittää. Otan selvää myös kaupasta, Taitonetistä, mistä tämän ostin. Palaan, jos ei tule mistään vastausta. Pirkule näitä- Kiitos todella paljon vaivannäöstäsi!
     
  14. lisa65

    lisa65 Member

    Liittynyt:
    27.03.2010
    Viestejä:
    56
    Kiitokset:
    5
    Pisteet:
    18
    Tiedätkö mitä Tarantella! Ääni palasi. Punainen rasti megafonin päällä poistui. Tähän tuli jokin oikosulku ja nyt ok. Tai sitten sinun ajatuksesi voima korjasi ääniajurin! Kiitos sinulle Tarantella!

    PS Ensimmäiseksi palautuin oletusasetukset, mutta ei sekään auttanut. En tiedä oliko oikea teko. No, nyt ääni palasi, ajuri toimii. Todella ajurin hallinnassa aikaisemmin oli että ajuri ei toimi eikä voida asentaa jne. No, kiitos Tarantella!
     
  15. lisa65

    lisa65 Member

    Liittynyt:
    27.03.2010
    Viestejä:
    56
    Kiitokset:
    5
    Pisteet:
    18
    Kiitos Pertti myös! Täällä asiat hoituvat ajatuksen voimalla! Kunnossa on, who knows how it happened, I don´t but it´s fixed!
     
  16. lisa65

    lisa65 Member

    Liittynyt:
    27.03.2010
    Viestejä:
    56
    Kiitokset:
    5
    Pisteet:
    18
  17. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,080
    Kiitokset:
    718
    Pisteet:
    123
    Hyvä jos lähti toimimaan.
    Tuo sinun laittamasi linkki on tarkoitettu Windows 7 ajurin asentamiseen HP Elitebook 8440p koneelle.

    Ihme kyllä, että siihen ei löytynyt Win 10 suoraan ohjattua ääniajuritukea, jota 1pertti n kanssa yritimme etsiä eilen. Kaikki muut ajurit sille löytyi, mutta ei ääniajuria.
    Mutta kuten sanoin, hyvä, että nyt toimii.

    Laitan tähän nyt vielä varoiksi koneesi tukisivun, jossa Win8.1-tukisivun ääniajuri ilmeisesti toimii koneessasi.

    Ääniajuri löytyy vaihtamalla käyttöjäjestelmä Win 8.1:een.
    https://support.hp.com/fi-fi/drivers/selfservice/hp-elitebook-8470p-notebook-pc/5212907
    "Valittu käyttöjäjestelmä" kohdasta voi valita eri käyttöjärjestelmän, win8, win8.1 tai win10 välillä.

    edit: 1pertille, Win10 ajurinhallinta on samanlainen kuin seiskassa.
    Palauttaminen on erittäin hyvä keino korjata koneeseen tullut vika.
     
    Viimeksi muokattu: 17.05.2018
  18. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,000
    Kiitokset:
    139
    Pisteet:
    73
    Itsellä oli myös aivan äänetöntä 1803:n asennuksen jälkeen.
    Vasta vianetsintävelhon ajaminen löysi äänet.

    T: Vesku
     

Jaa tämä sivu