1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

µTorrentissa jo Kuukausia ongelmia :(

Viestiketju Aloittelijoiden P2P-ongelmat -osiossa. Ketjun avasi Villekall 09.03.2008.

  1. Villekall

    Villekall Member

    Liittynyt:
    21.11.2007
    Viestejä:
    29
    Kiitokset:
    0
    Pisteet:
    11
    LYHENNETTYNÄ KYSYMYS ON: MITEN SAA µTORRENTISSA SEN KELTAISEN KOLMION MUUTTUMAAN VIHREÄKSI PALLOKSI? tarkennettu on tuossa alempana :)


    Elikkä kerran kun tulin kotiin niin ei vaan toiminut netti, yritin kaikkea mutta lopulta päätin resetoida modeemin. Ennen oli utorrentissä siellä alhaalla vihreä pallura ja nykyään keltainen kolmia. Tiedätte varmaan mitä tarkoitan? joten mitä tapahtui siinä vaiheessa kun resetoin modeemin? ja miten tämän ongelman saa korjattua? lataa nykyään vaivaiset 40kt/s ja ennen ladannut n.250kt/s. joten jos vain viitsitte auttaa niin kiitoksia tosi paljon :) ja itse olen yrittänyt etsiä tietoa mahdollisimman paljon mutta en ole saanut vielä millään ohjeilla toimimaan :(:(

    MODEEMIN MERKKI: ZYZEL p660hw-61

    nyt juuri kun lataan niin se muuttui punaiseksi :S
     
    Viimeksi muokattu: 09.03.2008
  2.  
  3. heikki75

    heikki75 Regular member

    Liittynyt:
    23.10.2007
    Viestejä:
    1,563
    Kiitokset:
    1
    Pisteet:
    48
    uTorrentin punainenvalo: http://img247.imageshack.us/img247/1610/utorrent4xa4.jpg

    Sinulla on ollut modeemi aikaisemmin siltaavassa tilassa ja nyt resetoinnin jälkeen reitittävässä NAT-tilassa tai modeemissa ollut aikaisemmin porttiohjaus uTorrentille ja resetointi palautti asetukset tehdasasetuksille.

    Voit laittaa modeemin siltaavaksi mutta on suositeltavaa tietoturvan kannalta pitää modeemi reitittävässä NAT-tilassa ja tehdä uTorrentille porttiohjaus Zyxelin NAT- ja palomuuriasetuksiin.

    Zyxel porttiohjaus http://keskustelu.afterdawn.com/thread_view.cfm/577971#3536789

    NAT-ongelma p2p-ohjelmissa http://keskustelu.afterdawn.com/thread_view.cfm/587176
     
    Viimeksi muokattu: 10.03.2008
  4. mika

    mika Moderator Ylläpitäjä

    Liittynyt:
    26.03.2003
    Viestejä:
    5,160
    Kiitokset:
    0
    Pisteet:
    116
    NAT-välilehti: start port esim. 34567, end port esim. 34567, IP Address: sen koneen IP, jolta käytät -> save
    Firewall-välilehti: Rule Summary -> LAN to WAN
    insert-nappi tai linkki
    source address -> pudotusvalikosta single address -> sen koneen IP, jolta käytät -> add
    ..tai any address, mut ei suositeltava
    Destination Address -> any address -> add
    Edit Customised Services -> klikkaa sääntönumeroa -> name, esim. torrent
    service type TCP
    Port Configuration: samat portit kuin mitä laitoit NAT-välilehdelle -> apply -> back
    Service, Available Services -> etit äsken tehdyn säännön, esim. torrent -> add -> apply
    WAN to LAN
    source Address -> any address -> add
    Destination address -> pudotusvalikosta single address -> sen koneen IP, jolta käytät -> add
    ..tai any address, mut ei suositeltava

    Lopuks vaa Apply ja Zyxel on ainakin kunnossa, jos ei pelaa, niin vika löytyy softamuurista tai ohjelmasta on väärä portti valittuna.
     
    Viimeksi muokattu: 10.03.2008
  5. Villekall

    Villekall Member

    Liittynyt:
    21.11.2007
    Viestejä:
    29
    Kiitokset:
    0
    Pisteet:
    11
    molempien ohjeet olivat tosi selkeät, mutta vaikka tein mikan ohjeitten mukaan niin ei lähtenyt punainen pallo ja kun testasin että onko se portti ohjattu oikein niin tuli error :( joten voiko olla että tein jotain hiukan väärin vai onko muita kikkoja saada se punainen pallo pois? mulla on windowsin palomuuri käytössä ja kun sen ottaa pois käytöstä niin on silti punainen pallo. virusten torjuta on avira antivir. en tiedä estääkö se sitä mitenkään? ja kun HEIKKI sanoi että minulla on ollut ennen modeemi siltaavassa tilassa niin miten sen saa siltaavaan tilaan? ja µtorrentissa on sama porttinumero minkä pistin sinne zyzelin asetuksiin. joten jos osaatte tai yritätte edes auttaa niin kiittäisin kovasti :)
     
  6. Villekall

    Villekall Member

    Liittynyt:
    21.11.2007
    Viestejä:
    29
    Kiitokset:
    0
    Pisteet:
    11
    ja mika mikä tuo softanmuuri on ja mistä sitä voi muuttaa?
     
  7. heikki75

    heikki75 Regular member

    Liittynyt:
    23.10.2007
    Viestejä:
    1,563
    Kiitokset:
    1
    Pisteet:
    48
    Softamuuri on sama asia kuin tietokoneessa oleva palomuuriohjelma.

    Kopioin alle ohjeita joilla uTorrentin porttiohjaus pitäisi onnistua:

    Poista tietokoneesta väliaikaisesti käytöstä palomuuriohjelma ja käytä ainoastaan Windows XP:n tai Vistan palomuuriohjelmaa, sen asetuksista on tarkistettava että p2p-ohjelman nimen edessä on ruksi. http://img138.imageshack.us/img138/8504/palomuuriif3.jpg

    Tee ekana vain Zyxelin NAT:in porttiohjaus p2p-ohjelmalle ja poista Zyxelin palomuuri käytöstä. Jos p2p-ohjelma toimii niin sitten ruksaa Zyxelin palomuuri päälle ja tee porttiohjaus (palomuurisääntö) Zyxelin "Firewall"-asetuksiin.

    uTorrentin porttiohjaus tehdään laittamalla ipconfig-komennolla näkyvä tietokoneen IP-osoite ja uTorrentin asetuksissa oleva TCP/UDP-porttinumero reitittimen asetuksiin. Reitittimen asetuksiin tuleva TCP/UDP-porttinumero näkyy uTorrentissa:
    - Ominaisuudet > Verkkovelho > Nykyinen portti

    Reitittimen porttiohjaukseen laitettavan tietokoneen IP-osoitteen näkee komentorivi-ikkunan ipconfig-komennolla:
    Windows XP > Käynnistä > Suorita > cmd > OK > ipconfig > Enter
    Windows Vista > Käynnistä > "Aloita haku"-kenttään kirjoita cmd ja klikkaa cmd.exe > ipconfig > Enter

    - IP-osoite <--- tämä IP-osoite laitetaan reitittimen porttiohjauksiin, esim 192.168.1.33
    - Aliverkon peite
    - Oletusyhdyskäytävä
     
  8. Villekall

    Villekall Member

    Liittynyt:
    21.11.2007
    Viestejä:
    29
    Kiitokset:
    0
    Pisteet:
    11
    juu kiitoksia todella paljon mika ja heikki75 teidän ohjeilla sain tuon punaisen palluran pois :) ja nyt lataus nopeudet ovat ne tavalliset 250kt/s
     

Jaa tämä sivu