1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

ZyXEL Prestige 660H/HW-D1 ongelma

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi illucia 26.04.2008.

  1. illucia

    illucia Member

    Liittynyt:
    26.04.2008
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    11
    Yritin siirtyä langallisesta modeemista langattomaan ja hankin kyseisen laitteen, mutta en jostain syystä onnistu asentamaan laitetta oikein tai jotain, koska nettiin ei pääse..

    Seurasin paketissa tulleita ohjeita ja hallintaliittymän wizardin kanssa asennus muka onnistui, mutta nettiin ei silti pääse. Mikäköhän mahtaa olla ongelmana ja miten se korjataan?

    Käyttöjärjestelmä on Vista.

    Olisin hyvin kiitollinen pikaisesta avusta, talon toiseen koneen käyttäjällä menee kohta hermot kun pitää hänen modeemiaan lainata koko ajan että pääsee nettiin :)
     
  2. AfterDawn

    AfterDawn Ilmoitus

  3. Iguanodon

    Iguanodon Guest

    Olisko nyt niin että modeemi on kunnossa mutta tietokoneen verkkosovittimen asetukset ei ole oikein? Yritetään kytkeytyä oikeaan verkkoon, salausavain oikein, ym...
     
  4. nurmoosta

    nurmoosta Active member

    Liittynyt:
    15.01.2004
    Viestejä:
    2,365
    Kiitokset:
    0
    Pisteet:
    66
    Onko palveluntarjoajaan päin yhteys kunnossa eli syttyykö dsl-merkkivalo?
    Tarkista modeemisi soveltuvuus ko. liittymään asetuksineen palveluntarjoajalta.(moodeemin ohjeella yhteys onnistuu koneen ja modeemin välille, mutta ulkoiseen verkkoon (nettiin) tarvitaan ne palveluntarjoajan jutut)
    Jos ne ovat kunnossa pitäisi myös koneesi langaton verkkokortti olla käytössä. Mikä luultavasti onkin koska olet pystynyt "hallinnoimaan" päätettä.
    Löytääkö vista langattomia verkkoja?
     
  5. illucia

    illucia Member

    Liittynyt:
    26.04.2008
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    11
    Kiitos vastauksista!

    DSL- merkkivalo syttyy, sen sijaan Internet -valo on punainen, ja Wlan -valo ei syty ollenkaan. Kone ei löydä langattomia verkkoja.

    Kokeilin modeemia talon toisen koneen kanssa, eikä silläkään pelittänyt. Noista verkkosovittimen asetuksista en sitten tiedä, mitäköhän niille pitäisi tehdä? Oikeaan verkkoon ainakin osasin yrittää kytkeytyä, salausavaimista en tiedä mitään..
     
  6. nurmoosta

    nurmoosta Active member

    Liittynyt:
    15.01.2004
    Viestejä:
    2,365
    Kiitokset:
    0
    Pisteet:
    66

Jaa tämä sivu