1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu Uusi tietokonekokoonpano ei palaudu lepotilasta

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi uskis 09.11.2017.

  1. uskis

    uskis Regular member

    Liittynyt:
    11.09.2005
    Viestejä:
    121
    Kiitokset:
    1
    Pisteet:
    28
    Mulla on uudet tietokoneen osat ja puhtaalta pöydältä asennettu Windows 10.

    Osat on:
    AMD Ryzen 5 1600 prosessori
    ASUS PRIME B350-PLUS emolevy
    Intenso SSD SATA III 256GB kiintolevy
    Toshiba 1TB DT01ACA, 3.5" kiintolevy
    Corsair Vengeance LPX 8GB (1x8GB) DDR4 2666MHz muisti
    Club3D AMD Radeon HD7750 1GB -näytönohjain
    TBS6281SE DVB-T2/T/C TV Tuner PCIe Card tv-kortti
    Corsair RM850x virtalähde

    Ongelma on jotta Windows ei palaudu lepotilasta kunnolla, kone kuulostaa palautuvan, mutta näyttö ei mene päälle vaan monitorin virtanappula vilkkuu jolloin ei näyttikseltä ei tulisi signaalia. Eteenpäin pääsee vain hardresetillä tms eli virtanappulaa pitämällä 5s pohjassa jotta kone sammuu ja sen jälkeen täytyy normaalista käynnistää kone uudelleen.

    Onko näyttis saanut siipeensä vai olisko jokin asetus?
    Uusin Asuksen emon firmis päivitetty.
     
  2.  
  3. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    11,894
    Kiitokset:
    2,804
    Pisteet:
    223
    uskis kiitti tästä.
  4. uskis

    uskis Regular member

    Liittynyt:
    11.09.2005
    Viestejä:
    121
    Kiitokset:
    1
    Pisteet:
    28
    Asensin piirisarjan ajurin, mutta ei kyllä RyzenPPM.msi ohjelmaa sieltä löydy, ei löydy edes zippi paketista jonka latasin Asuksen kotisivuilta. No katotaan.
     
  5. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    3,686
    Kiitokset:
    88
    Pisteet:
    78
    Sama homma oman crosshair vi:n kanssa. Lataa piirisarjan ajuri amd:n sivuilta niin löytyy.
     
    uskis kiitti tästä.
  6. uskis

    uskis Regular member

    Liittynyt:
    11.09.2005
    Viestejä:
    121
    Kiitokset:
    1
    Pisteet:
    28
    AMD:n sivuilta, hmm, en olisi arvannut, emon valmistajan sivuilta vain ajattelin sen löytyvän :confused:. Kiitoksia! Nyt veikkaan jotta oikee tämä probleema.
     
  7. uskis

    uskis Regular member

    Liittynyt:
    11.09.2005
    Viestejä:
    121
    Kiitokset:
    1
    Pisteet:
    28
  8. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,764
    Kiitokset:
    576
    Pisteet:
    123
    Mitäs se tekee jos purat sen chipset-paketin ensin vain johonkin kansioon. Sitten kun se ehdottaa asennusta isket ruksista kiinni. Sitten etit sen kansion ja packages -> apps -> RyzenPPM ja sieltä sitä ryzenppm.msi klikkailet?
     
  9. uskis

    uskis Regular member

    Liittynyt:
    11.09.2005
    Viestejä:
    121
    Kiitokset:
    1
    Pisteet:
    28
    Huomasin jotta paketin lataus oli keskeytynyt ja oli hieman alle tuon 174Mb. Latasin uudelleen niin purin paketin ja asensin RyzenPPM:n. Nyt näkyy virranhallinta-asetuksissa ja on valittuna. Nyt oottelen josko palautuukin lepotilasta.
     

Jaa tämä sivu