1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Uusi näytönohjain ei toimi vanhassa emolevyssä

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Pc_P 25.01.2017.

  1. Pc_P

    Pc_P Regular member

    Liittynyt:
    28.07.2010
    Viestejä:
    2,517
    Kiitokset:
    2
    Pisteet:
    48
    Koneeseen asennettu uudet muistit, SSD ja näytönohjain.
    Tietokone käynnistyy ja kuva tulee ruutuun, mutta koneen alkaessa käynnistää itse windowsia tulee näytölle teksti "No signal". Välillä pääsen vikasietotilaan koneen ilmoittaessa "windows ei käynnistynyt oikein" ja siellä kone toimii kunnes yritän asentaa näytönohjaimen ajureita tai saattaa myös muuten vain näyttö pimentyä.

    Kone tunnistaa vikasietotilassa uuden näytönojaimen. Integroidun näytönohjaimen kautta näytölle ei tule kuvaa konetta käynnistäessä. Uudella näytönohjaimella pääsee sentää windows logoon asti. Biossia selatessa näyttö ei ole mennyt kertaakaan mustaksi. Mustan ruudun ilmestyessä näytönojaimen tuulettimet lakkaavat pyörimästä.

    -Integroidun näytönohjaimen sammuttaminen ei ole auttanut
    -Bios on päivitetty uusimpaan
    -Näytönojain kytketty 6+2 pin kaapelilla
    - Kiintolevy on alustettu ja windows on asennettu uudelleen SSD:lle
    - Kaikki johdot olen tarkastanut ja emolevy on päällisin puolin ehjä

    Uudet osat:

    8gb Crucial Ballistix Sport DDR3-1600 DIMM
    4gb Sapphire Radeon 480 Nitro+ Aktiv PCIe
    SSD 128gb Intenso top III

    Vanhat osat:

    AMD Phenom II X6 1055T
    Mugen 2
    Antec True Power 550w
    890GX Extreme3

    Edit. vaihdoin toiseen pci-e paikkaa niin pääsin vikasietotilasta käynnistämään koneen normaalisti, mutta nyt laitehallinnassa ei näy rx480 vaikka kaapeli on kytketty siihen.

    Edit2. Testasin muistit ja ovat kunnossa. Resetoin biossin ottamalla emolevyn patterin irti. tämän jälkeen kone käynnistyi uudella näytönohjaimella työpöydälle, kunnes hetken kuluttua tuli "no signal" ja näytönohjaimen tuulettimet lakkasivat pyörimästä.

    Edit3. Näytönojain on testattu toisessa koneessa ja toimii normaalisti.
    Pääsin taas vaihteeksi työpöydälle ja kone tunnisti näytönohjaimen, mutta hetken päästä näyttö pimenee.

    Onko tässä yksinkertaisesti jokin satunnainen raudan yhteensopivuusongelma? Alkavat vaihtoehdot loppua.
     
    Viimeksi muokattu: 27.01.2017
  2.  

Jaa tämä sivu