1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Uusi kone Asus Maximus Extreme emolla ja heti ongelmia.

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi juupee1 03.07.2008.

  1. juupee1

    juupee1 Member

    Liittynyt:
    26.03.2006
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16
    Terve taas,

    Meikäläisen htpc-prokkis hyytyikin sitten tähän softapuoleen.

    Kone alkoi heti pahaenteisesti tööttäilemaään mulle ja törkkäs Tämännäköisen
    viestin ruudulle.
    Silti biosissa näkyy prossun tiedot ihan oikein, mistäs tässä nyt on oikein kyse?
    Prossu on Q9450
    Emon biosversio on laitteen mukana tullut 0702 kannattaisikohan päivittää uusimpaan joka on 1004?

    En ole koskaan aiemmin biosia päivittänyt, joten hyvät neuot olisi tarpeen nyt. Vaihtoehtona luoda buuttaava asennuscd tai sitten usb-tikulla hoitaa homma.

    Pääsin kyllä tuosta virheilmosta eteenpäin vistan asennukseen. Osioin yhden kovon kolmeen osaan, ja näistä pienimpään (100Gt)piti asennus suorittaa. No asennus käynnistyi, mutta jäi jumiin kun 17% tiedostoista oli purettu. Odottelin aikani, sitten sammutin koneen ja käynnistin uudelleen, sitten tulikin jo ilmoitus että, BOOTMGR puuttuu.

    Mitäs tälle nyt olisi tehtävissä?
     
  2.  
  3. eSo19

    eSo19 Member

    Liittynyt:
    22.05.2008
    Viestejä:
    67
    Kiitokset:
    0
    Pisteet:
    16
    Ongelmasi lienevät erillisiä.

    CPU erroriin auttaa BIOS-päivitys. Itse päivitin kyseisen lankun Asuksen omalla softalla Vistan asennuksen jälkeen jonka jälkeen virheilmoitus katosi. Tai vaihtoehtoisesti voit ottaa BIOSista tuon F1-painallusjutskan pois, prossu kyllä toimii täydellä teholla päivittämättäkin vaikka se siitä herjaakin - Kellottamisesta en sitten tiedä.

    Yritä asentaa Vistaa uusiksi, jumitus ei johdu tuosta edellisestä virheilmoituksesta. Vistan asennusvaiheessa joutui muuten aika ajoin odottelemaan suht' kauankin.
     
    Viimeksi muokattu: 03.07.2008
  4. juupee1

    juupee1 Member

    Liittynyt:
    26.03.2006
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16
    Teitkö tuon biospäivityksen biosin valikoista TOOLS kohdasta löytyvällä ASUS EZ Flash 2 ohjelmalla?

    Biosi on kyllä pakko päivittää, huomasin justiinsa että se tuntuu arpovan vähän prossun kelloja sekä muistiasetuksia!

    Pääsin tuosta BOOTMGR ilmosta eroon vaihtamalla kahden kovalevyn sata piuhan paikkaa, ja näin pääsin asentamaan uudestaan vistaa, alku oli tosi hidasta latauksisa, mutta josko se tästä nyt pikku hiljaa....

    Ainakin vistan asennus on nyt loppusuoralla \o/

    Edit: Taas jumittui, mutta nyt sain onneksi vistan asennettua ja käyttäjätilit, aika, sekä työpöydän taustakuvan valittua. Eli nyt tämä jäi kohtaan jossa windows tarkistaa tietokoneen suorituskykyä! Aika koomista, samaan aikaan näytössä lukee että "Työskentely voi olla myös hauskaa" Heh, niin varmaan. =)
     
    Viimeksi muokattu: 03.07.2008
  5. Ransester

    Ransester Regular member

    Liittynyt:
    20.07.2007
    Viestejä:
    2,360
    Kiitokset:
    2
    Pisteet:
    48
    Varoituksen sana BIOS-päivityksestä. En lähtisi nuin epävakaassa tilanteessa Windowsista käsin sitä Biosta päivittämään. Ei ole kiva juttu jos kone jumittuu juuri päiviysvaiheessa. Päivitä mielummin boottaavalta korpulta, tikulta tai rompulta. Ohjeet löytyvät valmistajan sivuilta.
     
  6. juupee1

    juupee1 Member

    Liittynyt:
    26.03.2006
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16
    Vista pystyssä.

    Sain koneen nyt siihen malliin että, emolle on haettu ja asennettu uusimmat ajurit, ja osan laiteajureistakin.

    Enää ei kone mennyt jumiin muissa asennuksissa.

    Mistä löytyisi selkeät ja yksityskohtaiset ohjeet tuohon boottaavan usb-tikun tekemiseen että, saisi tuo biosin vielä päivitettyä? Emon ohjekirjassa ei ole kun suurinpiitein miten se menee usb-tikun kohdalla.
    Eli:
    1.Kopioi tikkuun uusi .rom päätteinen bios-file ja tikku usb paikkaan.
    2.Käynnistä kone.
    3.Kone tunnistaa automaattisesti ja ilmoittaa että se on löytynyt.
    kone lukee bios-filen ja aloittaa asennuksen.
    4.Käynnistä kone uudelleen kun päivitysprosessi on valmis.

    Ja Huomioitavaa!

    Käytä ainostaan usb-tikkua jossa fat32/16 formaatti ja yksi osio.
    Tikun tulee olla kapasiteetiltaan pienempi kuin 8GB.

    Älä sammuta tai resetoi konetta bios-päivityksen aikana! muuten käynnistyminen saattaa epäonnistua.


    Onko tähän mitään lisättävää?
     
    Viimeksi muokattu: 03.07.2008
  7. Artsigon

    Artsigon Regular member

    Liittynyt:
    27.10.2007
    Viestejä:
    830
    Kiitokset:
    0
    Pisteet:
    26
    Olethan laittanut prossun coolerin 3pin johdon oikeaan reikään?
     
  8. Ransester

    Ransester Regular member

    Liittynyt:
    20.07.2007
    Viestejä:
    2,360
    Kiitokset:
    2
    Pisteet:
    48
    Juurikin nuin se tehdään. Haet sen bios-filun valmistajan sivulta ja muista hakea OIKEAN emomallin bios ettei käy nolosti.
     
  9. MikroMake

    MikroMake Active member

    Liittynyt:
    03.02.2006
    Viestejä:
    3,862
    Kiitokset:
    4
    Pisteet:
    68
    Löytyykö tuolta ohjeita:

    http://keskustelu.plaza.fi/muropaketti/bbs/t513863
     
  10. juupee1

    juupee1 Member

    Liittynyt:
    26.03.2006
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16
    Ei tuossa ole puhaltimia, vedellä jäähtyy kaikki muut paitsi virtalähde.
     
  11. juupee1

    juupee1 Member

    Liittynyt:
    26.03.2006
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16

    Juuri näin tein ja vituiks meni, LCD posterissa näkyy normaalisti cpu unit kun virrat pistää päälle ja kun käynnistää niin, ei tapahdu mitään. LCD posteriin jää ilmoitus DET DRAM.

    Ei ollut näköjään tämä tapa kovin toimiva.

    Mikä tähän nyt enää auttaa?
     
  12. lauri_lr

    lauri_lr Regular member

    Liittynyt:
    31.03.2006
    Viestejä:
    3,401
    Kiitokset:
    0
    Pisteet:
    46
    Googletin tuossa hieman, ja tällaista löysin:
    Eli yksinkertaisemmin sanottuna, nollaa bios. Tuota jumpperia ei tarvitse siirtää, irroitat vain sen patterin sieltä ja pidät irrallaan hetken.
    Toivottavasti onnistuu
     
  13. juupee1

    juupee1 Member

    Liittynyt:
    26.03.2006
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16
    Ei valitettavasti auttanut, sama jatkuu. Patteri oli pois ainakin yli puolituntia. Ledit mitkä ilmoittaa jännitteen eri komponenteissa palaa kaikki yhtä aikaa, sekä heatpipe systeemille tarkoitettu puhallinkaan ei pyöri.

    Tuossa emossa ei taida olla edes irroitettavaa bios-piiriä jonka voisi lähettää uudelleen ohjelmoitavaksi?
     
  14. Ransester

    Ransester Regular member

    Liittynyt:
    20.07.2007
    Viestejä:
    2,360
    Kiitokset:
    2
    Pisteet:
    48
    Siis näyttikö BIOS päivittyvän kun teit nuo toimenpiteet? ts. jumittuko asennus missään vaiheessa. Oliko varmasti oikea BIOS? Jos flässäyksen kusee niin se on paskempi homma.
     
  15. juupee1

    juupee1 Member

    Liittynyt:
    26.03.2006
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16
    Ei näyttänyt mitään, laitoin usb-tikun paikoilleen missä oli asusksen sivuilta maximus extremen bios versio 1007 tämä ei ollut edes mikään beta versio. Tiedosto oli .zip muodossa mutta purin sen ja siirsin tikulle, missä se oli yksinään .rom päätteisenä tiedostona.

    Laitoin tikun usb- paikkaan ja kone käyntiin, ensin meni kaikki hyvin kone postas ihan ok, mitä nyt ne vakiot cpu errorit. Jossain käynnistyksen vaiheessa kone käynnistyi uudelleen eteni jonkun matkaa kunnes se jäi kohtaan jossa luki press any continue... tai jotain vastaavaa. Odottelin varmaan 15min eikä mitään tapahtunut. Kokeilin kuitata enterillä, F1 ja ESCillä eikä mitään vaikutusta.

    Lopulta resetoin sitten koneen...
     
    Viimeksi muokattu: 09.07.2008
  16. osqu

    osqu Member

    Liittynyt:
    25.12.2007
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Kannattaako tota Maximus Extreme emoa ostaa jos käyttää ihan ilmajäähdytystä..? Et onks se tarkotettu sille vain vesijäähdytykselle..
     
    Viimeksi muokattu: 11.08.2008
  17. juupee1

    juupee1 Member

    Liittynyt:
    26.03.2006
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16
    Kannattaa, molempia jäähdytysmenetelmiä voi käyttää yhdessä, tai erikseen. Ilmajäähdytystä vaan peliin jos siltä tuntuu...


    Niin, ja mitä tulee tähän itse aiheeseen niin, emo käväisi huollossa ja tyrkkäsivät siellä uuden biosin sisään.

    Eipä valita kone enää mistään, muutenkin toimii nyt hienosti.
     
  18. osqu

    osqu Member

    Liittynyt:
    25.12.2007
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Olisin ite tilaamassa ton emon myös mutta se jäi vähän askarruttamaan kun täällä afterdawnin laitevertailussa oli joku käyny sanoo että lämmöt nousee vesijäähdytykselläkin turhan korkeaksi... onko sulla tämmöstä ollu juupee ?
     
  19. juupee1

    juupee1 Member

    Liittynyt:
    26.03.2006
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16
    Ei ole vesijäähyn kanssa lämpöongelmia ollut, riippuu kyllä millaiset kamat ja missä. jos joku kotelon sisällä oleva järjestelmä, ja joku mini cooleri sekä huonot blokit, niin saattaa lämmöt olla korkeammat.

    Tämänhetkiset lämmöt on pysyttelee siinä 35-42 ja prossu 25-27 asusksen probe-softan mukaan, ja vedenlämpö 26-31.

    Itsellä tuo coolerin/pumppun/säiliön sijoitus on vähän tavanomaista erikoisempi kyllä.

    Täällä kuvia omasta HTPC-prokkiksesta.
     
    Viimeksi muokattu: 11.08.2008

Jaa tämä sivu