1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Uusi kasattu kone ei tunnista monitoria

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Armotonta 08.09.2017.

  1. Armotonta

    Armotonta Member

    Liittynyt:
    29.04.2010
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    Toiselta foorumilta kyselty ja päätinpä nyt kysellä täältäkin.
    Kone kyllä käynnistyy ja kaikki tuuletimmet/näytönohjain kyllä rullaavat mutta näyttössä näkyy hetken ''No Signal'' jonka jälkeen lävähtää musta ruutu. Normaalisti DVI liittimellä näytönohjain monitorissa kiinni mutta kokeiltu on myös hdmi liitintä. Testattu myös vanhan koneen näytönohjaimella sekä muutamalla eri näytöllä ja aina sama lopputulos. Muisteja on kokeiltu eri sloteissa yhdellä sekä kahdella kammalla. Emolevyyn on myös asennettu uusin BIOS joten en usko että siitäkään jää kiinni.
    Mitä nyt olen kokeillut googletella niin melko monella ollut samanlaisia ongelmia kyseisen emon kanssa.
    En loppujen lopuksi ole ihan mikään suuri tekniikan ihmelapsi joten alkaa ainakin meikäläisellä keinot loppua kesken.

    G.Skillin muistikammat eivät löydy emon tuettujen muistien listalta jonka takia ostin uudet muistit jotka taas löytyvät mutta eipä ongelmaa ratkaistu tuollakaan

    Kokoonpanona on:
    Acer GN246HL 24'' 144Hz näyttönä
    Asus Prime B350-Plus emolevy
    Amd Ryzen 5 1600, am4, 3.2ghz
    Evga 650w SuperNova 650 GS
    Asus Geforce gtx 1070 oc expedition
    G.Skill 16gb (2x8gb) ripjaws V, ddr4 3200mhz, cl16
     
  2.  
  3. Pi-Mu

    Pi-Mu Member

    Liittynyt:
    07.02.2017
    Viestejä:
    126
    Kiitokset:
    20
    Pisteet:
    18
    Löydätkö , sormella hiljaa hiplaamalla näytön oikeasta alareunasta kytkimiä ?
    siitä virtakytkennän vierestä
     
  4. Armotonta

    Armotonta Member

    Liittynyt:
    29.04.2010
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    Löytyy kyllä
     
  5. Pi-Mu

    Pi-Mu Member

    Liittynyt:
    07.02.2017
    Viestejä:
    126
    Kiitokset:
    20
    Pisteet:
    18
    Ongelma on hyvin todennälöisesti seuraava ;
    Näyttö on niin vanhaa sarjaa , että siellä on vakiona VGA = analoginen tila päällä

    Ja jostain syystä ( ? ) näyttö ei hae automaatilla vaihtoehtoa >
    sinun pitää avata MODE valikko ja etsiä sieltä InPut , ja tuosta vaihtaa DVI-D , noi vanhat hertzinäytöt ei oikein toimi muilla vaihtoehdoilla
    Irroita piuha ja tutki näytön valikko, valitse , lukitse , pitäis olla helppo ongelma ja sitten asianmukainen piuha kiinni
    Toimiko tai ymmärsitkö vihjeen ?
     
  6. Moroboy100100

    Moroboy100100 Regular member

    Liittynyt:
    23.08.2016
    Viestejä:
    121
    Kiitokset:
    8
    Pisteet:
    28
    Ton prime b350 plus uudessa biossissa on ollut muilla ongelmia saataa myös johtua siitä ite en oo sitä päivittäny
     

Jaa tämä sivu