1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

TW501 + Sonera 8/1 yhteysongelma

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi Haanrii 02.11.2007.

  1. Haanrii

    Haanrii Member

    Liittynyt:
    13.01.2007
    Viestejä:
    46
    Kiitokset:
    0
    Pisteet:
    16
    Morjensta pöytään.
    Eli siis otsikon mukaisen laajakaistayhteyden kanssa ollu ongelmia muuton jälkeen (linnuntietä n 2km vanhasta osoitteesta). Nettiyhteys siis katkeilee aika-ajoin ja modeemin loki näyttää seuraavanlaista infoa:
    syslog: Linesync lost
    syslog: Linesync achieved
    syslog: Downstream rate: 5408 kbps
    syslog: Upstream rate: 832 kbps
    DHCP client: Performing a DHCP renew
    DHCP client: Sending renew...
    DHCP client: Lease of 80.220.xxx.xx obtained, lease time 32400
    DHCP client: the renew ip is same with previous ip
    -----
    23:43:22 syslog: Linesync lost
    23:43:55 syslog: Linesync achieved <-- tuossa siis tämänkertaisen yhteyskatkon aikaväli...

    ADSL linjan tyyppi Annex A
    Modulointi Autom.
    Laitteen ohjelmistoversio DMT FwVer: 3.7.8.0_A_TC, HwVer:T14F7_1.0
    Linjan tila (DMT) Up
    Toimintatila ADSL G.Dmt
    Lähetysnopeus 832 kbps
    Vastaanottonopeus 5408 kbps
    SNR Marginali (Lähetys) 8.0 db
    SNR Marginali (Vastaanotto) 5.5 db
    Linjan vaimennus (Lähetys) 24.0 db
    Linjan vaimennus (Vastaanotto) 47.5 db

    ^^tuossa linjan speksejä.. eniten ihmettelen vastaanoton linjan vaimennusta joka on n. 2x lähetyksen vaimennus.
    -----
    Soneran asiakaspalveluun soitettaessa totesivat pääkeskuksen olevan liian kaukana 8/1 yhteydelle ja aikoivat laskea nopeuden 2/1mb.
    Mietin vaan, että olisiko vika voinut olla esimerkiksi talon vanhoista puhelinlinjoista (talo rakennettu -79). Onko ongelma siis välttämättä aiheutunut liian pitkän välimatkan modeemin ja keskuksen välillä?

    PS. Olen kokeillut modeemia sekä verkkokorttia valmistajan ohjeiden mukaan, eikä vaikutusta ole ollut. Vaimennusta sain pienemmäksi n. 0,5dB vaihtamalla modeemiin lyhyemmät piuhat.
    Ja tosiaan maanantaina laskevat nopeutta mutta saa sitten nähdä miten käy.
  2. AfterDawn

    AfterDawn Ilmoitus

  3. delffi

    delffi Regular member

    Liittynyt:
    19.09.2007
    Viestejä:
    941
    Kiitokset:
    0
    Pisteet:
    26
    Tuskin tuohon auttaa perus kikat =/
    Kerro meille kuitenkin miten käy kun sonera laskee nopeutta. Aika syvältä tuollainen nopeuden laskeminen imo. =(
  4. Haanrii

    Haanrii Member

    Liittynyt:
    13.01.2007
    Viestejä:
    46
    Kiitokset:
    0
    Pisteet:
    16
    Joo näinhän se varmasti on.. Maanantaina kummiski pitäs nähä mite käy ku laskee 2/1. Tuli kans mieleen että auttasko jotenki rajottaa itellä tuo nopeus 2/1 tarvittaessa ettei katkeilis ja sitte laittas 8/1 aina ku tarvii korkeempia latausnopeuksia..
    Sitte seki jos tän kämpän puhelinverkkojohdot on syypää katkeilemiseen niin mahtais olla melko työläs/kallis homma uusia..
  5. bongart

    bongart Regular member

    Liittynyt:
    28.07.2005
    Viestejä:
    222
    Kiitokset:
    0
    Pisteet:
    26
    Käy nyt kuitenkin Telewellin sivuilla ja päivitä uusin softa Telewelliisi. Näytti olevan aika paljon muutoksia sen softassa.

    Toisaalta jos piuha puhelinkeskukseen on huonolaatuinen tai liian pitkä niin asialle i voi mitään. No voihan sitä kokeilla toista johdinparia keskukseen...;)
    Viimeksi muokattu: 03.11.2007
  6. karhi

    karhi Regular member

    Liittynyt:
    19.12.2006
    Viestejä:
    3,564
    Kiitokset:
    0
    Pisteet:
    46
    Toi TW501 ei tue 8/1 nopeuksia, hommaa adsl 2+ tukeva pääte laite.

    edit:typoja
    Viimeksi muokattu: 03.11.2007
  7. Haanrii

    Haanrii Member

    Liittynyt:
    13.01.2007
    Viestejä:
    46
    Kiitokset:
    0
    Pisteet:
    16
    ^^ Mikä postaus tällainen on? Ja vieläpä senior memberiltä..
    Olen kyllä ostanut nimenomaan laitteen, joka tukee nopeampia liittymiä ja uudempaa tekniikkaa -vanha modeemini oli joku telewellin usb-modeemi jonka kanssa ongelmia oli esimerkiksi linuxin kanssa.

    Joten karhille oikaisuksi omistavani mallin speksejä valmistajan kotisivulta: http://www.telewell.fi/tuotteet2.php?tuote=11

    Tässä copy + pastet sivulta jos ette viitsi linkkiä aukaista: - Tuetut ADSL-standardit: Ansi T1.413 versio 2, G.DMT, G.992.2 (G.lite)
    - ADSL 1, ADSL 2 ja ADSL 2+ -tuki
    - Maksiminopeus: vastaanotto 24 Mb, lähetys 3,5 Mb
    (nopeus riippuu linjan laadusta, operaattorin modeemiasetuksista sekä ADSL-keskuksesta)
    - Toimintaetäisyys: maksimi 5-7 km (riippuu linjan laadusta)

    Ja lisäksi yhteyteni ei toimi standardilla ADSL 2+.
    Toivottavasti sain oikaistua väärän tietosi asiallisesti ;)

    Ja bongart olen asentanut ohjelmisto(bios)-päivitykset tohon purkkiin eikä oo alkanu toimimaan.. Odotellaan nyt kuitenkin maanantaihin nopeuden laskemista kun soneralta sanoivat keskuksen olevan liian kaukana. Toisaalta itse tahdon uskoa vaan isihen että talon sisäinen puhelinpiuhoitus on vanha ja se aiheuttaa ongelmia. Toisaalta ei täällä Kuusamossa varmaan liikaa nuita soneran pääkeksuksia ole.
    Viimeksi muokattu: 03.11.2007
  8. gmeh

    gmeh Member

    Liittynyt:
    03.11.2007
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    11
    Uskomaton yhteensattuma, että tälläinen threadi on juuri ilmestynyt ja satuin tänne. Itse muutin joku aika sitten toiselle puolelle kaupunkia, vaihdoin yhteyttä 2-megaisesta 8-megaiseen ja ostin samalla TW501 (versio 1). Aikaisemmin oli ikivanha Telewell EA100B, joka toimi kuin unelma.

    Täälläkin on Sonera 8/1 ja käytännössä aina nopeudeksi tulee 1 mbps. Jos virtapiuhan ottaa irti niin satunnaisesti saa 7 tai 8 mbps, joka toimii hetken ja sitten modeemin ADSL:n valo sammuu ja hakee uudelleen yhteyden, jonka jälkeen on taas megan yhteys. Firmware päivitetty uusimpaan ja koitettu kaikkia asetuksia, mutta ei siltikään käsitystä johtuuko asia modeemista, käyttäjästä vai Soneran linjasta. Sama homma vaikka kokeilin vaihtaa käyttöön entisen johdon ja puhelinpistokekappaleen.

    Tällä hetkellä yhteys näyttää seuraavaa:

    Ohjelmistoversio: 2.7.0.38(UE0.B1C)3.5.12.4
    Virtual Circuit(ATM): PVC0
    DHCP -palvelin: Päälle
    Yhteyden tyyppi: Vaihtuva IP
    NAT: Päälle
    ADSL -ohjelmistoversio: FwVer:3.5.12.4_A_TC3084 HwVer:T14.F7_0.0
    Linjan tila: Showtime
    Modulointi: G.DMT
    Annex -tila: ANNEX_A
    SNR Marginaali: 29.0 (vastaanotto) 6.0 (lähetys) db
    Linjan vaimennus: 19.5 (vastaanotto) 13.0 (lähetys) db
    Nopeus: 1088 (vastaanotto) 608 (lähetys) kbps

    Olisin enemmän kuin kiitollinen jos joku osaisi kertoa miten yhteyden saa todella toimimaan 8mbps. Tämäkin on vanhahko kerrostalo, joten voisikohan jotenkin johtua talon puhelinlinjoista. Ei viitsisi ostaa uutta modeemia turhan takia.
  9. karhi

    karhi Regular member

    Liittynyt:
    19.12.2006
    Viestejä:
    3,564
    Kiitokset:
    0
    Pisteet:
    46
    Sori, en huomannu et on 3. versio. 1. versio ei pelaa ja sitä tarkotin.
  10. gmeh

    gmeh Member

    Liittynyt:
    03.11.2007
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    11
  11. karhi

    karhi Regular member

    Liittynyt:
    19.12.2006
    Viestejä:
    3,564
    Kiitokset:
    0
    Pisteet:
    46
    Ei mulla toiminu, nopeudet oli mitä sattuu ja kun vaihdoin modeemin niin nopeudet oli sitä mitä pitääkin. Vaihdoin 1/512->8/1.
  12. Silverkin

    Silverkin Member

    Liittynyt:
    04.11.2007
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Minullakin on sama ongelma. Netti alko katkeileen ku vaihdettiin
    2/512 > 8/1 . Tosin se katkeilu sijoittuu lähinnä klo 19-20 välille ja siitä eteenpäin se katkeilee harvemmin. Sillon yleensä nopeuski laskee 7/1 tai vähän pienemäks. Kummastutaa toi miten se on sijoittunu tonne iltaan ja katkeilee säännöllisesti joka päivä just sillo.
    Viimeksi muokattu: 04.11.2007
  13. karhi

    karhi Regular member

    Liittynyt:
    19.12.2006
    Viestejä:
    3,564
    Kiitokset:
    0
    Pisteet:
    46
    On varmaan linjassa vikaa jos yhteys katkeaa kokonaan kun on enemmän liikennettä, tee vikailmoitus niin käyvät tarkastamassa linjat.
  14. Megado

    Megado Member

    Liittynyt:
    14.03.2002
    Viestejä:
    61
    Kiitokset:
    0
    Pisteet:
    16
    Eihän sattumoisin ole kyseessä dna:n laajakaista (ex päijät-hämeen puhelin)?

    Nimittäin ihan samankaltaisia ongelmia itselläkin.
  15. radix2000

    radix2000 Member

    Liittynyt:
    12.10.2004
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    Itse olen taistellut Sonnen kanssa kohta 2v,kun ei 8meganen pysy ylhäällä.Tutkittiin kyllä Sonnen asiantuntijan kanssa monena iltana.Teki tukikohdassaan kokoajan eri muutoksia linjoihin ym...ei tulosta...sama juttu joka hemmetin ilta kun kello napsahti 16.00-16.30 niin minsan välein katkesi.Itse sitten vaihdoin GDmt asetuksiin ja se puotti nopeuden n 6megaan(telewellin kiviajan sisäinen motukka)ja piti ylhäällä hyvin(varmaan kerran/kax viikossa putosi linjoilta).Nyt poikani raahasi viikonloppuna uuden telewellin TW-EA510 ja minä tietty asentamaan nykyaikaa..heh heh samatonkkelmat alkoi heti uudelleen.Nyt olen yrittänyt parina iltana telewellin asennustiedoissa saada jotain tolkkua hommaan.Sieltähän saa vaihdettua tuon moduloinnin kohtaan Gdmt vaan eipä auta..heittelee yhtenään Linesync lostia ja aina hakee maximi nopeuden(vaikka olen asettanut Q0S kautta manuaalisesti n 6 megaan).Matkaa toki on tuonne kylän "muuntajalle"mutta olen tuon 6 megasen kanssa elänyt ja se riittää kun ei tuo kasi pysy ylhäällä täällä korvessa...eipä taida olla vaihtoehtoja muuta kun laittaa vanha sisänen motukka takas toosaan...

    Jos jollain vinkkiä millä saisi TWellin asetuksista pysymään tuon nopeuden jossain 6.sen kieppeillä(kun vanhassakin sai yhdellä ruksilla ruutuun yhteydet putoamaan ja PYSYMÄÄN siinä).

  16. Megado

    Megado Member

    Liittynyt:
    14.03.2002
    Viestejä:
    61
    Kiitokset:
    0
    Pisteet:
    16
    Mikäs versio sulla on siitä 510:stä. 1,2,3 vai 4?

    Kannattaa päivitellä se purkki ainakin aluksi.

Jaa tämä sivu