1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

tulostimen asennus ongelma

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi jape__82 28.12.2012.

  1. jape__82

    jape__82 Member

    Liittynyt:
    26.12.2012
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    eli ongelma on seuraavanlainen. yritän liittää espon xp-205 207 series tulostinta tietokoneeseen usb:n kautta mutta jostain kumman syystä ei löydä ajureita. eli ei pysty asentamaan ollenkaa. eikös nämä yleensä tule automaattisesti. kokeilin myös ladata uudet ajurit valmistajan sivuilta,mutta ohjainpakettia ei voi asentaa. osaiskohan nyt joku antaa neuvoa kuinka saisin liitettyä tulostimen koneesee niin että se myös toimisi? tietokoneessani on windows 7 64-bittinen käyttis.
  2. AfterDawn

    AfterDawn Ilmoitus

  3. Tepsu9

    Tepsu9 Regular member

    Liittynyt:
    11.10.2004
    Viestejä:
    1,459
    Kiitokset:
    1
    Pisteet:
    48
  4. Tepsu9

    Tepsu9 Regular member

    Liittynyt:
    11.10.2004
    Viestejä:
    1,459
    Kiitokset:
    1
    Pisteet:
    48
    Yleensä ohjekirjasta selviää missä järjestyksessä asennus tehdään. Normaalisti on niin että asennetaan ajurit/ohjelmat ensin ja kun niitä asennetaan pitäisi jossakin vaiheessa asennusta tulla ilmoitus milloin laite kytketään koneeseen. Jotkut laitteet ovat senverran nirsoja että jos laite on kytketty ja asennetaan ajureita/ohj. niin ne eivät tunnista laitetta.
  5. jape__82

    jape__82 Member

    Liittynyt:
    26.12.2012
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Kyllä ihan ohjekirjan mukaan yritetty asentaa. mutta kun ei onnistu :(
  6. anttikon

    anttikon Regular member

    Liittynyt:
    05.06.2006
    Viestejä:
    245
    Kiitokset:
    0
    Pisteet:
    26
    Kyseiselle tulostimelle ei näyttäisi olevan olenkaan Win 7 ajureita.
    Kokeileppa Vistan ajureilla jos sillä lähtisi toimimaan.

    Tuossa vielä linkki suoraan lataus sivulle.
    Viimeksi muokattu: 28.12.2012
  7. jape__82

    jape__82 Member

    Liittynyt:
    26.12.2012
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Ei lähtenyt toimimaan. pyytää laittamaan kytkemään tulostimen tietokoneeseen. tässätähän tämä ongelma onkin kun tietokone ei tunnista koko tulostinta. (Epson xp-205 207 series). usb:n kun liittää koneeseen niin ei pysty hakemaan tulostimen ajureita. enkä pysty siis lataamaan ajureita valmistajaltakaan kun ei tämä kone muka tunnista tuota tulostinta.
  8. anttikon

    anttikon Regular member

    Liittynyt:
    05.06.2006
    Viestejä:
    245
    Kiitokset:
    0
    Pisteet:
    26
    Tuleeko tulostinta näkyviin laitehallintaan ollenkaan? Voisiko usb piuha olla viallinen?

    Laitehallintaan pääset-> käynnistä->suorita->devmgmt.msc
  9. jape__82

    jape__82 Member

    Liittynyt:
    26.12.2012
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Tulostin tulee kyllä laitehalintaan. ja olen kokeillut 3:lla eri usb-piuhalla.
  10. jape__82

    jape__82 Member

    Liittynyt:
    26.12.2012
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Liitä usb-kaapeli ja kytke laitteeseen virta. kommunikoi tietokoneen kanssa tähän saattaa mennä jopa 2 minuuttia. tosta eteempäin ei sitten pääsekkään :(

    Viimeksi muokattu: 29.12.2012
  11. anttikon

    anttikon Regular member

    Liittynyt:
    05.06.2006
    Viestejä:
    245
    Kiitokset:
    0
    Pisteet:
    26
    Lataa epsonin sivulta pelkkä driver (6,63) asenna se manuaalisella portin valinnalla, laita joku usb portti vain portiksi näin saat ajurin koneelle. Tämän jälkeen tulostimen usb naru kiinni, jos ei itsestään tunnistu mene laitehallintaan ja päivitä tulostimen ohjain uudelleen käsin.
  12. jape__82

    jape__82 Member

    Liittynyt:
    26.12.2012
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    ei onnistunut tämäkään. koska tietokone ei tunnista tulostinta.
  13. jape__82

    jape__82 Member

    Liittynyt:
    26.12.2012
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    kokeilin myös toista tulostinta (canon) mutta ei asenna siihenkään ajureita eikä pystynyt siihenkään lataamaan valmistajan sivuilta ajuria. mikähän tuon ajurin tunnistamisen nyt mahtaa estää? ja miksei tietokone saa kommunikoitua tulostimen kanssa?
  14. JoniS

    JoniS Active member

    Liittynyt:
    06.10.2008
    Viestejä:
    2,128
    Kiitokset:
    91
    Pisteet:
    58
    canonin tapauksessa sen estää paska firma, yhteenkään vähän vanhempaa tulostimeen kun eivät osaa tehdä 64bit ajureita.....
  15. anttikon

    anttikon Regular member

    Liittynyt:
    05.06.2006
    Viestejä:
    245
    Kiitokset:
    0
    Pisteet:
    26
    Oletko kokeillut asennusta vikasietotilassa?
    Antoiko driver (6.63) jonkun virhe ilmoituksen kun yritit asentaa sen manuaalisen asennuksen kautta?

    Kone kyllä tunnistaa laitteen kytketyksi jos se laitehallintaan ilmestyy keltaisella huutomerkillä varustettuna.
  16. Osku58

    Osku58 Regular member

    Liittynyt:
    22.03.2006
    Viestejä:
    251
    Kiitokset:
    0
    Pisteet:
    26
    On vaikka Windows kasille asti. Kysyjällä on XP-205, linkkisi vie SX205, joka on aivan eri laite. Käsittääkseni xp-205 207 series on monitoimitulostin eikä pelkkä inkjet???
  17. anttikon

    anttikon Regular member

    Liittynyt:
    05.06.2006
    Viestejä:
    245
    Kiitokset:
    0
    Pisteet:
    26
    Ei prkl... niinpäs onkin näköjään haku tehnyt tepposet. Kiitos Osku58 tarkkaavaisuudesta.
    Tosin ohjeistus näyttäisi olevan samanlainen. Sx sarjalaisella on näköjään samanlainen asennus pohja

    Tuossa uusi linkki suoraan lataus sivulle.
    Lataa Driver (7.00) ja yritäppä sillä, jos ei toimi niin kokeile asennusta vielä vikasietotilassa.
  18. jape__82

    jape__82 Member

    Liittynyt:
    26.12.2012
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    ei onnistunut asentaminen vikasietotilassa. tulee ilmoitus ohjainpakettia ei voi asentaa.
  19. anttikon

    anttikon Regular member

    Liittynyt:
    05.06.2006
    Viestejä:
    245
    Kiitokset:
    0
    Pisteet:
    26
    Ilmeisesti se asennus ei mene läpi vaikka valitset manuaalisen asennuksen?

    Kokeillaanpas sitten vielä näin mene laitehallintaan->valitse tulostin sieltä (ehkä nimellä tunetomaton laite?)->oikea hiiren nappi ja poista->irroita tulostin ja käynnistä kone uudestaan, sitten lataa epsonin sivulta WEBNAVI asennusohjelma ja koita asentaa sillä.

    Jos ei yllä olevakaan auta niin sitten täytyy koittaa päivittää tietokoneen USB-ajurit.
  20. jape__82

    jape__82 Member

    Liittynyt:
    26.12.2012
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Ei onnistunut tämäkään. laitehallinnassa tulostin näkyy muut kohdassa. näyttäisi olevan kysymysmerkki kuvan päällä. platasin epsonin sivuilta tuon WEBNAVI mutta ei pystynyt asentamaan koska pyysi valtsemaan tulostimen. valinta kohdassa ei näkynyt tulostinta. päivitin USB-ajurit tietokoneen valmistajan sivuilta eikä vieläkään onnistunut Epsonni asentaminen. kokeilin tulostimen omalla cd:llä niin jämähti kohtaan jossa käskettiin liittää USB-kaapeli ja kytkeä tulostimeen virta. (kommunikoi tietokoneen kanssa. Tähän saattaa kulua jopa 2 minuutia) tämän jälkeen tuleekin ilmoitus: Tuotetta ei voi tunnistaa.
  21. mikezippi

    mikezippi Member

    Liittynyt:
    09.06.2006
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Onko käytössä Advanced Systemcaren tai jonkun muun ohjelman Turbo Boost? Jos on, niin ota asennuksen ajaksi pois päältä.

Jaa tämä sivu