1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Subbari sirisee ja kohisee voimakkaasti

Viestiketju Kotiteatterin äänentoisto -osiossa. Ketjun avasi top 08.11.2014.

  1. top

    top Newbie

    Liittynyt:
    08.11.2014
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    1
    PB084789.JPG PB084787.JPG Missähän vika kun Cambridge X300 aktiivi subbarista kuuluu kohina ja sirinä vaikkei sitä ole kytketty edes minnekään? Ääni on todella voimakas ei mitään pientä taustakohinaa.

    Ääni kuuluu kaiutin elementistä eikä sen voimakkuuteen vaikuta äänen voimakkuuden tai muun säädön muuttaminen. Kun kytkee subbarin tietokoneeseen/vahvistimeen siitä kuuluu kuitenkin basso äänet tuon kohina ja särinän päälle. Eli periaatteessa toimii, mutta ei käytettävä tuon sirinän ja kohinan takia. Vika ilmestyi yhtäkkiä aiemmin toimi hienosti.

    Osaako joku auttaa mistä lähteä vikaa etsimään?
     
  2.  
  3. xbkrypt0n

    xbkrypt0n Active member

    Liittynyt:
    16.06.2010
    Viestejä:
    3,154
    Kiitokset:
    120
    Pisteet:
    73
  4. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,768
    Kiitokset:
    110
    Pisteet:
    73
    Villi veikkaus, virtapuolen elektrolyyttikondensaattörit, jos siis subutin tekee touota ihan yksinään kaikki tuloliittimet irroitettuinakin.
    Jos taas häiriöäänet poistuvat kun tulot kytkee irti, vikaa on syöttävässä vaffissa ennen subutinta...
    Antennikaapelin kautta voi tulla vuotovirtaa monenkin laitteen päästä.

    T: Vesku

    Edit: Mielestäni olin tähän vastannut jo aikoja sitten, mutta kun ei ollut ilmestynyt...
     

Jaa tämä sivu