1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Päivitin AMD Catalyst Control Centerin kautta "jotain", nyt ei näyttis toimi

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Lauranna 25.07.2015.

  1. Lauranna

    Lauranna Member

    Liittynyt:
    12.05.2013
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Tai ainakin luulen että on näyttiksessä on vikaa. Käyttis Windows 7 Home Premium 64-bit.

    Mulla on kaksi näyttöä, mutta tämä näyttää samat jutut molemmista. Ennen päivitystä toimi niinkuin pitääkin.

    Olisi ihanaa jos joku tietäisi missä vika. Yritin googlailla jokaista ilmoitusta, mutta mikään ei oikeen tuottanut tulosta.

    Kun käynnistän koneen, tulee nämä ilmoitukset:
    [​IMG]

    [​IMG]

    Painan kyllä:
    [​IMG]


    Yritän mennä työpöydältä tänne....
    [​IMG]

    ...tulee tämä ilmoitus
    [​IMG]

    Yritän mennä AMD sivuilta päivittelemään auto-detectillä, tulee tämä.
    [​IMG]

    DxDiag:
    [​IMG]

    [​IMG]

    Päivitin myös ohjauspaneelin laitehallinan kautta näyttösovittimet-kohdan automaattisesti. Ei auttanut mihinkään, valitsin automaattisen etsimisen.
    [​IMG]


    Steam-pelin avaa, mutta se on kovin pikselimäinen. Sulkee sen hetken kuluttua.

    Battle.nettiä ei suostu edes avaamaan.
    upload_2015-7-25_13-49-59.

    Tämän päivityksen jälkeen on tapahtunut sitäkin, että katson esim. Twitchissä streamia, jonka aikana molemmat näytöt ja äänet vaan jämähtää eikä sitä saa pois muuten kun painamalla restart-nappia koneesta.
     
  2.  
  3. JoniS

    JoniS Active member

    Liittynyt:
    06.10.2008
    Viestejä:
    2,951
    Kiitokset:
    261
    Pisteet:
    93
    Asenna manuaalisesti ne ajurit, vanhat myös syytä siivota ennen sitä esim. Driver cleaner pro ohjelmalla.

    E: winukka hukannut koko kortin näemmä, saattaa tupsahtaa esille kun siivoa nuo ajurit pois.
     
  4. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    3,647
    Kiitokset:
    74
    Pisteet:
    78
    Onko näyttösi kiinni emolevyn liittimissä? Tällöin se käyttää intelin integroitua näytönohjainta. Jos kyse on läppäristä, poista atin ajurit ja asenna läppärin valmistajan sivuilta sopivat ajurit koneeseen.
     
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,971
    Kiitokset:
    517
    Pisteet:
    173
    Tietysti voi myös tehdä järjestelmänpalautuksen ajureiden "päivitystä" edeltävään ajankohtaan. Silloin ollaan takaisin alkutilanteessa ennen epäonnistunutta päivitystä. Oliko näytönohjaimen päivitykseen joku erityinen syy, jota yritettiin korjata?
     
  6. Lauranna

    Lauranna Member

    Liittynyt:
    12.05.2013
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Hei!

    Kiitos paljon vastauksista!

    Toi järjestelmän palautus oli ensimmäisten joukossa mitä itse kokeilin, kun tämä ei suostunut edes lataamaan oikeita ajureita.

    Sain nyt ton toimimaan normaalisti, hetkellisesti. Poistin ton Intelin (integroidun) näyttiksen kokonaan ja asensin oikean näyttiksen ajurit.
    upload_2015-7-26_13-24-57.

    Toimii hetken aikaa, mutta sitten jossain kohdassa molemmat näytöt menee kiinni ja ääni jämähtää. Toinen näyttö sanoo HDMI no signal ja toinen DVI no signal. En saa konetta muuten kiinni kun painamalla käynnistysnappia pohjaan, jonka jälkeen tilanne on ihan samanlainen kun ennenkin. Näyttis on ihan hyvin kiinni emolevyssä ja näytöt kiinni näyttiksessä.

    Onkohan näyttis menossa rikki?

    Tässä vielä toi DxDiag kun tää tunnistaa ton näyttiksen.
    upload_2015-7-26_13-24-3.
     
    Viimeksi muokattu: 26.07.2015
  7. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    3,647
    Kiitokset:
    74
    Pisteet:
    78
  8. Lauranna

    Lauranna Member

    Liittynyt:
    12.05.2013
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Tein tuon. Poisti asennuksen ihan kivasti, mutta kun sitten käynnistin koneen uudelleen, tuntui että tämä sammutti lähinnä näytöt.

    Painoin käynnistä uudelleen-nappia, kone näytti siltä kun olisi sammunut näyttöineen. Koneen edessä oleva valo, joka näyttää että kone on päällä ei kuitenkaan sammunut missään vaiheessa, ei edes pitänyt mitään ääntä. Odotin n. 30 min josko se olisi pikkuhiljaa itsensä sammuttanut, mutta ei mitään muutosta.

    Ei taas ollut muuta mahdollisuutta kun painaa kone tosta edestä itse sammuksiin, jonka jälkeen ei kyllä ohjelmalistassa näkynyt enää mitään tähän liittyviä ohjelmia.

    Kun kokeilin asentaa sitten uudestaan noita ajureita, niin tuleekin tällainen ilmotus jo n. viidettä kertaa. Aina samassa kohdassa. Ja Windows ei löydä tuohon mitään ratkaisua.
    [​IMG]
     

Jaa tämä sivu