1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelmia (oletettavasti?) Win7 kanssa

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Kaera 08.09.2017.

  1. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Moro!

    Nyt olisi ongelmaa mihin ei ole mistään löytynyt toistaiseksi apuja.
    Eli koneeni specsit tällä hetkellä ovat seuraavanlaiset:

    Emo: Asus M5A97 EVO R2.0
    Käyttis: Win 7
    Kovalevy: TOSHIBA DT01ACA100 SATA Disk Device
    RAM: 8gb
    Prossu: AMD FX(tm)-8320 Eight-Core Processor, 4000 Mhz
    Näyttis: NVIDIA GeForce GTX 760
    Virtalähde: Super Flower Golden Green SF-500P14XE 500w
    Näyttö: Asus VE247H

    Eli kävin ostamassa parisen viikkoa sitten Kingstonin UV400 240gt SSD:n jolle asensin
    Win7 jota ennen luonnollisesti formatoin vanhan kovalevyn ettei kaksi käyttistä aiheuttaisi ongelmia keskenään.

    Pari päivää kaikki sujui hyvin, pelejä tuli pelattua ja videoita katsottua. Kunnes yhtenä aamuna avasin koneen ja BIOS screenin jälkeen ruudulle ilmestyi:
    "Reboot and insert proper boot device or insert boot media in selected boot device"

    Tämän jälkeen on säädetty vaikka mitä BIOSin kautta mutta mitenkään ei enää pääse työpöydälle.
    Ainoa apu on asentaa käyttis uudelleen, mutta ongelma toistuu jälleen muutaman päivän päästä.

    Kävin varmuuden vuoksi vaihtamassa tuon SSD Samsungin 250gt versioon varmistaakseni ettei kyse ollut vain viallisesta kovalevystä, mutta ongelma toistuu jälleen tällä uudellakin kovalevyllä.

    Itse epäilen että Windowsin päivityksillä voisi olla jotain tekemistä asian kanssa, sillä ongelma tuntuu ilmaantuvan niiden asennuksen jälkeen (koneen sulkeutumisen yhteydessä).

    Apu olisi todellakin tarpeen!
     
  2.  
  3. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,429
    Kiitokset:
    303
    Pisteet:
    93
    Ongelma lienee, että sinun pitäisi valita biossista Boot Order (tai millä nimellä lie, mutta osio jossa valitaan boottaava laite) osasta tuo uusi SSD ensisijaisesti käynnistyväksi kovalevyksi.

    Yrittää ilmeisesti käynnistää vanhalta levyltä jos et ole muuttanut käynnistymään uudelta levyltä.

    edit: huomaa, että seiskaan tulee noin 200 päivitystä, jotka on syytä asentaa.
    edit: levy on biossissa joko levyn nimellä tai jos siellä on Windows Boot Manager, niin valitse se.
     
    Viimeksi muokattu: 08.09.2017
    Kaera kiitti tästä.
  4. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Boot order on seuraavanlaisessa järjestyksessä:
    1. Windows Boot Manager (p1: Samsung SSD 850 EVO 250gb
    2. ASUS DRW-24F1ST a

    Jostain syystä HDD kovalevyä ei näy boot orderissa.

    EDIT: Kun menen advanced osiosta katsomaan niin HDD näkyy Hard Drive BBS Priorities osiossa toisena boot orderissa

    EDIT2: Kun nappasin ulkoisen kovalevyn irti niin boot order on seuraavanlainen:
    1. Windows Boot Manager (p1: Samsung SSD 850 EVO 250gb)
    2.Samsung SSD 850 EVO 250gb (238475mb)
    3. ASUS DRW-24F1ST a
     
    Viimeksi muokattu: 08.09.2017
  5. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,429
    Kiitokset:
    303
    Pisteet:
    93
    Olisiko kuitenkin järjestelmäosio jäänyt HDD:lle, jonka mukaan käynnistysosio on edelleen vanhalla levyllä.
    Laita kuva levynhallinnasta, niin siitä näkyy nuo levyosiot.

    Tällaiset ongelmat yleensä ehkäistään ottamalla vanhan levyn datajohto irti asennuksen ajaksi tai sitten poistetaan järjestelmäosio vanhalta levyltä myös, jolloin sekaantumista ei tule.
     
    Kaera kiitti tästä.
  6. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Vain SSD on ollut kiinni koneessa koneessa käyttiksen asennuksen yhteydessä ja HDD on formatoitu tuolta levynhallinnan kautta.

    EDIT: Levynhallintaanhan en nyt pääse kun en pääse työpöydälle asti mutta tuossa on kuva käyttiksen asennuksen yhteydessä näkyvistä partitioista.

    [​IMG]

    Tuo TOSHIBA on se HDD
    [​IMG]
     
    Viimeksi muokattu: 08.09.2017
  7. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,429
    Kiitokset:
    303
    Pisteet:
    93
    Olisi kuitenkin ollut kiva nähdä, mitä tuossa levyhallinnan kuvassa on ja mitä osioita levyillä on, voisi sen kuvan vieläkin laittaa siitä.

    Minulla olisi kaksi ehdotusta: Ota HDD :n datajohto irti ja vaihda SSD:n datajohto ja ota virta siihen toisesta pistokkeesta.
     
    Kaera kiitti tästä.
  8. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Ei auttanut. Vai tarkoititko että asentaisin käyttiksen uudelleen eri SATA pistokepaikoilla?
     
  9. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,429
    Kiitokset:
    303
    Pisteet:
    93
    Ileisesti tuo Disk1 on käyttöjärjestelmälevy. Sitä en kyllä ymmärrä, miksi siinä on kolme osiota.
    Yleensä windows tekee 100.0 MB:n Systeemiosion, varsinaisen osion lisäksi, eli kaksi osiota.

    Oletko suorittanut asennuksen "Mukautettu" valinnalla ja poistanut kaikki levyosiot käyttöjärjestelmälevyltä ja aloittanut asennuksen suoraan täysin osioimattomalle levylle, Windows osaa itse tehdä tarvittavat osiot

    Tuota satajohdon vaihtoa ehdotin mahdollisesti viallisen johdon takia.
     
    Kaera kiitti tästä.
  10. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Juu eli tein käyttiksen asennuksen mukautetusti jolloin vastassa oli pelkkä levy, ei partitioita. Valitsin levyn ja painoin nextiä, eli teki itsestään nuo kolme partitiota.

    Ilmeisesti tuo MSR reserved partitio on sellainen josta käyttöjärjestelmä voi tarvittaessa ottaa lisää tilaa tms.
     
  11. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,429
    Kiitokset:
    303
    Pisteet:
    93
    Eipä tuosta vähästä 128MB:stä lisää tilaa saada mihinkään, enkä ole tuollaisesta edes kuullut.
    Kirjoitit, että nuo olivat käyttiksen asennuksen yhteydessä, silloin siinä ei pitäisi olla muuta kuin yksi osioimaton osio, johon asennus suoritetaan ilman osiointia ja annetaan windowsin itse tehdä osiot.
    Tuollaista lisäosiota en ole koskaan nähnyt Win7:ssa, jotain outoa siinä on.
     
    Viimeksi muokattu: 08.09.2017
  12. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Siis kun asensin ensimmäistä kertaa käyttistä SSDlle niin oli näkyvillä pelkkä levy ilman partitioita. Nuo partitiot mitä näkyy laittamassani kuvassa on tullut automaattisesti.

    Eli vika johtuu Win7:stä?

    EDIT: Wikipediaa ei saisi koskaan lainata, mutta...
    https://en.wikipedia.org/wiki/Microsoft_Reserved_Partition
     
  13. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,429
    Kiitokset:
    303
    Pisteet:
    93
    Olen nähnyt hyvin monia seiskan automaattisesti osioimia, mutta en ikinä tuolla 128MB:n MSR osiolla, joten en osaa sanoa enää mitään.
    Minusta siitä ei seiskaa voi syyttää.

    Jos minulla olisi tuo tilanne, vetäisin asennuksen uusiksi tyhjälle osioimattomalle levylle. Tuntuu todella oudolta, olen tehnyt varmaan satoja seiskan asennuksia, enkä koskaan ole tuollaista nähnyt.

    En tähään osaa enää muuta sanoa.
     
  14. 205

    205 Regular member

    Liittynyt:
    17.03.2011
    Viestejä:
    236
    Kiitokset:
    18
    Pisteet:
    28
    Kysyn kun latasit win7 olihan sinulla vain kiinitettynä uusi ssd levy?
     
  15. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16

    Juu kyllä vaan, vain SSD ja DVD-asema.
     
  16. 205

    205 Regular member

    Liittynyt:
    17.03.2011
    Viestejä:
    236
    Kiitokset:
    18
    Pisteet:
    28
    "Peesaten"
    Heittäsin Kts asuksen win 7 bios koneelle takas/lataa win 7 uusikksi .
     
  17. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Olen tehnytkin näin monta kertaa, mutta ei ole auttanut :/

    Onko mahdollista että vika olisi emolevyssä?
     
  18. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,429
    Kiitokset:
    303
    Pisteet:
    93
    Kirjoitit aikaisemmin parissa kohtaa, ettet pääse enää työpöydälle, onks vielä niin?
    Jos vielä vaikeuksia päästä työpöydälle, niin ihan ekana nyt olisi varmaan Biossin resetointi ja käynnistys vaikka boot menusta kohteesta "Windows Boot Manager (p1: Samsung SSD 850 EVO 250gb"?.

    Jossain kohtaa homma menee pieleen, mutta vaikeaa sanoa, kun ei tarkkaan tiedä, mitä teet siellä.
    Oletko tuon asennuksen tehnyt boottaamalla suoraan asennusmedialta? Minkälainen asennusmedia sinulla on?
     
  19. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Juu, ei päässyt työpöydälle. BIOS on resetoitu useaan otteeseen ja boot menusta painamalla (vaikka valitsisi minkä vaihtoehdon) ajautuu samaan lauseeseen: "Reboot and insert proper boot device or insert boot media in selected boot device"

    Asennusmediana Win7 Home Premium CD-levyllä.

    EDIT: Epäilen Windowsin jollakin päivityksellä olevan tekemistä asian kanssa, koska ne ovat ainoita asioita mitkä muuttuvat sen välillä kun kone muuttuu toimivasta toimimattomaksi.
     
    Viimeksi muokattu: 08.09.2017
  20. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,566
    Kiitokset:
    512
    Pisteet:
    123
    Oletko kokeillut vaihtaa sitä sata-piuhaa tai sen paikkaa eri sata-porttiin emolevyllä?
     
  21. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,429
    Kiitokset:
    303
    Pisteet:
    93
    Onko tuo asennusmedia ihan Microsoftin originaalilevy?
    Onko sinulla SSD ja HDD molemmat kiinni koneessa.

    Voisitko asennusmedialla mennä tuohon samaan kohtaan, josta sinulla aikaisemmin oli jo kuva ja laittaa siitä uuden kuvan, ennen kun teet mitään? Haluaisin nähdä, miltä se näyttää.

    edit: oletko tuosta ikkunasta valinnut tuon "Drive Options" ja poistanut SSD:n osiot?
     

Jaa tämä sivu