1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Netin välityspalvelinasetus ongelma.

Viestiketju Laajakaistaliittymät -osiossa. Ketjun avasi DeathyX 18.08.2016.

  1. DeathyX

    DeathyX Newbie

    Liittynyt:
    18.08.2016
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    1
    Kone on nyt eilisestä asti valittanut tätä ongelmaa "Windows ei pystynyt tunnistamaan tämän verkon välityspalvelinasetuksia automaattisesti". Alussa myös en edes päässyt nettiin koska valitti DNS ongelmaa kun latasin sivua mutta kun sammutin ja käynnistin modeemin uudestaan niin pääsin taas nettiin mutta netti oli vaihtunut yksityisestä verkosta julkiseen. Nyt kuitenkin saanut kotiryhmän kautta vaihdettua takaisin yksityiseen verkoon mutta kone edelleen valittaa samaa ongelmaa.

    Olen jo tarkastanut lähiverkkoasetukset, kokeillut erilaisia cmd komentoja kuten netsh winsock reset,
    netsh int ipv4 reset ja netsh int ip reset resetlog.txt, poistanut virustorjunnan ja palauttanut järjestelmän aikaisempaan versioon mutta ei näistä mikään tunnut toimivan. Toki olen voinut mokata jonkun näistä kuitenkin... <.<

    Voisko joku auttaa ongelmaista? :D

    Edit: Testannut kännykän kannettavaa wifi yhteyttä ja tällä ei valita ongelmaa. Valittaa moodemin kaapeli- sekä wifi-yhteydellä niin onkohan vika nyt moodemissa, omassa koneessa vai missä? Tietäs vähän missä vika nyt luuraa.
     
    Viimeksi muokattu: 18.08.2016
  2.  
  3. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,810
    Kiitokset:
    124
    Pisteet:
    73
    ^Vanhakin modeemi, tai ukkonen käynyt kylässä?
    Ei muuta, kun voi olla ensi oire hajoamisesta, itsellä meni Sykkelistä ADSL-puoli "pimeäksi". Muuten toimi niinkuin kuului, kieltäytyi vain soittamasta linjaa "auki".

    T: Vesku
     
  4. DeathyX

    DeathyX Newbie

    Liittynyt:
    18.08.2016
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    1
    Tere Vesku!

    Ei ole vanha, otettu käyttöön noin 3-4kk sitten, tullut Elisa viihde paketin mukana. Eikä myöskään ukkosta ole ollut haittana ainakaan viikkoon tai kahteen.
     
    Viimeksi muokattu: 20.08.2016
  5. DeathyX

    DeathyX Newbie

    Liittynyt:
    18.08.2016
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    1
    No niin, vähän päivitystä tilanteeseen. Testasin ensin modeemin resetointia jos se auttaisi tilannetta mutta eipä tullut muutosta tilanteeseen. Tuli sitten pistettyä pois päältä välityspalvelimenasetusten automaattinen etsintä ja laitoin manuaalisesti oman netin tarjoajan välityspalvelimen osoitteen ja portin. Nyt netti tuntuu pelittävän taas normaalisti. Verkon diagnosointi ei enää valita välistypalvelinasetus ongelmaa sekä youtube videot toimivat taas, aikaisemmin latasivat hitaasti ja video pysähteli jatkuvasti. En ole vielä nettipeleillä testailut miten pelittää mutta eiköhän tuon kohta selviä.

    En tiedä nyt onko tämä vaan väliaikainen korjaus tilanteeseen. Olisi kiva vieläkin selvittää että missä se vika piileskelee niin pääsisi paremmin selvittämään ongelman lopullisesti.
     

Jaa tämä sivu