1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

mov-tiedostot ei pyöri

Viestiketju Digivideo-ongelmat ja -keskustelu -osiossa. Ketjun avasi ariilari 25.12.2012.

  1. ariilari

    ariilari Member

    Liittynyt:
    25.12.2012
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    11
    Moi! Uuden kameran (Canon ixus 500HS) myötä tuli ongelmia VLC- media playerin kanssa. Tämä uusi kamera suoltaa videot mov- muodossa ja Windows XP ohjlemainen koneeni ei niitä suostu pyörttämään. Kuva jumii paikoillaan ja ääni kuuluu.

    Kaiken googletuksen jälkeen tiedän että pitäisi pyöriä ja VLC:n asetuksia vaihtamallalaan en saa toimimaan. Kameran omaala Browselilla pyörii mutta nykii.

    Löytyiskö tuohon VLC:n asetuksiin apuja?
  2. AfterDawn

    AfterDawn Ilmoitus

  3. majoko

    majoko Member

    Liittynyt:
    02.01.2011
    Viestejä:
    27
    Kiitokset:
    0
    Pisteet:
    11
  4. ariilari

    ariilari Member

    Liittynyt:
    25.12.2012
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    11
    Kiitos! Muutin yhden videon MOV:ista AVI:ksi. Ei perhana pyöri sekään, kyllä noi aikaisemmat AVI:t pyörii mitä vanhempi kamera kuvasi. Oisko näytön asetukset metsässä?
  5. micro2013

    micro2013 Regular member

    Liittynyt:
    03.09.2012
    Viestejä:
    750
    Kiitokset:
    0
    Pisteet:
    26
    moikka!

    mulla oli sama ongelma ja auttoi Quicktime alternative ohjelman asennus.

    http://www.download.fi/audio_video/mediasoittimet/quicktime_alternative.cfm

Jaa tämä sivu