1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Miten kytken system panel piuhat

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi pihlaja2 15.12.2017.

  1. pihlaja2

    pihlaja2 Member

    Liittynyt:
    12.12.2004
    Viestejä:
    41
    Kiitokset:
    0
    Pisteet:
    16
    Vaikka kuinka tiirailen manuaalia en tajua tai ainakaan oo varma miten nää piuhat tonne tulee.
    Corsair Carbide 100R Silent Edition kotelo
    emo ASUS ROG Strix B350-F Gaming
    kuvat piuhoista ja kaaviosta:
    http://aijaa.com/A6Yy6T
    http://aijaa.com/slEJuk
     
  2.  
  3. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,877
    Kiitokset:
    611
    Pisteet:
    123
    Simppeli homma, mut vaikea selittää. Voin kohta "värikoodata" ne noihin kuviin kun pääsen tietokoneen äärelle, jos ei joku jo sitä ennen osaa hienosti asiaa selostaa... :)
     
  4. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,911
    Kiitokset:
    468
    Pisteet:
    93
    Tein kuvan tuosta, mutta täällä olevan vian takia, en saa sitä liitettyä nyt.

    Pistokkeissa lukee niiden nimet, joihin vastaavat nimet löytyy emosta.

    Ole vaan tarkkana, kun joissakin emoissa manuaali ja emon merkinnät poikkeaa toisistaan. Jos ovat erilaiset, niin emon mukaan kytketään.
    Ole tarkkana ledinen kanssa, jotta +/- menee oikein päin.

    Jos erilaiset, laita emosta tuo pistokkeen kuva niin, että tekstit näkyy siinä

    edit: ei onnistunut kuvan liittäminen vielkään.
    EDIT: aijaan kautta: http://aijaa.com/9LEwKc
    Laitoin kahdella eri värillä, jottei sekannu toisiinsa niin helpolla.
     
    Viimeksi muokattu: 15.12.2017
    pihlaja2 ja Kuunmies kiittävät tästä.
  5. Tinke8

    Tinke8 Active member

    Liittynyt:
    23.01.2010
    Viestejä:
    1,040
    Kiitokset:
    31
    Pisteet:
    58
    [​IMG]
     
    pihlaja2 ja Kuunmies kiittävät tästä.
  6. pihlaja2

    pihlaja2 Member

    Liittynyt:
    12.12.2004
    Viestejä:
    41
    Kiitokset:
    0
    Pisteet:
    16
    Ei ollut kuin noin pienet piuhat väärillä paikoilla, melkein siis onnistuin. En ollut ees huomannut että emossakin lukee ja totta puhuen en kyllä niitä tekstejä oikein nää :oops:
    Vähän oon ruosteessa, edes kehtaa kertoa kauan on mennyt koneen kasauksessa, pitäis varmaan harrastaa useammin. Nyt on jännät hetket edessä, piuhojen niputus ja käynnistys
     
  7. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,911
    Kiitokset:
    468
    Pisteet:
    93
    Kokeile nyt ensin käynnistää, ennen johtojen niputusta, ettei ongelmien tulessa turhaan tarvii repiä niputettuja johtoja auki.
     
  8. pihlaja2

    pihlaja2 Member

    Liittynyt:
    12.12.2004
    Viestejä:
    41
    Kiitokset:
    0
    Pisteet:
    16
    Niin olit oikeassa, luin viestin vasta jälkikäteen, näyttöön ei tullut kuvaa kun käynnistin! Ronklasin kaikki piuhat läpi, irrotin näyttiksen, googletin ja hikoilin, joku tollo oli laittanut muistit huonosti paikalleen :mad:
     

Jaa tämä sivu