1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu Mikä aiheuttaa äkilliset katkokset tietokoneen ulkoisen WLAN-sovittiminen ja tukiaseman välillä?

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi Jonsqi 08.02.2015.

  1. Jonsqi

    Jonsqi Regular member

    Liittynyt:
    20.12.2013
    Viestejä:
    105
    Kiitokset:
    9
    Pisteet:
    28
    Olen 2 päivää yrittänyt korjata tätä ongelmaa tuloksetta. Verkkosovitin on Realtek RTL8188CU Wireless LAN 802.11n USB 2.0 Network Adapter ja kone Acer Predator G3120,jossa on Windows 8.1 Pro. Tukiasema on Elisa Viihteen Kotiboksi. Vielä perjantaina toimi hyvin, mutta nyt antaa koko ajan tällaista virhettä:
    A timeout occurred while waiting for the EHCI host controller Interrupt on Async Advance Doorbell response.



    Olen jo yrittänyt DNS-tyhjennystä, ajurien poistoa, virta-asetusten säätöä, jopa BIOSin päivitystä; ei auttanut.
    Resetin antaminen auttaa vain hetken, muutaman kerran katkaisee ja sen jälkeen ei löydä verkkoa ollenkaan.

    Osaako kukaan auttaa?

    Tarkemmat speksit koneesta:

    AMD Athlon II X4 645 @ 3.1 ghz
    Acer G3120-emolevy (tarkempaa tietoa ei saa, edes CPU-Z ei anna tuosta enempää tietoa...)
    8 gigaa RAM-muistia
    Nvidia GTX550 Ti
    Win 8.1 Pro
     

    Liitetyt tiedostot:

    Viimeksi muokattu: 08.02.2015
  2.  
  3. mcmopo

    mcmopo Active member

    Liittynyt:
    01.07.2003
    Viestejä:
    1,494
    Kiitokset:
    14
    Pisteet:
    68
    Oletkos kokeillut vaihella kanavia manuaalisesti? Ja sillion kun tietokone ei löydä verkkoa niin löytääkö verkkoa mikään muukaan laite? Esim. kännykkä tai tabletti?

    EDIT: Lisäksi elisan modeemeissa on yleensä aika vanha firmware. Kokeile hakea valmistajan sivuilta uusin firmware.

    PS: Jos modeemi on xyzel mallia niin päivitys saattaa muuttaa asetuksia niin että et pääse enään nettiin. Korjataksesi tämän mene... "network settings" --> "broadband" ja muuta VPI arvoon 0 ja VCI arvoon 100 korjataksesi ongelman.
     
    Viimeksi muokattu: 08.02.2015
  4. Jonsqi

    Jonsqi Regular member

    Liittynyt:
    20.12.2013
    Viestejä:
    105
    Kiitokset:
    9
    Pisteet:
    28
    Manuaalista kanavan asetusta en muista kokeilleeni... kiitos tästä. Kokeilen sitä huomenna. Muut laitteet verkossa (mm. Oma puhelin ja useat läppärit) löytävät verkon ja osaavat käyttää sitä, mutta minulla ei vaan toimi millään.

    Edit: modeemin päivitykset hoitaa Elisa automaattisesti ja on tarkastettu, että se on uusin firmware. Modeemi ei ole zyxel, vaan se on BeWan C5200.
     
    Viimeksi muokattu: 08.02.2015
  5. Jonsqi

    Jonsqi Regular member

    Liittynyt:
    20.12.2013
    Viestejä:
    105
    Kiitokset:
    9
    Pisteet:
    28
    Edit; Tein BIOSille uudelleen päivityksen, ja se näyttäisi korjanneen tilanteen... myös vilkkumisen USB-laitteissa. Jos jatkuu, niin palaan tänne.
     
    Viimeksi muokattu: 09.02.2015
  6. Logger81

    Logger81 Member

    Liittynyt:
    22.05.2006
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
  7. Jonsqi

    Jonsqi Regular member

    Liittynyt:
    20.12.2013
    Viestejä:
    105
    Kiitokset:
    9
    Pisteet:
    28
    Katselinkin tuota ketjua eilen... Jännä juttu. Omalla kohdalla taisi mennä ohi BIOS-päivityksellä, tosin vielä tänään verkko katkesi muutaman kerran mutta palautui välittömästi. Virhesanomaa ei tuossa kohtaa tosin tullut, joten eiköhän se tästä!
     
  8. Miguelsan78

    Miguelsan78 Newbie

    Liittynyt:
    31.03.2015
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    1
    Sama vika paitsi että mulla on vielä vaihtoehto modeemi Cisco EPC3825 kummankin kanssa Elisan liittymällä katkeilee välillä saattaa toimii 5h sitten ei taas mitään pariin päivään tekisi mieli jo lopettaa koko laajakaista palvelu mä oon jo niin monta kk maksan turhasta!
     
  9. Miguelsan78

    Miguelsan78 Newbie

    Liittynyt:
    31.03.2015
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    1
    Mulla käytössä vain tabletti ja puhelin ei edes läppäriä silti ei van laajakaista toimi.
     
  10. Jonsqi

    Jonsqi Regular member

    Liittynyt:
    20.12.2013
    Viestejä:
    105
    Kiitokset:
    9
    Pisteet:
    28
    Kai olet soittanut jo Elisalle, jos kerran noin paljon on epäkunnossa verkko?
     
  11. verovanki

    verovanki Regular member

    Liittynyt:
    15.08.2007
    Viestejä:
    594
    Kiitokset:
    86
    Pisteet:
    38
    http://asiakastuki.elisa.fi/ohje/130/
    Block IP Flood Detection -asetus päällä (asetus on oletuksena päällä). Asetus löytyy hallinnasta polusta Security > Firewall-välilehti > poista valinta Block IP Flood Detection -kohdasta ja klikkaa Save Settings. Huom! Asetus palautuu takaisin päälle, jos modeemi resetoidaan.
     

Jaa tämä sivu