1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Liian heikko virtalähde?

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi tblackieee 17.07.2016.

  1. tblackieee

    tblackieee Newbie

    Liittynyt:
    01.11.2015
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    Kone alkanut tänään temppuilemaan , sammuu yhtäkkiä kesken pelaamisen ja aiemmin ei suostunut käynnistymään. Koneeseen tuli siis virrat mutta ei mtn kuvaa näytölle, ledit sekä tuulettimet eivät toimineet. Otin muistit irti ja asetin uudestaan + pölyjä pois niin alko pelittämään. Nyt alkanut epäilemään josko tuo sammuilu kesken kovan rasituksen voisi olla virtalähteestä? Auttakee viisaammat.

    Näyttis: AMD Radeon R9 380x
    Prossu: i5-4460 3.2ghz
    Virtalähde: 550w Corsair
     
  2.  
  3. Axu_

    Axu_ Moderator Ylläpitäjä

    Liittynyt:
    14.10.2008
    Viestejä:
    9,819
    Kiitokset:
    236
    Pisteet:
    123
    Tehon puolesta pitäisi riittää, mutta kuinka vanha virtalähde on ja mikä sen tarkka malli on? Corsairin nimellä myydään kaikenlaista huippulaadukkaista lähse halvimpiin mahdollisiin virityksiin...
     
  4. tblackieee

    tblackieee Newbie

    Liittynyt:
    01.11.2015
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    Okei , eli virtalähteen malli on Corsair VS Series VS550 550W ATX 2.31
     
  5. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    10,845
    Kiitokset:
    2,465
    Pisteet:
    223
  6. Axu_

    Axu_ Moderator Ylläpitäjä

    Liittynyt:
    14.10.2008
    Viestejä:
    9,819
    Kiitokset:
    236
    Pisteet:
    123
    Huono virtalähde (vuotaneet elkot) voi aiheuttaa tuollaista, mutta myös lämmöt kannattaa tarkistaa.
     
  7. tblackieee

    tblackieee Newbie

    Liittynyt:
    01.11.2015
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    Joo eli tosiaan tänään taas sammui kone yhtäkkiä , otin emosta muistit irti ja kone toimii normaalisti. Oliskohan tuo vika sit just virtalähteessä? Tosi oudolta vaikuttaa kun toimii ja sitten ei taas toimi. Lämmöt näyttäis olevan hyvin kurissa joten en usko että siitä. Uusi virtalähde hankintaan mutta onkohan se vika sitten ainoastaan siinä?

    Eli nettikäytössä kone pysyy päällä ja toimii normaalisti, kun koittaa pelailla niin sammuu. Vika tuskin on suuri koska tuskin muuten toimisi nettikäytössä
     
    Viimeksi muokattu: 17.07.2016
  8. tblackieee

    tblackieee Newbie

    Liittynyt:
    01.11.2015
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    Problem solved, eli niinkuin Axu aiemmin mainitsikin niin lämmöistä oli kiinni. Rasituksessa kuumeni liikaa, nyt on koppa auki eikä toistaiseksi ainakaan ilmennyt onkelmia, kiitos vastanneille avusta!
     

Jaa tämä sivu