1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Läppärin laitehallinnasta hävisi integroitu näytönohjain

Viestiketju Näytönohjain -keskustelu -osiossa. Ketjun avasi seagali 28.04.2017.

  1. seagali

    seagali Member

    Liittynyt:
    28.05.2011
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Hei! Kyselisin otsikon mukaista asiaa.Tosiaan laitehallinnasta hävisi integroitu näytönohjain ja nyt siellä on pelkästään erillinen Gtx 1060.En löydä muualtakaan koneesta enää tietoja Intel Graphics HD 630:stä.Ilmeisesti kone nyt käyttää pelkästään GTX:ää ja syö tietenkin akkua. Mistä pääsisin tarkastelemaan asiaa,onko joku asetus mennyt jostain vahingossa päälle että käyttää vain erillistä ohjainta ja sen takia ei näy enää integroitua missään?
     
  2.  
  3. 205

    205 Regular member

    Liittynyt:
    17.03.2011
    Viestejä:
    230
    Kiitokset:
    17
    Pisteet:
    28
    Laite valmistajan sivuilta.
     
    Viimeksi muokattu: 29.04.2017
  4. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,965
    Kiitokset:
    516
    Pisteet:
    173
    Onko siinä aikaisemmin ollut käytettävissä integroitu näytönohjain? Mikä läppäri on kyseessä? Mikäli valmistaja ei ole kokonaan estänyt integroidun käyttöä, voi BIOSista löytyä joku asetus, jolla sen saa päälle/pois.
     
  5. seagali

    seagali Member

    Liittynyt:
    28.05.2011
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    On ollut aiemmin näkyvissä integroitu 630:nen ja nyt sitä ei löydy mistään ja akun käyttö kasvanut,joten vaikuttaisi että käyttää nyt pelkästään 1060:stä koko ajan. BIOS:sista voin katsoa jos osaatte vähän neuvoa,en summassa uskalla mennä muuttelemaan, aiemmin BIOS:ssia käyttäny vain buuttijärjestyksen muuttamiseen jos olen levykkeeltä Windowsin asentanut.Mutta en tälle koneelle.Kyseessä siis Asus FX502VM ja 3kk vanha vasta.Suoritin 7300hq jossa tuo 630:nen on tosiaan integroituna.
     
  6. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,965
    Kiitokset:
    516
    Pisteet:
    173
    En aio alkaa väittelemään, mutta jos olet aiemmin nähnyt Intel HD 630 laitehallinnassa, niin ihmettelen vaan, kun en löytänyt mistään tietoa, että Asus FX502VM:ssä olisi Optimus-tekniikka, joka valitsee tarpeen mukaan käyttöön integroidun tai erillisen näytönohjaimen. Päinvastaista tietoa, eli että Optimus puuttuu, kyllä löytyi.

    Asus antaa vain ohjeen, että peliläppärissä on Optimus, jos Laitehallinnassa näkyy joku Intel HD Graphics-versio Nvidian lisäksi. https://www.asus.com/support/FAQ/1032548/
    Asuksen tukisivulta puolestaan löytyy ajuri vain Nvidialle eikä mitään integroidulle, mikä myös viittaisi siihen, että GTX 1060 on aina käytössä.
     
  7. seagali

    seagali Member

    Liittynyt:
    28.05.2011
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Joo,siis kyllä alunperin se näkyi,en ole 100% varma näkyikö juuri että 630:nen mutta joka tapauksessa Intel HD Graphics näkyi...Sitä Optimusta en löytänyt ainakaan äkkiseltään BIOS:sista,sen verran mitä sitä hallitsen.Enkä mitään tietoa myöskään Intel HD Grafiikasta,enkä mistään muualtakaan,niinkuin maa olisi niellyt sen.

    https://downloadcenter.intel.com/download/26604/Graphics-Intel-Graphics-Driver-Beta-15-45-

    Tuossa pitäisi olla oikea ajuri 7300hq:n integroidulle näyttikselle mutta tosiaan virhesanoma vaan tulee että "Tämä järjestelmä ei vastaa ohjelmiston asennuksen vähimmäisvaatimuksia".
     
  8. seagali

    seagali Member

    Liittynyt:
    28.05.2011
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    En tiedä liittyykö tämä asia millään tavalla tähän,mutta olen yrittänyt palauttaa konetta entisiin palautuspisteisiin,joilloin grafiikka vielä näkyi,niin se ei onnistu.Ja sen jälkeen Windows poistaa kyseisen palautusaseman johon palauttaminen ei onnistunut. Rupeaa kyllä mukamas palauttamaan palautuspisteestä mutta kun sen jälkeen palaa Windowsiin,niin tulee virhesanoma :

    "Järjestelmää ei voitu
    palauttaa, tietokoneen järjestelmätiedostoja ja asetuksia ei muutettu.
    Tiedot: Järjestelmän palauttaminen ei pystynyt palauttamaan kansiota
    palautuspisteestä. Lähde: AppxStaging Kohde:%ProgramFiles%\WindowsApps
    Määrittämätön virhe järjestelmän palauttamisessa (0x80070005)."
     
  9. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,965
    Kiitokset:
    516
    Pisteet:
    173
  10. seagali

    seagali Member

    Liittynyt:
    28.05.2011
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Jees,pitää lueskella.Tosiaan olen ajanut sfc/scannow, restohealthin ja dskchk komennot komentokehotteessa myös vikasietotilassa.Vikasietotilassakaan palautus ei onnistus.Virustorjunnankin poistin kokonaan yhdessä välissä kun kokeilin palautusta. Vähän sormi suussa alkaa olla. Pakko kai se on kokeilla palauttaa oletusasetukset Windowsin kautta vai onko jokin parempi tapa resetoida kone alkutilaan?
     
  11. zipperi

    zipperi Regular member

    Liittynyt:
    29.11.2004
    Viestejä:
    618
    Kiitokset:
    5
    Pisteet:
    28

Jaa tämä sivu